<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.2.1" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Home buyers benefit as rent payments are added to credit reports | thv11.com</title>
    <script>!function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=${e}`}}(),window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.2.1.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.2.1.css"></noscript>

<link rel="preload" href="/common.min_6.2.1.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KTHV.png?ver=2.6.2.1" />
    <link rel="canonical" href="https://www.wthr.com/article/money/whats-the-deal/whats-the-deal-rent-payments-can-now-be-factored-into-credit-loans-rating-buyers/531-922ad47d-3a72-426f-9073-0665a7574d93" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.thv11.com/amp/article/money/whats-the-deal-rent-payments-can-now-be-factored-into-credit-loans-rating-buyers/531-922ad47d-3a72-426f-9073-0665a7574d93" />
        <meta itemprop="datePublished" content="11:32 PM CST February 28, 2022" />
        <meta itemprop="dateModified" content="11:52 PM CST February 28, 2022" />
        <meta itemprop="url" content="https://www.thv11.com/article/money/whats-the-deal-rent-payments-can-now-be-factored-into-credit-loans-rating-buyers/531-922ad47d-3a72-426f-9073-0665a7574d93" />
        <meta itemprop="magnet:custom" name="category" content="money" />
        <meta property="og:url" content="https://www.thv11.com/article/money/whats-the-deal-rent-payments-can-now-be-factored-into-credit-loans-rating-buyers/531-922ad47d-3a72-426f-9073-0665a7574d93">
        <meta property="og:title" content="Rent payments can now be factored into credit, loan applications">
        <meta property="og:description" content="All major credit bureaus and mortgage buyer Fannie Mae recently announced they&#x2019;ll allow rent payments to count toward credit and loans.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.thv11.com/assets/WTHR/images/644afd46-67da-4974-89b0-fe79c552157c/644afd46-67da-4974-89b0-fe79c552157c_1140x641.png">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="11:32 PM CST February 28, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="thv11,money,consumer,news" />
        <meta name="twitter:title" content="Rent payments can now be factored into credit, loan applications">
        <meta name="twitter:image:src" content="https://media.thv11.com/assets/WTHR/images/644afd46-67da-4974-89b0-fe79c552157c/644afd46-67da-4974-89b0-fe79c552157c_1140x641.png">
        <meta name="twitter:image" content="https://media.thv11.com/assets/WTHR/images/644afd46-67da-4974-89b0-fe79c552157c/644afd46-67da-4974-89b0-fe79c552157c_1140x641.png">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="THV11">
        <meta name="twitter:description" content="All major credit bureaus and mortgage buyer Fannie Mae recently announced they&#x2019;ll allow rent payments to count toward credit and loans.">
        <meta name="twitter:domain" content="www.thv11.com">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="thv11.com" />
            <meta name="description" content="All three major credit bureaus and mortgage buyer Fannie Mae recently announced they&#x27;ll allow rent payments to count toward credit and loans." />
            <meta property="fb:app_id" content="165138710917445" />
            <meta property="og:site_name" content="thv11.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="11:32 PM CST February 28, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="72ba55ee-3740-4a14-bd71-4171687bf87b"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="91" data-watson-keywords="Apartment List&#x27;s millennial ownership report,much return,major credit bureaus,number of millennials,rent payments" data-page-type="article" data-gpt-network-code="32805352/ar-littlerock-KTHV-B3324_DesktopTablet" data-section="money" data-subsection="" data-topic="" data-subtopic="" data-content-type="article" data-category="money" data-market="Little Rock, AR" data-subcategory="" data-keywords="THV11, Little Rock, AR, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Little Rock&#x27;s Leading Local News: Weather, Traffic, Sports and more | Little Rock, Arkansas | THV11.com" data-ga-property-id="UA-73846375-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.thv11.com/article/money/whats-the-deal-rent-payments-can-now-be-factored-into-credit-loans-rating-buyers/531-922ad47d-3a72-426f-9073-0665a7574d93" data-canonical-url="https://www.wthr.com/article/money/whats-the-deal/whats-the-deal-rent-payments-can-now-be-factored-into-credit-loans-rating-buyers/531-922ad47d-3a72-426f-9073-0665a7574d93" data-asset-id="922ad47d-3a72-426f-9073-0665a7574d93" data-article-keywords="money,consumer,news" data-content-title="Rent payments can now be factored into credit, loan applications" data-content-categories="money,consumer,news" data-content-score="100" data-tracking-tags="" data-t1-publisher="tony.gaver@tegna.com" data-call-letters="KTHV" data-article-byline="Allison Gormly" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Rent payments can now be factored into credit, loan applications" data-video-name="Rent payments can now be factored into credit, loan applications" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="What&#x27;s the Deal: Rent payments can now be factored into credit" data-cct-story="false" data-platform="desktop" data-full-environment="KTHV" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-184003525383938.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3959/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3960/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kthv.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log";"error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info");a="["+e+"] "+" ".repeat(o)+t+" ".repeat(a);i?void 0:void 0},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var a=document.importNode(o.content,!0),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n),el:n}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class e extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),/iPad|iPhone|iPod/.test(e)&&!window.MSStream&&(t="ios"),t===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",t);class i extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],a=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(a=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(a=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,a),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:a}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl;const o=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:a,click:e?1:0,impression:t?1:0})});o.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===a){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:a}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:a})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",i)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=0qAciPMFKKn6qRZxG29Dph9B3iZeYzKg5DE8Ugi5HbV8GhShbamaEw=="
         data-api-key=""
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="91"
         data-primarydomain="thv11.com"
         data-environment-base-url="https://www.thv11.com/"
         data-call-letters="KTHV"
         data-full-environment="KTHV"
         data-twitter-id="THV11"
         data-fban="165138710917445"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="true"
         data-targeting-ttid="922ad47d-3a72-426f-9073-0665a7574d93"
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.thv11.com/article/money/whats-the-deal-rent-payments-can-now-be-factored-into-credit-loans-rating-buyers/531-922ad47d-3a72-426f-9073-0665a7574d93"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="ar-littlerock-KTHV-B3324_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kthv-redesign-desktop/prod/utag"
         data-taboola-url="https://www.thv11.com/article/money/whats-the-deal-rent-payments-can-now-be-factored-into-credit-loans-rating-buyers/531-922ad47d-3a72-426f-9073-0665a7574d93"
         data-elvs-id=""
         data-elvs-stream-url=""
         data-is-elvs-disabled="true"
         data-tealium-id-comscore="1"data-tealium-id-datasphere="449"data-tealium-id-dealboss="000"data-tealium-id-googleanalytics="468"data-tealium-id-oneplusx="566"data-tealium-id-simplifi="523"data-tealium-id-taboola="522"data-tealium-id-truanthem="442"data-tealium-id-visto="448"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/article_universal/money"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="165138710917445"
        data-twitter-id="THV11">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kthv.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/11listens" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="11 Listens">
                                                                    <span class="header__subnav-label">11 Listens</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Crime">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/heart-surgery-saves-one-arkansas-womans-life/91-40b5607a-6941-4f18-bca0-1d44831a06d9" aria-label="Read Arkansas woman urging others after shocking diagnosis: &#x27;Take care of the one body you have&#x27;" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Arkansas woman urging others after shocking diagnosis: &#x27;Take care of the one body you have&#x27;">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Arkansas woman urging others after shocking diagnosis: 'Take care of the one body you have'" width="" height="" src="https://media.thv11.com/assets/KTHV/images/102b492c-8677-4b9d-b0cf-63d0239fad5f/102b492c-8677-4b9d-b0cf-63d0239fad5f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Arkansas woman urging others after shocking diagnosis: 'Take care of the one body you have'" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/KTHV/images/102b492c-8677-4b9d-b0cf-63d0239fad5f/102b492c-8677-4b9d-b0cf-63d0239fad5f_360x203.jpg" data-srcset="https://media.thv11.com/assets/KTHV/images/102b492c-8677-4b9d-b0cf-63d0239fad5f/102b492c-8677-4b9d-b0cf-63d0239fad5f_16x9.jpg 16w, https://media.thv11.com/assets/KTHV/images/102b492c-8677-4b9d-b0cf-63d0239fad5f/102b492c-8677-4b9d-b0cf-63d0239fad5f_140x79.jpg 140w, https://media.thv11.com/assets/KTHV/images/102b492c-8677-4b9d-b0cf-63d0239fad5f/102b492c-8677-4b9d-b0cf-63d0239fad5f_360x203.jpg 360w, https://media.thv11.com/assets/KTHV/images/102b492c-8677-4b9d-b0cf-63d0239fad5f/102b492c-8677-4b9d-b0cf-63d0239fad5f_540x304.jpg 540w, https://media.thv11.com/assets/KTHV/images/102b492c-8677-4b9d-b0cf-63d0239fad5f/102b492c-8677-4b9d-b0cf-63d0239fad5f_750x422.jpg 750w, https://media.thv11.com/assets/KTHV/images/102b492c-8677-4b9d-b0cf-63d0239fad5f/102b492c-8677-4b9d-b0cf-63d0239fad5f_1140x641.jpg 1140w, https://media.thv11.com/assets/KTHV/images/102b492c-8677-4b9d-b0cf-63d0239fad5f/102b492c-8677-4b9d-b0cf-63d0239fad5f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/heart-surgery-saves-one-arkansas-womans-life/91-40b5607a-6941-4f18-bca0-1d44831a06d9" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Arkansas woman urging others after shocking diagnosis: &#x27;Take care of the one body you have&#x27;">Arkansas woman urging others after shocking diagnosis: &#x27;Take care of the one body you have&#x27;</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/arkansas-sergeant-killed-welfare-check/91-72488ef4-7880-4d4a-9565-5fdc94a6a34a" aria-label="Read Suspect wanted for fatally shooting Arkansas sergeant arrested" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Suspect wanted for fatally shooting Arkansas sergeant arrested">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Suspect wanted for fatally shooting Arkansas sergeant arrested" width="" height="" src="https://media.thv11.com/assets/KTHV/images/e387c5f0-aaab-48cd-9131-8f72a8e0e0fc/e387c5f0-aaab-48cd-9131-8f72a8e0e0fc_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Suspect wanted for fatally shooting Arkansas sergeant arrested" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/KTHV/images/e387c5f0-aaab-48cd-9131-8f72a8e0e0fc/e387c5f0-aaab-48cd-9131-8f72a8e0e0fc_360x203.jpg" data-srcset="https://media.thv11.com/assets/KTHV/images/e387c5f0-aaab-48cd-9131-8f72a8e0e0fc/e387c5f0-aaab-48cd-9131-8f72a8e0e0fc_16x9.jpg 16w, https://media.thv11.com/assets/KTHV/images/e387c5f0-aaab-48cd-9131-8f72a8e0e0fc/e387c5f0-aaab-48cd-9131-8f72a8e0e0fc_140x79.jpg 140w, https://media.thv11.com/assets/KTHV/images/e387c5f0-aaab-48cd-9131-8f72a8e0e0fc/e387c5f0-aaab-48cd-9131-8f72a8e0e0fc_360x203.jpg 360w, https://media.thv11.com/assets/KTHV/images/e387c5f0-aaab-48cd-9131-8f72a8e0e0fc/e387c5f0-aaab-48cd-9131-8f72a8e0e0fc_540x304.jpg 540w, https://media.thv11.com/assets/KTHV/images/e387c5f0-aaab-48cd-9131-8f72a8e0e0fc/e387c5f0-aaab-48cd-9131-8f72a8e0e0fc_750x422.jpg 750w, https://media.thv11.com/assets/KTHV/images/e387c5f0-aaab-48cd-9131-8f72a8e0e0fc/e387c5f0-aaab-48cd-9131-8f72a8e0e0fc_1140x641.jpg 1140w, https://media.thv11.com/assets/KTHV/images/e387c5f0-aaab-48cd-9131-8f72a8e0e0fc/e387c5f0-aaab-48cd-9131-8f72a8e0e0fc_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/arkansas-sergeant-killed-welfare-check/91-72488ef4-7880-4d4a-9565-5fdc94a6a34a" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Suspect wanted for fatally shooting Arkansas sergeant arrested">Suspect wanted for fatally shooting Arkansas sergeant arrested</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/arkansas-weather-forecast/91-41482083" aria-label="Read Your Arkansas weather forecast from THV11" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Your Arkansas weather forecast from THV11">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Your Arkansas weather forecast from THV11" width="" height="" src="https://media.thv11.com/assets/KTHV/images/35a6f176-4cef-4269-b194-b4c6e01b6e4e/35a6f176-4cef-4269-b194-b4c6e01b6e4e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Your Arkansas weather forecast from THV11" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/KTHV/images/35a6f176-4cef-4269-b194-b4c6e01b6e4e/35a6f176-4cef-4269-b194-b4c6e01b6e4e_360x203.jpg" data-srcset="https://media.thv11.com/assets/KTHV/images/35a6f176-4cef-4269-b194-b4c6e01b6e4e/35a6f176-4cef-4269-b194-b4c6e01b6e4e_16x9.jpg 16w, https://media.thv11.com/assets/KTHV/images/35a6f176-4cef-4269-b194-b4c6e01b6e4e/35a6f176-4cef-4269-b194-b4c6e01b6e4e_140x79.jpg 140w, https://media.thv11.com/assets/KTHV/images/35a6f176-4cef-4269-b194-b4c6e01b6e4e/35a6f176-4cef-4269-b194-b4c6e01b6e4e_360x203.jpg 360w, https://media.thv11.com/assets/KTHV/images/35a6f176-4cef-4269-b194-b4c6e01b6e4e/35a6f176-4cef-4269-b194-b4c6e01b6e4e_540x304.jpg 540w, https://media.thv11.com/assets/KTHV/images/35a6f176-4cef-4269-b194-b4c6e01b6e4e/35a6f176-4cef-4269-b194-b4c6e01b6e4e_750x422.jpg 750w, https://media.thv11.com/assets/KTHV/images/35a6f176-4cef-4269-b194-b4c6e01b6e4e/35a6f176-4cef-4269-b194-b4c6e01b6e4e_1140x641.jpg 1140w, https://media.thv11.com/assets/KTHV/images/35a6f176-4cef-4269-b194-b4c6e01b6e4e/35a6f176-4cef-4269-b194-b4c6e01b6e4e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/arkansas-weather-forecast/91-41482083" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Your Arkansas weather forecast from THV11">Your Arkansas weather forecast from THV11</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/forecast/march-1-weather-forecast/91-125d96eb-0726-4d4b-895c-a33e89857f76" aria-label="Read March 1 Weather Forecast" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; March 1 Weather Forecast">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="March 1 Weather Forecast" width="" height="" src="https://media.thv11.com/assets/KTHV/images/35a6f176-4cef-4269-b194-b4c6e01b6e4e/35a6f176-4cef-4269-b194-b4c6e01b6e4e_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="March 1 Weather Forecast" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/KTHV/images/35a6f176-4cef-4269-b194-b4c6e01b6e4e/35a6f176-4cef-4269-b194-b4c6e01b6e4e_360x203.jpg" data-srcset="https://media.thv11.com/assets/KTHV/images/35a6f176-4cef-4269-b194-b4c6e01b6e4e/35a6f176-4cef-4269-b194-b4c6e01b6e4e_16x9.jpg 16w, https://media.thv11.com/assets/KTHV/images/35a6f176-4cef-4269-b194-b4c6e01b6e4e/35a6f176-4cef-4269-b194-b4c6e01b6e4e_140x79.jpg 140w, https://media.thv11.com/assets/KTHV/images/35a6f176-4cef-4269-b194-b4c6e01b6e4e/35a6f176-4cef-4269-b194-b4c6e01b6e4e_360x203.jpg 360w, https://media.thv11.com/assets/KTHV/images/35a6f176-4cef-4269-b194-b4c6e01b6e4e/35a6f176-4cef-4269-b194-b4c6e01b6e4e_540x304.jpg 540w, https://media.thv11.com/assets/KTHV/images/35a6f176-4cef-4269-b194-b4c6e01b6e4e/35a6f176-4cef-4269-b194-b4c6e01b6e4e_750x422.jpg 750w, https://media.thv11.com/assets/KTHV/images/35a6f176-4cef-4269-b194-b4c6e01b6e4e/35a6f176-4cef-4269-b194-b4c6e01b6e4e_1140x641.jpg 1140w, https://media.thv11.com/assets/KTHV/images/35a6f176-4cef-4269-b194-b4c6e01b6e4e/35a6f176-4cef-4269-b194-b4c6e01b6e4e_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/forecast/march-1-weather-forecast/91-125d96eb-0726-4d4b-895c-a33e89857f76" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; March 1 Weather Forecast">March 1 Weather Forecast</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_false">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_stopped" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search thv11.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/masthead_sponsor/money"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/money/whats-the-deal-rent-payments-can-now-be-factored-into-credit-loans-rating-buyers/531-922ad47d-3a72-426f-9073-0665a7574d93">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Little Rock, AR&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">55&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Little Rock, AR&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/money/whats-the-deal-rent-payments-can-now-be-factored-into-credit-loans-rating-buyers/531-922ad47d-3a72-426f-9073-0665a7574d93">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/money/whats-the-deal-rent-payments-can-now-be-factored-into-credit-loans-rating-buyers/531-922ad47d-3a72-426f-9073-0665a7574d93">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/discover-arkansas">Discover Arkansas</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/the-vine">The Vine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/thv-this-morning">Wake Up Central</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/eat-it-up">Eat It Up</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/getting-reel">Getting Reel</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/community">Community</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lottery">Lottery</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.thv11.com/saluting-heroes">Saluting Heroes</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.thv11.com/arkansanoftheday">Arkansan of the Day</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="922ad47d-3a72-426f-9073-0665a7574d93"
         data-title="Rent payments can now be factored into credit, loan applications"
         data-seo-title="Home buyers benefit as rent payments are added to credit reports"
         data-abstract="All major credit bureaus and mortgage buyer Fannie Mae recently announced they&#x2019;ll allow rent payments to count toward credit and loans."
         data-section="money"
         data-subsection=""
         data-topic=""
         data-subtopic=""
         data-url="www.thv11.com/article/money/whats-the-deal-rent-payments-can-now-be-factored-into-credit-loans-rating-buyers/531-922ad47d-3a72-426f-9073-0665a7574d93"
         data-gpt-network-code="32805352"
         data-categories="money,consumer,news"
         data-author="Allison Gormly"
         data-keywords="money,consumer,news"
         data-has-video="true"
         data-watson-keywords="Apartment List&#x27;s millennial ownership report,much return,major credit bureaus,number of millennials,rent payments"
         data-t1-publisher="tony.gaver@tegna.com"
         data-is-cct="false"
         data-original-headline="What&#x27;s the Deal: Rent payments can now be factored into credit"
         data-content-score="100"
         data-tracking-tags="">
        <a class="article__category" href="/section/money" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Money">Money</a>
        <h1 class="article__headline">Rent payments can now be factored into credit, loan applications</h1>
        <div class="article__summary">All major credit bureaus and mortgage buyer Fannie Mae recently announced they’ll allow rent payments to count toward credit and loans.</div>
        <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/WTHR/videos/ad4dc615-bc72-4d68-9d63-26ecef085abd/ad4dc615-bc72-4d68-9d63-26ecef085abd.m3u8"
             data-float="true"
             data-thumbnail="https://media.thv11.com/assets/WTHR/images/a4bc3086-6adf-4755-a7f5-64586026cc61/a4bc3086-6adf-4755-a7f5-64586026cc61_1920x1080.jpg"
             data-title="Credit companies allowing &#x27;rent payments&#x27; to first-time homebuyers"
             data-description="Allison Gormly explains how these deals can give more people a fighting chance."
             data-site="531"
             data-id="ad4dc615-bc72-4d68-9d63-26ecef085abd"
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.thv11.com/video/money/whats-the-deal/credit-companies-allowing-rent-payments-to-first-time-homebuyers/531-ad4dc615-bc72-4d68-9d63-26ecef085abd"
             data-origin="clipping"
             data-section="money"
             data-subsection="whats-the-deal"
             data-subcategory="whats-the-deal"
             data-topic=""
             data-subtopic=""
             data-categories="whats-the-deal,money"
             data-captions="https://video.tegna-media.com/assets/WTHR/videos/ad4dc615-bc72-4d68-9d63-26ecef085abd/ad4dc615-bc72-4d68-9d63-26ecef085abd_vtt.vtt"
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration="139"
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="165138710917445"
             data-sharing-twitter-title="Credit%20companies%20allowing%20&#x27;rent%20payments&#x27;%20to%20first-time%20homebuyers"
             data-sharing-twitter-username="THV11"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Credit companies allowing &#x27;rent payments&#x27; to first-time homebuyers",
                    "description": "Allison Gormly explains how these deals can give more people a fighting chance.",
                    "thumbnailUrl": "https://media.thv11.com/assets/WTHR/images/a4bc3086-6adf-4755-a7f5-64586026cc61/a4bc3086-6adf-4755-a7f5-64586026cc61_1920x1080.jpg",
                    "uploadDate": "2/28/2022 5:27:37 PM",
                    "duration": "139",
                    "contentUrl": "https://www.thv11.com/video/money/whats-the-deal/credit-companies-allowing-rent-payments-to-first-time-homebuyers/531-ad4dc615-bc72-4d68-9d63-26ecef085abd",
                    "embedUrl": "https://media.thv11.com/embeds/video/531-ad4dc615-bc72-4d68-9d63-26ecef085abd/iframe"
                    }
                        </script>
                </div>
        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Allison Gormly
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 11:32 PM CST February 28, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 11:52 PM CST February 28, 2022
                </div>
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=165138710917445&display=popup&href=https://www.thv11.com/article/money/whats-the-deal-rent-payments-can-now-be-factored-into-credit-loans-rating-buyers/531-922ad47d-3a72-426f-9073-0665a7574d93&redirect_uri=https://www.thv11.com/article/money/whats-the-deal-rent-payments-can-now-be-factored-into-credit-loans-rating-buyers/531-922ad47d-3a72-426f-9073-0665a7574d93" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/money/whats-the-deal-rent-payments-can-now-be-factored-into-credit-loans-rating-buyers/531-922ad47d-3a72-426f-9073-0665a7574d93">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Rent%20payments%20can%20now%20be%20factored%20into%20credit,%20loan%20applications&url=https://www.thv11.com/article/money/whats-the-deal-rent-payments-can-now-be-factored-into-credit-loans-rating-buyers/531-922ad47d-3a72-426f-9073-0665a7574d93&via=THV11" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/money/whats-the-deal-rent-payments-can-now-be-factored-into-credit-loans-rating-buyers/531-922ad47d-3a72-426f-9073-0665a7574d93">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>INDIANAPOLIS — First-time home buyers don't have a shot.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It has been extremely difficult," said Carly Zabkar. "The houses that we're attracted to and then we want to put an offer in, they disappear in days and minutes."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Zabkar has learned that the hard way that it's no cakewalk.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It's just really hard to compete," she said. "I thought I would be in a house already. I've been renting. I'm about to be 30 years old, and it's not as easy as I thought."</p>                    </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/article_mid1/money"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>She's not alone.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The number of millennials who expect to rent forever has doubled in the last few years, to more than 18%, according to Apartment List's millennial ownership report.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"They feel like there a a lot of cards stacked against them," said Credit Sesame's Sazia Virji.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Virji says a factor working against many first-time home buyers is credit rating.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Two-thirds of millennials are 'credit-invisible,' meaning that they don't have a credit score or their credit score is very low. They're still burdened with student loan debt.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>But there is good news.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>All three major credit bureaus and mortgage buyer Fannie Mae recently announced they'll allow rent payments to count toward credit and loans.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/money/whats-the-deal/mortgage-rates-rising-to-pre-covid-levels-home-sales-30-year-15-fixed-indianapolis-indiana/531-87492db6-ef2a-4d9e-af8a-91ed5fd67517">Mortgage rates rising to pre-COVID levels</a></strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It is the largest obligation that people have, and so it should be included," Virji said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>People can't yet do it by themselves, but rent reporting services like Credit Sesame can help get your rent payments on the books, including those from the past two years.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Most charge a fee - $50 to $100, on average - but others are free.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"It's establishing that they're able to make payments on time. That's what building credit is, so why not be able to do that with with rent," said Zabkar.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A potential leg up for those who just want a place to call home.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"You just have to keep fighting and keep trying and keep looking, and hanging in there," Zabkar said. "You can get so much return and just building so much equity in your name to buy, so I think it's worth the risk if you can build up enough credit."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/money/whats-the-deal/whats-the-deal-preparing-for-possible-hike-in-consumer-interest-rates/531-9152643c-c1ae-4f07-b3e4-af0321b110ad">As Fed signals possible interest rate hike, what steps should consumers take?</a></strong></p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>According to Virji, for someone with a credit score at or below 550, the average increase after factoring in rent is more than 50 points. She said that’s huge for many people, since credit really isn’t just a generational issue, but a socioeconomic one too.&nbsp;</p>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/article_mid2/money"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                                <div class="article__section article__section_type_embed">
                                    <div style="left: 0; width: 100%; height: 0; position: relative; padding-bottom: 56.25%;"><iframe src="https://www.youtube.com/embed/1dIEvB_Wp14?rel=0" style="border: 0; top: 0; left: 0; width: 100%; height: 100%; position: absolute;" allowfullscreen scrolling="no" allow="encrypted-media; accelerometer; clipboard-write; gyroscope; picture-in-picture"></iframe></div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"We're giving people more access to enter the financial system," she said. "It's really serving a lot of these underserved populations and segments of the population."</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Here are some companies that offer credit reporting services:&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<ul><li><a href="https://www.nerdwallet.com/blog/finance/rentreporters-review-a-step-in-credit-building-path/" target="_self"><strong>Rent Reporters:</strong></a> There is a one-time enrollment fee of $94.95, which includes up to two years of reported rental payments. From there, you can enroll in a monthly plan ($9.95 per month) or the annual plan ($7.95 per month). It reports to TransUnion and Equifax.</li><li><a href="https://www.nerdwallet.com/blog/finance/rental-kharma-review/" target="_self"><strong>Rental Kharma</strong></a><strong>:</strong> Initial setup is $50, including six months of past history, and the service is $8.95 per month. It reports to TransUnion.</li><li><a href="https://www.nerdwallet.com/article/finance/levelcredit-renttrack-review" target="_self"><strong>LevelCredit:</strong></a> Previously known as RentTrack, LevelCredit charges a $6.95 monthly fee to have your rent and utility payments reported to Equifax and TransUnion. A look-back of up to 24 months is available on your current lease for a one-time fee of $49.95.</li><li><a href="https://www.erentpayment.com/"><strong>eRentPayment</strong></a><strong>:&nbsp;</strong>Free for users. Landlords are charged $3 per transaction or $10 for up to five transactions per month. Reports to Equifax and Experian.</li><li><a href="https://www.payyourrent.com/"><strong>PayYourRent</strong></a>: Collects rent and reports payments to all three bureaus. Free for tenants, generally set up by landlords.&nbsp;</li><li><a href="https://www.rockthescore.com/"><strong>Rock the Score</strong></a><strong>:</strong> There is an enrollment fee of $48, and ongoing service costs $6.95 per month. There is a $65 fee for reporting up to two years of rental history. It reports to TransUnion and, if the landlord is a property manager, Equifax.</li><li><a href="https://esusurent.com/"><strong>Esusu Rent</strong></a>: Reports your rental payments to the three major credit bureaus. You can sign up as an independent renter for a $50 annual fee on the Esusu Rent mobile app. (It also has a version offered through landlords.)</li><li><a href="https://mocafi.com/report-rent-payments-to-credit-bureaus/"><strong>MoCaFi</strong></a>: Free for debit card or MoCaFi app users, $3 per report for online users after the first report. Reports to Equifax and Transunion.</li><li><a href="https://www.creditmyrent.com/?gclid=CjwKCAiAgvKQBhBbEiwAaPQw3OIxrB9PeVkpctaE6QTD3lWY4pRfckfB0gCunEzTaqShYmSWE-4ApRoCtKwQAvD_BwE"><strong>CreditMyRent</strong></a><strong>:</strong> This service charges a monthly fee of $14.95 with no setup fee. There are additional charges if you want past rent reported. It reports to TransUnion and Equifax.</li><li><a href="https://www.paymentreport.com/"><strong>PaymentReport</strong></a><strong>:&nbsp;</strong>A $49 enrollment fee gets you two years of rental history reported to Equifax and TransUnion. Ongoing reporting is free, and you can add an additional roommate or spouse for free. (It also has a version offered through landlords that requires electronic rent payments.)</li><li><a href="https://apps.apple.com/us/app/pi%C3%B1ata-make-rent-rewarding/id1506986185"><strong>Piñata</strong></a>: Free to renters. It reports to at least one major credit bureau, no matter your landlord. If your landlord signs up for a specific partnership with Piñata, your rent payments can be reported to all three bureaus.</li></ul>                    </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/article_mid3/money"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.thv11.com/article/money/whats-the-deal/whats-the-deal-coupon-shopping-discounts-saving-money/531-f3891e37-9b61-4f83-8d31-16e39d5002af" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="How to pay less than a dollar for laundry detergent, toothpaste">How to pay less than a dollar for laundry detergent, toothpaste</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.thv11.com/article/money/whats-the-deal/how-to-scrub-your-personal-information-from-internet-sites-cell-phone-number-address-white-pages-mylife-fast-people-search/531-0e7229f9-05f0-4c94-8cc8-59fb8f129ddd" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="How to scrub your personal information from internet sites">How to scrub your personal information from internet sites</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.thv11.com/article/money/whats-the-deal/buying-museum-tickets-on-a-budget-and-when-everyone-can-go-for-free-access-pass-indiana-indianapolis/531-c72e353f-58cb-46e0-9738-c2b86b8704a5" data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Buying museum tickets on a budget and when everyone can go for free">Buying museum tickets on a budget and when everyone can go for free</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Rent payments can now be factored into credit, loan applications",
  "datePublished": "11:32 PM CST February 28, 2022",
  "dateModified": "11:52 PM CST February 28, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.thv11.com/article/money/whats-the-deal-rent-payments-can-now-be-factored-into-credit-loans-rating-buyers/531-922ad47d-3a72-426f-9073-0665a7574d93"
  },
  "author": {
    "@type": "Person",
    "name": "Allison Gormly"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KTHV",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.thv11.com/assets/shared-images/amp-logos/kthv.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.thv11.com::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/article_atf/money"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/article_atf/money&amp;sz=300x250&amp;c=770" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KTHV/videos/cfaeb4d7-2fd2-40d9-bdd0-a03dbfcd3dba/cfaeb4d7-2fd2-40d9-bdd0-a03dbfcd3dba.m3u8"
             data-float="false"
             data-thumbnail="https://media.thv11.com/assets/KTHV/images/f337d470-d168-4f96-b1ee-8a3f8a159f29/f337d470-d168-4f96-b1ee-8a3f8a159f29_1920x1080.jpg"
             data-title="The good &amp; bad of choosing phone plans with cheap prices"
             data-description="Cell phone companies are marketing to us like crazy, trying to convince us to make the switch to their lower prices."
             data-site="91"
             data-id="cfaeb4d7-2fd2-40d9-bdd0-a03dbfcd3dba"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.thv11.com/video/money/the-good-bad-of-choosing-phone-plans-with-cheap-prices/91-cfaeb4d7-2fd2-40d9-bdd0-a03dbfcd3dba"
             data-origin="video"
             data-section="money"
             data-subsection=""
             data-subcategory=""
             data-topic=""
             data-subtopic=""
             data-categories="money,local,news,tech"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="VOD"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="165138710917445"
             data-sharing-twitter-title="The%20good%20&amp;%20bad%20of%20choosing%20phone%20plans%20with%20cheap%20prices"
             data-sharing-twitter-username="THV11"
             data-a9-pubid="3276">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "The good &amp; bad of choosing phone plans with cheap prices",
                    "description": "Cell phone companies are marketing to us like crazy, trying to convince us to make the switch to their lower prices.",
                    "thumbnailUrl": "https://media.thv11.com/assets/KTHV/images/f337d470-d168-4f96-b1ee-8a3f8a159f29/f337d470-d168-4f96-b1ee-8a3f8a159f29_1920x1080.jpg",
                    "uploadDate": "8:44 PM CST February 28, 2022",
                    "duration": "",
                    "contentUrl": "https://www.thv11.com/video/money/the-good-bad-of-choosing-phone-plans-with-cheap-prices/91-cfaeb4d7-2fd2-40d9-bdd0-a03dbfcd3dba",
                    "embedUrl": "https://media.thv11.com/embeds/video/91-cfaeb4d7-2fd2-40d9-bdd0-a03dbfcd3dba/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">The good &amp; bad of choosing phone plans with cheap prices</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/article_flex_btf/money"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/article_flex_btf/money&amp;sz=970x250|728x90|1140x286|1x1&amp;c=771" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KTHV-TV" src="/assets/shared-images/logos/kthv.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.thv11.com/kthvjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.thv11.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 KTHV-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/exit_interstitial/money"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KTHV" src="/assets/shared-images/logos/kthv.png" />
    </div>
    <h2 class="notifications__heading">KTHV would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kthv.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&version=9.1.5"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,ugc-cta,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-front-link,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.2.1">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";const o={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:"https://amp.akamaized.net/players/9.0.13+premier/akamai/amp/core/libs/hls.min",comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in o==!1&&(o[e]=`${e}_${r}`)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:o,shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyD5e2zLdaXX0ySZA7wd8RvnFEujotRUnyQ" data-project-id="kthv-news-app" data-sender-id="430065599507" data-app-id="1:430065599507:web:07b770de930d561d">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){void 0;for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var o=t.item(n);o.outerHTML=(e=o.innerHTML,o=void 0,(o=document.createElement("textarea")).innerHTML=e,0===o.childNodes.length?"":o.childNodes[0].nodeValue)}}var t,n,o;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),o=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(o)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
