<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.6.5.4" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Idaho death row woman filed to vacate execution sentence | thv11.com</title>
    <script>window.tegna=window.tegna||{},window.tegna.getCookie=e=>{const n="; "+document.cookie,t=n.split(`; ${e}=`);return 2===t.length?t.pop().split(";").shift():null},window.tegna.usprivacy=window.tegna.getCookie("usprivacy"),function(){window.performance.mark("tegna_server_response");var n=new URLSearchParams(window.location.search).get("otConsentString");if(n){document.cookie="OptanonAlertBoxClosed="+(new Date).toISOString();let e=new Date;e.setYear(e.getFullYear()+1),e=e.toISOString();var t=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${t}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(n)}&hosts=&legInt=; expires=`+e}}(),window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true");
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min_6.5.4.css" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };window.performance.mark('tegna_styled');" />
<noscript><link rel="stylesheet" href="/modules.min_6.5.4.css"></noscript>

<link rel="preload" href="/common.min_6.5.4.js" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KTHV.png?ver=2.6.5.4" />
    <link rel="canonical" href="https://www.ktvb.com/article/news/crime/idahos-only-woman-on-death-row-filed-to-vacate-her-execution-sentence/277-2cec2c0b-1f43-41ff-abbb-5043af934c07" />
            <meta name="theme-color" content="#045ea8" />
            <link rel="amphtml" href="https://www.thv11.com/amp/article/news/crime/idahos-only-woman-on-death-row-filed-to-vacate-her-execution-sentence/277-2cec2c0b-1f43-41ff-abbb-5043af934c07" />
        <meta itemprop="datePublished" content="2:43 PM CDT July 19, 2022" />
        <meta itemprop="dateModified" content="3:17 PM CDT July 19, 2022" />
        <meta itemprop="url" content="https://www.thv11.com/article/news/crime/idahos-only-woman-on-death-row-filed-to-vacate-her-execution-sentence/277-2cec2c0b-1f43-41ff-abbb-5043af934c07" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.thv11.com/article/news/crime/idahos-only-woman-on-death-row-filed-to-vacate-her-execution-sentence/277-2cec2c0b-1f43-41ff-abbb-5043af934c07">
        <meta property="og:title" content="Idaho woman on death row wants her execution sentence vacated">
        <meta property="og:description" content="Row and her defense have filed once again to vacate her death sentence in light of a new U.S Supreme Court decision.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.thv11.com/assets/KTVB/images/f97dab53-3714-4746-abe8-b96b894bd0f9/f97dab53-3714-4746-abe8-b96b894bd0f9_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="2:43 PM CDT July 19, 2022" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta property="article:section" content="thv11,news,crime" />
        <meta name="twitter:title" content="Idaho woman on death row wants her execution sentence vacated">
        <meta name="twitter:image:src" content="https://media.thv11.com/assets/KTVB/images/f97dab53-3714-4746-abe8-b96b894bd0f9/f97dab53-3714-4746-abe8-b96b894bd0f9_1140x641.jpg">
        <meta name="twitter:image" content="https://media.thv11.com/assets/KTVB/images/f97dab53-3714-4746-abe8-b96b894bd0f9/f97dab53-3714-4746-abe8-b96b894bd0f9_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="THV11">
        <meta name="twitter:description" content="Row and her defense have filed once again to vacate her death sentence in light of a new U.S Supreme Court decision.">
        <meta name="twitter:domain" content="www.thv11.com/">


            <meta name="viewport" content="width=1170" />
            <meta name="site" content="thv11.com" />
            <meta name="description" content="Idaho&#x27;s only woman on death row, Robin Row, filed once again on June 29 for a court to reconsider her death sentence in light of a U.S Supreme Court decision." />
            <meta property="fb:app_id" content="165138710917445" />
            <meta property="og:site_name" content="thv11.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="2:43 PM CDT July 19, 2022" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="72ba55ee-3740-4a14-bd71-4171687bf87b"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
<!-- utag_data -->
<script id="utag_data_script" data-visit-event-name="pageView" data-current-site-id="91" data-watson-keywords="Robin Lee Row,death row,post-conviction petition,Row&#x2019;s defense,new state post-conviction claim" data-page-type="article" data-gpt-network-code="32805352/ar-littlerock-KTHV-B3324_DesktopTablet" data-section="news" data-subsection="crime" data-topic="" data-subtopic="" data-content-type="article" data-category="news" data-market="Little Rock, AR" data-subcategory="crime" data-keywords="THV11, Little Rock, AR, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Little Rock&#x27;s Leading Local News: Weather, Traffic, Sports and more | Little Rock, Arkansas | THV11.com" data-ga-property-id="UA-73846375-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.thv11.com/article/news/crime/idahos-only-woman-on-death-row-filed-to-vacate-her-execution-sentence/277-2cec2c0b-1f43-41ff-abbb-5043af934c07" data-canonical-url="https://www.ktvb.com/article/news/crime/idahos-only-woman-on-death-row-filed-to-vacate-her-execution-sentence/277-2cec2c0b-1f43-41ff-abbb-5043af934c07" data-asset-id="2cec2c0b-1f43-41ff-abbb-5043af934c07" data-article-keywords="crime,news" data-content-title="Woman on death row wants her execution sentence vacated" data-content-categories="crime,news" data-content-score="85" data-tracking-tags="" data-t1-publisher="aduggan@tegna.com" data-call-letters="KTHV" data-article-byline="Alexandra Duggan" data-topics-included="false" data-video-included="false" data-video-autoplay="false" data-video-title="" data-video-name="" data-video-length="0" data-video-related-play="false" data-item-number="1" data-original-headline="Idaho&#x27;s only woman on death row has filed to vacate her execution sentence" data-cct-story="false" data-platform="desktop" data-full-environment="KTHV" data-index-wrapper-url="//js-sec.indexww.com/ht/p/184603-184003525383938.js" data-a9-publisher-id="3276" data-a9-timeout="1000" data-oneplusx-client-id="tegna" data-oneplusx-debug="false" data-pubmatic-desktop-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3959/pwt.js" data-pubmatic-mobile-url="https://ads.pubmatic.com/AdServer/js/pwt/160138/3960/pwt.js">!function(){var e;window.tegna.supportsJavascript&&(e=document.getElementById("utag_data_script").dataset,window.tegna.initialTracking={visit_event_name:e.visitEventName,current_site_id:e.currentSiteId,watson_keywords:e.watsonKeywords,template_type:"",page_type:e.pageType,division:e.division,site_type:e.siteType,page_url:e.pageUrl,gpt_network_code:e.gptNetworkCode,section:e.section,subsection:e.subsection,topic:e.topic,subtopic:e.subtopic,content_type:e.contentType,category:e.category,market:e.market,subcategory:e.subcategory,keywords:e.keywords,document_title:e.documentTitle,ga_property_id:e.gaPropertyId,canonical_url:e.canonicalUrl,video_included:e.videoIncluded,video_name:e.videoName,video_length:e.videoLength,video_related_play:e.videoRelatedPlay,article_date:e.articleDate,asset_id:e.assetId,article_keywords:e.articleKeywords,content_title:e.contentTitle,original_headline:e.originalHeadline,content_categories:e.contentCategories,tracking_tags:e.trackingTags,t1_publisher:e.t1Publisher,article_byline:e.articleByline,topics_included:e.topicsIncluded,call_letters:e.callLetters,item_number:e.itemNumber,content_score:e.contentScore,cct_story:e.cctStory,platform:e.platform,full_environment:e.fullEnvironment,index_wrapper_url:e.indexWrapperUrl,a9_publisher_id:e.a9PublisherId,a9_timeout:e.a9Timeout,oneplusx_client_id:e.oneplusxClientId,oneplusx_debug:"true"===e.oneplusxDebug.toLowerCase(),pubmatic_desktop_url:e.pubmaticDesktopUrl,pubmatic_mobile_url:e.pubmaticMobileUrl},window.utag_data=JSON.parse(JSON.stringify(window.tegna.initialTracking)))}();
//# sourceMappingURL=utag-data.js.map</script>
        <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
    var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
            }</script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kthv.png') !important;
        }
    </style>
    <script type="text/javascript" data-taboola-type="article">window._taboola = window._taboola || [];
        let obj = {};
        obj[document.currentScript.dataset.taboolaType] = 'auto';
        _taboola.push(obj);</script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <input name="__RequestVerificationToken" type="hidden" value="CfDJ8NjWXIvoDRZLuKjSiKOGs0Bc6vo767hAXZFDn90dzTwUDFL6tbae1RvArQ9SPgct-YhldWfIE75dhGPsMpOQws_ECDaqjsotxpJPkcNlFu9pTWj7i6wS6thlM5h77HuedcyscZQSqykWV5mVZhW2jQk" />
    <script>if(window.tegna.supportsJavascript){window.tegna.addScript=e=>{var t=document.createElement("script");t.src=e,document.head.appendChild(t)},window.tegna.log=function(e,t,i,n){var o=(o=20-e.length)<0?0:o,a=(a=30-t.length)<0?0:a,r="log",n=("error"in console&&3===n?r="error":"warn"in console&&2===n?r="warn":"info"in console&&(r="info"),"["+e+"] "+" ".repeat(o)+t+" ".repeat(a));"production"!==document.getElementsByClassName("page")[0].dataset.environment.toLowerCase()&&(i?console[r](n,i):console[r](n))},window.tegna.loadModule=function(e,i){var n=e.parentNode,o=n.querySelectorAll(".grid__template")[0],a=("undefined"!=typeof templatePolyfill&&templatePolyfill(n),document.importNode(o.content,!0)),t="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),t?new window.IntersectionObserver(function(e,t){e.forEach(function(e){if(e.isIntersecting){o.remove(),n.append(a),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),t.unobserve(n),"undefined"!=typeof require&&require([i]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcast",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(o.remove(),n.append(a))};class a extends HTMLElement{get os(){return this.getAttribute("os")}set os(e){this.setAttribute("os",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}connectedCallback(){var e=navigator.userAgent||navigator.vendor||window.opera;let t="unknown";/android/i.test(e)&&(t="android"),(t=/iPad|iPhone|iPod/.test(e)&&!window.MSStream?"ios":t)===this.os.toLowerCase()?this.active=!0:this.active=!1}}window.customElements.define("tegna-sniff",a);class b extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",b);class c extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){window.setTimeout(()=>{let t=[...this.children],r=t[0].uuid;var e=window.localStorage.getItem(this.uuid);null!==e?(r=e,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:e})):(r=t[e=t.length,Math.floor(Math.random()*Math.floor(e))].uuid,window.localStorage.setItem(this.uuid,r),window.localStorage.setItem(this.uuid+"_tegna_expire",Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:r}));const i=async(e,t,i)=>{var n=document.querySelector(".page").dataset.uxTrackingUrl,o=document.querySelector('[name="__RequestVerificationToken"]').value;const a=await fetch(n,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache","XSRF-TOKEN":o},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:r,click:e?1:0,impression:t?1:0})});a.text().then(e=>{i(e)})};for(var n=0;n<t.length;n++)if(t[n].uuid===r){t[n].active=!0,[...t[n].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((t,e)=>{t.addEventListener("click",e=>{e.preventDefault(),e.stopPropagation(),i(!0,!1,()=>{window.location=t.getAttribute("href")}),window.setTimeout(()=>{window.location=t.getAttribute("href")},500)})});let e=new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:r}),i(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:r})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})});e.observe(this)}else t[n].active=!1})}}window.customElements.define("tegna-ab",c)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page"
         data-embed="false"
         data-platform="desktop"
         data-page-type="article"
         data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=0qAciPMFKKn6qRZxG29Dph9B3iZeYzKg5DE8Ugi5HbV8GhShbamaEw=="
         data-environment="Production"
         data-is-monitor="false"
         data-is-preview="false"
         data-site-id="91"
         data-primarydomain="thv11.com"
         data-environment-base-url="https://www.thv11.com/"
         data-call-letters="KTHV"
         data-full-environment="KTHV"
         data-twitter-id="THV11"
         data-fban="165138710917445"
         data-refresh="420"
         data-dfpid="32805352"
         data-comscoreid="19962895"
         data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah"
         data-targeting-video_included="false"
         data-targeting-ttid=""
         data-targeting-pgtype="article"
         data-targeting-topic_section=""
         data-targeting-url="https://www.thv11.com/article/news/crime/idahos-only-woman-on-death-row-filed-to-vacate-her-execution-sentence/277-2cec2c0b-1f43-41ff-abbb-5043af934c07"
         data-is-video="false"
         data-is-longform="false"
         data-gptid="ar-littlerock-KTHV-B3324_DesktopTablet"
         data-tealium-url="//tags.tiqcdn.com/utag/tegna/kthv-redesign-desktop/prod/utag"
         data-taboola-url="https://www.ktvb.com/article/news/crime/idahos-only-woman-on-death-row-filed-to-vacate-her-execution-sentence/277-2cec2c0b-1f43-41ff-abbb-5043af934c07"
         data-elvs-id="35"
         data-assets-base-url="https://media.thv11.com"
         data-elvs-stream-url="https://livevideo.tegnadigital.com/kthv/v1/master/f9c1bf9ffd6ac86b6173a7c169ff6e3f4efbd693/KTHV/elvs/live.m3u8"
         data-is-elvs-disabled="false"
         data-hls-js-url="https://amp.akamaized.net/players/9.1.8&#x2B;premier/akamai/amp/core/libs/hls.min"
         data-tealium-id-comscore="1"data-tealium-id-googleanalytics="468"data-tealium-id-oneplusx="566"data-tealium-id-simplifi="523"data-tealium-id-taboola="522"         >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
    <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/article_universal/news/crime"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
            <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="165138710917445"
        data-twitter-id="THV11">
    <a class="header__skip" href="#main" tabindex="1">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container" role="button" tabindex="0">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="THV11 Home" src="/assets/shared-images/logos/kthv.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <div class="header__tooltip-overlay"></div>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/news" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="News">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Local">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Entertainment">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sports" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Sports">
                                                                    <span class="header__subnav-label">Sports</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Health">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Money">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Nation World">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Politics">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Investigations">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/11listens" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="11 Listens">
                                                                    <span class="header__subnav-label">11 Listens</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Crime">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Features">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.thv11.com/article/money/pulaski-county-residents-property-tax-reassessments/91-0b882fac-4cc8-4112-bf38-53f4438cd55f" aria-label="Read Pulaski County homes reassessed for property taxes" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Pulaski County homes reassessed for property taxes">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Pulaski County homes reassessed for property taxes" width="" height="" src="https://media.thv11.com/assets/KTHV/images/1312ea12-5081-4bc4-803d-48277abacfaf/1312ea12-5081-4bc4-803d-48277abacfaf_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Pulaski County homes reassessed for property taxes" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/KTHV/images/1312ea12-5081-4bc4-803d-48277abacfaf/1312ea12-5081-4bc4-803d-48277abacfaf_360x203.jpg" data-srcset="https://media.thv11.com/assets/KTHV/images/1312ea12-5081-4bc4-803d-48277abacfaf/1312ea12-5081-4bc4-803d-48277abacfaf_16x9.jpg 16w, https://media.thv11.com/assets/KTHV/images/1312ea12-5081-4bc4-803d-48277abacfaf/1312ea12-5081-4bc4-803d-48277abacfaf_140x79.jpg 140w, https://media.thv11.com/assets/KTHV/images/1312ea12-5081-4bc4-803d-48277abacfaf/1312ea12-5081-4bc4-803d-48277abacfaf_360x203.jpg 360w, https://media.thv11.com/assets/KTHV/images/1312ea12-5081-4bc4-803d-48277abacfaf/1312ea12-5081-4bc4-803d-48277abacfaf_540x304.jpg 540w, https://media.thv11.com/assets/KTHV/images/1312ea12-5081-4bc4-803d-48277abacfaf/1312ea12-5081-4bc4-803d-48277abacfaf_750x422.jpg 750w, https://media.thv11.com/assets/KTHV/images/1312ea12-5081-4bc4-803d-48277abacfaf/1312ea12-5081-4bc4-803d-48277abacfaf_1140x641.jpg 1140w, https://media.thv11.com/assets/KTHV/images/1312ea12-5081-4bc4-803d-48277abacfaf/1312ea12-5081-4bc4-803d-48277abacfaf_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.thv11.com/article/money/pulaski-county-residents-property-tax-reassessments/91-0b882fac-4cc8-4112-bf38-53f4438cd55f" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Pulaski County homes reassessed for property taxes">Pulaski County homes reassessed for property taxes</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.thv11.com/article/news/crime/garland-county-man-shooting-hot-springs-officer-trial/91-f48dcb50-327e-4792-a809-abb8133df71f" aria-label="Read Man accused of shooting Hot Springs police officer on trial" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Man accused of shooting Hot Springs police officer on trial">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Man accused of shooting Hot Springs police officer on trial" width="" height="" src="https://media.thv11.com/assets/KTHV/images/903406c6-86dc-4a27-933c-4ba038c50800/903406c6-86dc-4a27-933c-4ba038c50800_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Man accused of shooting Hot Springs police officer on trial" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/KTHV/images/903406c6-86dc-4a27-933c-4ba038c50800/903406c6-86dc-4a27-933c-4ba038c50800_360x203.jpg" data-srcset="https://media.thv11.com/assets/KTHV/images/903406c6-86dc-4a27-933c-4ba038c50800/903406c6-86dc-4a27-933c-4ba038c50800_16x9.jpg 16w, https://media.thv11.com/assets/KTHV/images/903406c6-86dc-4a27-933c-4ba038c50800/903406c6-86dc-4a27-933c-4ba038c50800_140x79.jpg 140w, https://media.thv11.com/assets/KTHV/images/903406c6-86dc-4a27-933c-4ba038c50800/903406c6-86dc-4a27-933c-4ba038c50800_360x203.jpg 360w, https://media.thv11.com/assets/KTHV/images/903406c6-86dc-4a27-933c-4ba038c50800/903406c6-86dc-4a27-933c-4ba038c50800_540x304.jpg 540w, https://media.thv11.com/assets/KTHV/images/903406c6-86dc-4a27-933c-4ba038c50800/903406c6-86dc-4a27-933c-4ba038c50800_750x422.jpg 750w, https://media.thv11.com/assets/KTHV/images/903406c6-86dc-4a27-933c-4ba038c50800/903406c6-86dc-4a27-933c-4ba038c50800_1140x641.jpg 1140w, https://media.thv11.com/assets/KTHV/images/903406c6-86dc-4a27-933c-4ba038c50800/903406c6-86dc-4a27-933c-4ba038c50800_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.thv11.com/article/news/crime/garland-county-man-shooting-hot-springs-officer-trial/91-f48dcb50-327e-4792-a809-abb8133df71f" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Man accused of shooting Hot Springs police officer on trial">Man accused of shooting Hot Springs police officer on trial</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_true" href="/weather/" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Weather">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Forecast">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Radar">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="10-Day">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Hourly">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Maps">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Closings &amp; Delays">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Traffic">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.thv11.com/article/weather/protecting-plants-yards-during-arkansas-heatwave/91-2de73053-b6b3-43d4-84f1-10b4ded2d232" aria-label="Read How to protect your plants and yard during extreme heat" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; How to protect your plants and yard during extreme heat">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="How to protect your plants and yard during extreme heat" width="" height="" src="https://media.thv11.com/assets/KTHV/images/e86ad1e3-e935-4b54-a4cb-325b7098395a/e86ad1e3-e935-4b54-a4cb-325b7098395a_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="How to protect your plants and yard during extreme heat" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/KTHV/images/e86ad1e3-e935-4b54-a4cb-325b7098395a/e86ad1e3-e935-4b54-a4cb-325b7098395a_360x203.jpg" data-srcset="https://media.thv11.com/assets/KTHV/images/e86ad1e3-e935-4b54-a4cb-325b7098395a/e86ad1e3-e935-4b54-a4cb-325b7098395a_16x9.jpg 16w, https://media.thv11.com/assets/KTHV/images/e86ad1e3-e935-4b54-a4cb-325b7098395a/e86ad1e3-e935-4b54-a4cb-325b7098395a_140x79.jpg 140w, https://media.thv11.com/assets/KTHV/images/e86ad1e3-e935-4b54-a4cb-325b7098395a/e86ad1e3-e935-4b54-a4cb-325b7098395a_360x203.jpg 360w, https://media.thv11.com/assets/KTHV/images/e86ad1e3-e935-4b54-a4cb-325b7098395a/e86ad1e3-e935-4b54-a4cb-325b7098395a_540x304.jpg 540w, https://media.thv11.com/assets/KTHV/images/e86ad1e3-e935-4b54-a4cb-325b7098395a/e86ad1e3-e935-4b54-a4cb-325b7098395a_750x422.jpg 750w, https://media.thv11.com/assets/KTHV/images/e86ad1e3-e935-4b54-a4cb-325b7098395a/e86ad1e3-e935-4b54-a4cb-325b7098395a_1140x641.jpg 1140w, https://media.thv11.com/assets/KTHV/images/e86ad1e3-e935-4b54-a4cb-325b7098395a/e86ad1e3-e935-4b54-a4cb-325b7098395a_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.thv11.com/article/weather/protecting-plants-yards-during-arkansas-heatwave/91-2de73053-b6b3-43d4-84f1-10b4ded2d232" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; How to protect your plants and yard during extreme heat">How to protect your plants and yard during extreme heat</a></h4>
                    </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="https://www.thv11.com/article/weather/100-degree-weather-arkansas/91-943d8890-e77d-4708-9ba6-922d1fc430f5" aria-label="Read Triple-digit days expected through the weekend" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Triple-digit days expected through the weekend">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Triple-digit days expected through the weekend" width="" height="" src="https://media.thv11.com/assets/KTHV/images/dec51478-230d-4fc2-b2db-ece342be6c17/dec51478-230d-4fc2-b2db-ece342be6c17_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Triple-digit days expected through the weekend" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/KTHV/images/dec51478-230d-4fc2-b2db-ece342be6c17/dec51478-230d-4fc2-b2db-ece342be6c17_360x203.jpg" data-srcset="https://media.thv11.com/assets/KTHV/images/dec51478-230d-4fc2-b2db-ece342be6c17/dec51478-230d-4fc2-b2db-ece342be6c17_16x9.jpg 16w, https://media.thv11.com/assets/KTHV/images/dec51478-230d-4fc2-b2db-ece342be6c17/dec51478-230d-4fc2-b2db-ece342be6c17_140x79.jpg 140w, https://media.thv11.com/assets/KTHV/images/dec51478-230d-4fc2-b2db-ece342be6c17/dec51478-230d-4fc2-b2db-ece342be6c17_360x203.jpg 360w, https://media.thv11.com/assets/KTHV/images/dec51478-230d-4fc2-b2db-ece342be6c17/dec51478-230d-4fc2-b2db-ece342be6c17_540x304.jpg 540w, https://media.thv11.com/assets/KTHV/images/dec51478-230d-4fc2-b2db-ece342be6c17/dec51478-230d-4fc2-b2db-ece342be6c17_750x422.jpg 750w, https://media.thv11.com/assets/KTHV/images/dec51478-230d-4fc2-b2db-ece342be6c17/dec51478-230d-4fc2-b2db-ece342be6c17_1140x641.jpg 1140w, https://media.thv11.com/assets/KTHV/images/dec51478-230d-4fc2-b2db-ece342be6c17/dec51478-230d-4fc2-b2db-ece342be6c17_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="https://www.thv11.com/article/weather/100-degree-weather-arkansas/91-943d8890-e77d-4708-9ba6-922d1fc430f5" data-tracking-category="module" data-tracking-action="click" data-tracking-label="storyRow; Triple-digit days expected through the weekend">Triple-digit days expected through the weekend</a></h4>
                    </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/near-me" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="Near Me">
                                        <span class="header__nav-label">Near Me</span>
                            </a>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link header__nav-link_has-subnav_false" href="/verify" target="_self" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="VERIFY">
                                        <span class="header__nav-label">VERIFY</span>
                            </a>
                        </li>
                        <li>
                            <div class="header__mini-live-video">
<div data-module="watch-live" class="watch-live watch-live_active_true" data-watch-enabled="true">
    <a class="watch-live__cta" href="/watch">
        <span class="watch-live__label">Watch Live</span>
    </a>
    <div class="watch-live__mini-live-video watch-live__mini-live-video_active_true">
        <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video mini-live-video_state_playing" data-is-watch="false">    
        <div class="mini-live-video__player"></div>
    </div>        </a>
    </div>
</div>                            </div>
                        </li>
                    <li class="header__nav-search header__nav-search_type_search">
                        <a class="header__nav-link header__nav-link_type_search" href="/search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </a>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search thv11.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                            <button class="header__close-button" aria-label="close"></button>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
    <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/masthead_sponsor/news/crime"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/crime/idahos-only-woman-on-death-row-filed-to-vacate-her-execution-sentence/277-2cec2c0b-1f43-41ff-abbb-5043af934c07" aria-label="Visit the weather page">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Little Rock, AR&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">100&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-65_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-65_32x32.png" srcset="/assets/shared-images/weather-icons/wx-65_8x8.png 8w, /assets/shared-images/weather-icons/wx-65_16x16.png 16w, /assets/shared-images/weather-icons/wx-65_32x32.png 32w, /assets/shared-images/weather-icons/wx-65_64x64.png 64w, /assets/shared-images/weather-icons/wx-65_128x128.png 128w, /assets/shared-images/weather-icons/wx-65_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Little Rock, AR&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/crime/idahos-only-woman-on-death-row-filed-to-vacate-her-execution-sentence/277-2cec2c0b-1f43-41ff-abbb-5043af934c07">Weather</a>
                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/crime/idahos-only-woman-on-death-row-filed-to-vacate-her-execution-sentence/277-2cec2c0b-1f43-41ff-abbb-5043af934c07">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <button disabled class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/advertise">Advertise With Us</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/thv-this-morning">Wake Up Central</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/the-vine">The Vine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/discover-arkansas">Discover Arkansas</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/eat-it-up">Eat It Up</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/getting-reel">Getting Reel</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.thv11.com/arkansanoftheday">Arkansan of the Day</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/community">Community</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lottery">Lottery</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="https://www.thv11.com/saluting-heroes">Saluting Heroes</a>
                        </li>
                </ul>
            </div>
            <button disabled class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></button>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="2cec2c0b-1f43-41ff-abbb-5043af934c07"
         data-title="Woman on death row wants her execution sentence vacated"
         data-seo-title="Idaho death row woman filed to vacate execution sentence"
         data-abstract="Row and her defense have filed once again to vacate her death sentence in light of a new U.S Supreme Court decision."
         data-section="news"
         data-subsection="crime"
         data-topic=""
         data-subtopic=""
         data-url="https://www.thv11.com/article/news/crime/idahos-only-woman-on-death-row-filed-to-vacate-her-execution-sentence/277-2cec2c0b-1f43-41ff-abbb-5043af934c07"
         data-pathname="www.thv11.com/article/news/crime/idahos-only-woman-on-death-row-filed-to-vacate-her-execution-sentence/277-2cec2c0b-1f43-41ff-abbb-5043af934c07"
         data-gpt-network-code="32805352"
         data-categories="crime,news"
         data-author="Alexandra Duggan"
         data-keywords="crime,news"
         data-has-video="false"
         data-watson-keywords="Robin Lee Row,death row,post-conviction petition,Row&#x2019;s defense,new state post-conviction claim"
         data-t1-publisher="aduggan@tegna.com"
         data-is-cct="false"
         data-original-headline="Idaho&#x27;s only woman on death row has filed to vacate her execution sentence"
         data-content-score="85"
         data-tracking-tags="">
            <a class="article__category" href="/section/crime" data-tracking-category="article" data-tracking-action="click" data-tracking-label="article; topic; Crime">Crime</a>
            <h1 class="article__headline">Woman on death row wants her execution sentence vacated</h1>
            <div class="article__summary">Row and her defense have filed once again to vacate her death sentence in light of a new U.S Supreme Court decision.</div>
        <div class="article__lead-asset">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.thv11.com/assets/KTVB/images/f97dab53-3714-4746-abe8-b96b894bd0f9/f97dab53-3714-4746-abe8-b96b894bd0f9_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="750" height="422" src="https://media.thv11.com/assets/KTVB/images/f97dab53-3714-4746-abe8-b96b894bd0f9/f97dab53-3714-4746-abe8-b96b894bd0f9_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="750" height="422" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/KTVB/images/f97dab53-3714-4746-abe8-b96b894bd0f9/f97dab53-3714-4746-abe8-b96b894bd0f9_750x422.jpg" data-srcset="https://media.thv11.com/assets/KTVB/images/f97dab53-3714-4746-abe8-b96b894bd0f9/f97dab53-3714-4746-abe8-b96b894bd0f9_16x9.jpg 16w, https://media.thv11.com/assets/KTVB/images/f97dab53-3714-4746-abe8-b96b894bd0f9/f97dab53-3714-4746-abe8-b96b894bd0f9_140x79.jpg 140w, https://media.thv11.com/assets/KTVB/images/f97dab53-3714-4746-abe8-b96b894bd0f9/f97dab53-3714-4746-abe8-b96b894bd0f9_360x203.jpg 360w, https://media.thv11.com/assets/KTVB/images/f97dab53-3714-4746-abe8-b96b894bd0f9/f97dab53-3714-4746-abe8-b96b894bd0f9_540x304.jpg 540w, https://media.thv11.com/assets/KTVB/images/f97dab53-3714-4746-abe8-b96b894bd0f9/f97dab53-3714-4746-abe8-b96b894bd0f9_750x422.jpg 750w, https://media.thv11.com/assets/KTVB/images/f97dab53-3714-4746-abe8-b96b894bd0f9/f97dab53-3714-4746-abe8-b96b894bd0f9_1140x641.jpg 1140w, https://media.thv11.com/assets/KTVB/images/f97dab53-3714-4746-abe8-b96b894bd0f9/f97dab53-3714-4746-abe8-b96b894bd0f9_1920x1080.jpg 1920w" sizes="750px" /><script>!function(){if (!document.hidden) {let e=document.currentScript;void 0!==window.tegna&&!0===window.tegna.loaded||new window.IntersectionObserver(function(e,a){e.forEach(function(e){if(e.isIntersecting){const a=e.target.querySelectorAll(".lazy-image__image")[0],t=e.target.querySelectorAll(".lazy-image__placeholder")[0];a.src=a.dataset.src,a.srcset=a.dataset.srcset,e.target.dataset.preloaded="true",a.classList.remove("lazy-image__image_loaded_false"),a.classList.add("lazy-image__image_loaded_true"),a.classList.remove("lazy-image__image_blur_true"),a.classList.add("lazy-image__image_blur_false"),t.classList.remove("lazy-image__placeholder_visible_true"),t.classList.add("lazy-image__placeholder_visible_false")}a.unobserve(e.target)})}).observe(e.parentElement)}}();</script><noscript><img class="lazy-image__nojs-image" alt="" width="750" height="422" src="https://media.thv11.com/assets/KTVB/images/f97dab53-3714-4746-abe8-b96b894bd0f9/f97dab53-3714-4746-abe8-b96b894bd0f9_750x422.jpg" srcset="https://media.thv11.com/assets/KTVB/images/f97dab53-3714-4746-abe8-b96b894bd0f9/f97dab53-3714-4746-abe8-b96b894bd0f9_16x9.jpg 16w, https://media.thv11.com/assets/KTVB/images/f97dab53-3714-4746-abe8-b96b894bd0f9/f97dab53-3714-4746-abe8-b96b894bd0f9_140x79.jpg 140w, https://media.thv11.com/assets/KTVB/images/f97dab53-3714-4746-abe8-b96b894bd0f9/f97dab53-3714-4746-abe8-b96b894bd0f9_360x203.jpg 360w, https://media.thv11.com/assets/KTVB/images/f97dab53-3714-4746-abe8-b96b894bd0f9/f97dab53-3714-4746-abe8-b96b894bd0f9_540x304.jpg 540w, https://media.thv11.com/assets/KTVB/images/f97dab53-3714-4746-abe8-b96b894bd0f9/f97dab53-3714-4746-abe8-b96b894bd0f9_750x422.jpg 750w, https://media.thv11.com/assets/KTVB/images/f97dab53-3714-4746-abe8-b96b894bd0f9/f97dab53-3714-4746-abe8-b96b894bd0f9_1140x641.jpg 1140w, https://media.thv11.com/assets/KTVB/images/f97dab53-3714-4746-abe8-b96b894bd0f9/f97dab53-3714-4746-abe8-b96b894bd0f9_1920x1080.jpg 1920w" sizes="750px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: IDOC</div>
            <div class="photo__caption">Convicted in 1993 for first-degree arson deaths of three in Ada County.</div>
    </div>
</div>        </div>
        <aside class="article__meta">
                <div class="article__author">
                    <span class="article__meta-label">Author:</span> Alexandra Duggan
                </div>
                <div class="article__published">
                    <span class="article__meta-label">Published:</span> 2:43 PM CDT July 19, 2022
                </div>
                <div class="article__updated">
                    <span class="article__meta-label">Updated:</span> 3:17 PM CDT July 19, 2022
                </div>
            <div class="article__sharing">
    <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=165138710917445&display=popup&href=https%3A%2F%2Fwww.thv11.com%2Farticle%2Fnews%2Fcrime%2Fidahos-only-woman-on-death-row-filed-to-vacate-her-execution-sentence%2F277-2cec2c0b-1f43-41ff-abbb-5043af934c07&redirect_uri=https%3A%2F%2Fwww.thv11.com%2Farticle%2Fnews%2Fcrime%2Fidahos-only-woman-on-death-row-filed-to-vacate-her-execution-sentence%2F277-2cec2c0b-1f43-41ff-abbb-5043af934c07" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/crime/idahos-only-woman-on-death-row-filed-to-vacate-her-execution-sentence/277-2cec2c0b-1f43-41ff-abbb-5043af934c07">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Idaho%20woman%20on%20death%20row%20wants%20her%20execution%20sentence%20vacated&url=https://www.thv11.com/article/news/crime/idahos-only-woman-on-death-row-filed-to-vacate-her-execution-sentence/277-2cec2c0b-1f43-41ff-abbb-5043af934c07&via=THV11" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/crime/idahos-only-woman-on-death-row-filed-to-vacate-her-execution-sentence/277-2cec2c0b-1f43-41ff-abbb-5043af934c07">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>            </div>
        </aside>
    <div class="article__body">
                    <div class="article__section article__section_type_text utility__text">
<p>BOISE, Idaho — It’s been 30 years since Robin Lee Row, Idaho’s only current female death row inmate, <a href="/article/news/local/20-years-since-robin-row-killed-her-husband-2-kids/277-363986910" rel="noopener noreferrer" target="_blank">killed her two children and husband and then set her family duplex on fire,</a> later drudging through a long appeal process, post-conviction relief and multiple supreme court denials – but she’s trying one more time to get off death row.</p>                    </div>
                        <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/article_mid1/news/crime"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Row and her attorneys filed a post-conviction petition at the state level on June 29 of this year, requesting she get an evidentiary hearing and a vacated death sentence that was handed down to her by a judge in December of 1993.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Row has tried for three decades to seek some sort of change to her sentence. A fourth post-conviction relief attempt was denied in 2008.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Her newly-filed petition is based on a recent U.S Supreme Court ruling and what her defense says is ineffectiveness of counsel from failure to bring forth evidence of a brain atrophy.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>Reasons to file</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Row’s defense is reasoning that because of a recent U.S Supreme Court ruling,<em>&nbsp;Shinn v. Ramirez</em>, it is now appropriate and timely to “set the clock running” for a new state post-conviction claim.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The U.S Supreme Court’s decision in May of this year held that federal courts should be confined by the evidence from prior state proceedings, regardless of whether the prisoner had the representation of an effective lawyer or post-conviction lawyer.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>If certain claims of ineffective counsel are not developed in state court first, federal courts can no longer address them.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The prosecution in her murder trial painted her as a cold, merciless killer, but she was actually brain damaged and had many issues with decision-making, her defense said in a 93-page post-conviction petition.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The brain atrophy that the defense says Row has had since birth, getting worse with time, was not brought up by any of her defense counsel during trial even though her attorneys at the time knew about the neurological issues, the petition said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Row has used this defense before in her appeals to the state, which were denied by the Idaho Supreme Court. However, she can bring up these same claims in a post-conviction petition for relief, which is not limited to a previous court record like appeals are.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/article_mid2/news/crime"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]"
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Essentially, this petition following the recent decision of the U.S Supreme Court is establishing claims in a lower court first so it can be later discussed in a federal proceeding.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>After a U.S Supreme Court ruling, petitioners have 42 days to file their claims. The clock began ticking on May 23.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>The murders</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Early in the morning on Feb.10, 1992, residents on Seneca street in Boise awoke to the sounds of blaring fire trucks and police sirens.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Part of a duplex on the corner of Five Mile road was surrounded in flames and billowing clouds of smoke.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Row’s husband Randy and her two children, Tabitha Cornellier, 8, and Joshua Cornellier, 10, were found dead inside the home of carbon monoxide poisoning, according to Associated Press archives.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Row was not at the residence at the time, but rather staying at a friend’s house. She had awoken her friend she was staying with, Joan McHugh, saying something was “wrong with her house.” When the two arrived at the duplex, Row was told her family had perished.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Fire investigators later said that they believed someone intentionally set the fire.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The flames were exacerbated with petroleum, the breaker for the smoke detectors in the home was turned off and a fan was running, which was believed to have circulated the smoke throughout the house, the Associated Press reported.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The former Ada County Sheriff, Vaughan Killeen, told the press that year that he would be charging Row with arson and homicide after an investigation that set their sights on her past.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Killeen said that Row lost another child in 1980 in what he described as a “suspicious fire” in California and an infant who possibly died of sudden infant death syndrome. A shelter Row worked at was also partly destroyed by a fire when she was working there, but investigators could not confirm if she was involved.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/article_mid3/news/crime"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>While Row was being held in the Ada County Jail after being charged with homicide and arson, investigators said she began making phone calls to her friend McHugh, which were then recorded.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In the trial, investigators said they discovered Row had taken out life insurance policies on her family three weeks before their deaths which raised eyebrows.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“This was probably the most premeditated, in some ways, premeditated for gain murders that I've seen,” former Ada County Sheriff Gary Raney previously told KTVB.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A U.S Judge who later dismissed one of Row’s appeals noted that there was plenty of overwhelming and powerful circumstantial evidence in the homicides of the three family members.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>When Row was sentenced to die in 1993, Judge Alan Schwartzman called her “the embodiment of a cold-blooded, pitiless slayer.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h3>The claims</h3>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Row’s defense says she is pursuing this claim based on ineffectiveness of counsel, not on innocence – because her defense failed to bring forth mitigation evidence of a brain atrophy and tumultuous childhood.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>In the petition, defenders say that Row had difficulties in her family as a child. Her father drank, verbally abused his children and committed many thefts, and Row was sexually abused by her grandfather, it said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>She wet the bed until her early teen years, was picked on at school, witnessed abuse between her family members and was embarrassed of her parents’ unclean and unkempt house, it said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Counsel failed to visit — or send anyone to visit — the town where Ms. Row grew up, or to investigate the circumstances of that town,” the petition said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The petition states that Row has lived with a congenital brain atrophy, which was made worse by her disruptive childhood. A computed tomography scan was conducted in 1993 which the defense said indicated brain damage. They claimed it was confirmed by more imaging in 2001 and 2016.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/article_mid4/news/crime"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Ms. Row’s cerebellum can be clearly seen with large gaps in brain tissue in the parietal region and between the cortex and the perimeter of the skull,” it said, and that the cerebellum looks like a “shrunken broccoli” and that it is “remarkably abnormal.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The defense said in their petition that a major function of the cerebellum is to modify learning, behavior, judgment, decision making, planning and mood, citing testimony from neurologists from a previous federal evidentiary hearing.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Additionally, the petition said there may have been abuse within her own marriage with Randy Row, and one of the original defense’s strategies was to construct a theory that Robin Row’s husband had a damaged frontal lobe that “increased the chances he committed the crime to punish his wife.” Row’s current counsel says this is ironic, as the defense should have also focused on their own client’s brain damage first.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>This mitigating evidence was not brought to the table at Row’s sentencing, it said, which violated her “right to effective assistance of trial counsel.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The petition stated that her attorneys at the time were made aware of Row’s brain scans and familial history, and if they had presented this information during sentencing, “there would have been a reasonable probability of a life sentence.”</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Given the gravity of a death penalty case, there is a “heightened obligation” to pursue mitigation evidence during sentencing, the documents say — and no one investigated further.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Detectives and specialists hardly looked into Row’s past, her attorneys claim, and failed to present it in any meaningful way. They also claim the specialists that were introduced were hardly qualified as experts in relation to Row’s history. Additionally, they said, there is no evidence that further neuropsychiatric evaluations occurred as recommended.</p>                    </div>
                                <div class="article__section article__section_type_ad">
    <div data-module="ad" class="ad ad_position_article_mid5 ad_background_true"
         data-status="new"
         data-path="/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/article_mid5/news/crime"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid5"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Row’s current defense says certain doctors' analyses of Row’s brain were “exceedingly preliminary” as they conducted personality tests rather than neuropsychological tests, incapable of truly diagnosing brain damage, the petition said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“Trial counsel had such a line of inquiry dropped in their laps in the form of a report from an independent doctor finding brain damage and suggesting further exploration, thus alerting them that one of the most powerful mitigators in the capital world was present. They failed to conduct that exploration, and they were grossly deficient as a result,” the petition said.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>“She did get the death penalty, and it's just being dragged on and on and on at the expense of everybody,” Randy Row's older sister Chris Danielson told KTVB in 2012.&nbsp;</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Row currently resides at the Women’s Correctional Facility in Pocatello. She is 64 years old. If Row was given an option to be re-sentenced, it would likely be before a jury rather than from a judge like her sentencing in 1993.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p>A motion hearing in this case is scheduled for Aug. 2 at 1 p.m.</p>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<h2>Watch more <a href="https://www.KTVB.com/crime">crime news</a>:</h2>                    </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>See the latest Treasure Valley crime news in our&nbsp;</strong><a href="https://www.youtube.com/playlist?list=PLggbABFJJpUA992dAKcUkg6WChzZlmGPl" target="_blank"><strong>YouTube playlist</strong></a><strong>:</strong></p>                    </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe src='https://www.youtube.com/embed/videoseries?list=PLggbABFJJpUA992dAKcUkg6WChzZlmGPl' width='100%' height='415' frameborder='0' style='border:0px;' ></iframe>
                                </div>

<div data-module="related-stories" class="related-stories">
    <h2 class="related-stories__heading">Related Articles</h2>
    <ul class="related-stories__stories">
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.thv11.com/article/news/local/wildfire/firefighters-responding-to-brush-fire-meridian/277-f9dd381d-9bb8-43ff-9358-8104bdcd00f0" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Firefighters responding to brush fire in Meridian">Firefighters responding to brush fire in Meridian</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.thv11.com/article/news/local/officials-looking-for-missing-homedale-woman-owyhee-county/277-054776ff-a5b6-4ead-bd6f-5de593e9ebaf" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Homedale woman reported missing has been located">Homedale woman reported missing has been located</a>
            </li>
            <li class="related-stories__story">
                <a class="related-stories__link" href="http://www.thv11.com/article/news/local/fire-breaks-out-in-outlet-yard-of-idaho-youth-ranch-boise-irving-street/277-d9556929-d0ad-4920-95a1-ddea0d130d7b" rel=nofollow data-tracking-action="related-article/linkClicked" data-tracking-category="link click" data-tracking-label="Fire breaks out in outlet yard of Idaho Youth Ranch">Fire breaks out in outlet yard of Idaho Youth Ranch</a>
            </li>
    </ul>
</div>    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Woman on death row wants her execution sentence vacated",
  "datePublished": "2:43 PM CDT July 19, 2022",
  "dateModified": "3:17 PM CDT July 19, 2022",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.thv11.com/article/news/crime/idahos-only-woman-on-death-row-filed-to-vacate-her-execution-sentence/277-2cec2c0b-1f43-41ff-abbb-5043af934c07"
  },
  "author": {
    "@type": "Person",
    "name": "Alexandra Duggan"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KTHV",
    "logo": {
      "@type": "ImageObject",
      "url": "https://www.thv11.com/assets/shared-images/amp-logos/kthv.png",
      "width": 340,
      "height": 60
    }
  },
  "image": null
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_none">
                                    <div class="grid__module-sizer grid__module-sizer_name_public-good" data-module-sizer="public-good" data-count="1">


<div data-module="public-good" class="public-good public-good_populated_false">
        <p class="public-good__disclaimer public-good__disclaimer_visible_false">Paid Advertisement</p>
    <div class="public-good__slot"></div>
</div>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="https://www.thv11.com/::contentUrl::"
         data-id="taboola-below-article-thumbnails-2nd-::articleNumber::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/article_atf/news/crime"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/article_atf/news/crime&amp;sz=300x250&amp;c=125" width="300" height="250" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_related-videos" data-module-sizer="related-videos" data-count="1">
    <div data-module="related-videos" class="related-videos">
        <div class="related-videos__player">
        <div data-module="video" class="video video_docked_false"
             data-stream="https://video.tegna-media.com/assets/KTHV/videos/36666b02-c21e-4fdf-affa-7fd0592c466c/36666b02-c21e-4fdf-affa-7fd0592c466c.m3u8"
             data-float="false"
             data-thumbnail="https://media.thv11.com/assets/KTHV/images/f4e860fc-2423-4759-b28b-a4ede34e2f09/f4e860fc-2423-4759-b28b-a4ede34e2f09_1920x1080.jpg"
             data-title="Meet Brooke Buckner, THV11&#x27;s newest reporter"
             data-description="Get to know, the newest addition to THV11, Brooke Buckner. She&#x27;s the daughter of beloved former meteorologist Ed Buckner and joins as a reporter."
             data-site="91"
             data-id="36666b02-c21e-4fdf-affa-7fd0592c466c"
             data-mute="true"
             data-autoplay="true"
             data-link="https://www.thv11.com/video/entertainment/television/programs/the-vine/meet-brooke-buckner-thv11s-newest-reporter/91-36666b02-c21e-4fdf-affa-7fd0592c466c"
             data-origin="video"
             data-section="entertainment"
             data-subsection="television"
             data-subcategory="television"
             data-topic="programs"
             data-subtopic="the-vine"
             data-categories="the-vine,entertainment,local,news,television,programs"
             data-captions=""
             data-tracking-tags=""
             data-is-watch-player="false"
             data-is-live-now="On Demand"
             data-is-ugc="false"
             data-is-cct="false"
             data-ugc-preroll-disabled="true"
             data-duration=""
             data-disable-preroll-at-duration="0"
             data-disable-preroll="false"
             data-publica-id="9336"
             data-media-tailor-enabled="true"
             data-newscast-preroll-disabled="false"
             data-facebook-app-id="165138710917445"
             data-sharing-twitter-title="Meet Brooke Buckner, THV11&#x27;s newest reporter"
             data-sharing-twitter-username="THV11"
             data-a9-pubid="3276"
             data-related-autoplay-delay="5"
             data-ama-enabled="false">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__docker-container">
                        <div class="video__docker">
                            <button class="video__docker-close" aria-label="undock video"></button>
                            <div class="video__ratio-enforcer">
                                <div class="video__ratio-enforced">
                                    <div class="video__inner">
                                        <div class="video__player-container">
                                            <div class="video__player"></div>
                                            <div class="video__endslate">
                                                <button class="video__endslate-close-button" aria-label="close"></button>
                                                <h4 class="video__endslate-heading">More Videos</h4>
                                                <ul class="video__endslate-list">
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <div class="video__animation video__animation_side_top"></div>
                                                                    <div class="video__animation video__animation_side_right"></div>
                                                                    <div class="video__animation video__animation_side_bottom"></div>
                                                                    <div class="video__animation video__animation_side_left"></div>
                                                                    <img class="video__endslate-thumbnail" src="https://media.thv11.com/assets/KTHV/images/f4e860fc-2423-4759-b28b-a4ede34e2f09/f4e860fc-2423-4759-b28b-a4ede34e2f09_1920x1080.jpg" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-countdown">Next up in <span class="video__endslate-counter">5</span></p>
                                                            <p class="video__endslate-title video__endslate-title_primary_true">Example video title will go here for this video</p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                    <li class="video__endslate-item">
                                                        <a class="video__endslate-link" href="">
                                                            <div class="video__ratio-enforcer">
                                                                <div class="video__ratio-enforced">
                                                                    <img class="video__endslate-thumbnail" src="" alt="" loading="lazy" />
                                                                </div>
                                                            </div>
                                                            <p class="video__endslate-title"></p>
                                                        </a>
                                                    </li>
                                                </ul>
                                            </div>
                                        </div>
                                    </div>
                                </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
                        <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Meet Brooke Buckner, THV11&#x27;s newest reporter",
                    "description": "Get to know, the newest addition to THV11, Brooke Buckner. She&#x27;s the daughter of beloved former meteorologist Ed Buckner and joins as a reporter.",
                    "thumbnailUrl": "https://media.thv11.com/assets/KTHV/images/f4e860fc-2423-4759-b28b-a4ede34e2f09/f4e860fc-2423-4759-b28b-a4ede34e2f09_1920x1080.jpg",
                    "uploadDate": "9:29 AM CDT July 19, 2022",
                    "duration": "",
                    "contentUrl": "https://www.thv11.com/video/entertainment/television/programs/the-vine/meet-brooke-buckner-thv11s-newest-reporter/91-36666b02-c21e-4fdf-affa-7fd0592c466c",
                    "embedUrl": "https://media.thv11.com/embeds/video/responsive/91-36666b02-c21e-4fdf-affa-7fd0592c466c/iframe"
                    }
                        </script>
                </div>
        </div>
        <p class="related-videos__topic">In Other News</p>
        <h4 class="related-videos__title">Meet Brooke Buckner, THV11&#x27;s newest reporter</h4>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
    <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/article_flex_btf/news/crime"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/article_flex_btf/news/crime&amp;sz=970x250|728x90|1140x286|1x1&amp;c=126" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                        <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true grid__module_padding_full">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KTHV-TV" src="/assets/shared-images/logos/kthv.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://www.thv11.com/kthvjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list" role="list">
                                <li class="footer__item" role="listitem"><a class="footer__link" href="https://interactive.thv11.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item" role="listitem"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false" role="listitem"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2022 KTHV-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
    <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/exit_interstitial/news/crime"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-targeting-strnativekey=""
         data-collapse="false"
         data-ozone-placement-id=""
         data-ozone-publisher-id="NPID10000003"
         data-ozone-site-id=""
         data-page-type="article">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
        <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KTHV" src="/assets/shared-images/logos/kthv.png" />
    </div>
    <h2 class="notifications__heading">KTHV would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kthv.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
<div class="modal modal_open_false" data-theme="modal">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script src="https://amp.akamaized.net/hosted/1.1/player.esi?apikey=tegna&amp;version=9.1.8"></script>
    <script>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</script>
    <script data-base="/" data-modules="accessibility-statement,ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,article-verify-claim,article-verify-follow-subscribe,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,election-single-race,elections,error,footer,from-you,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,nbc-olympics-live-streams,nbc-olympics-medals-count,nbc-olympics-tv-schedule,newsletter-signup,notifications,olympics-medal-count,page,personal-info,photo,pollen,privacy,public-good,radar-gallery,raw-html,related-stories,related-videos,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-carousel,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="6.5.4">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset.modules.split(","),s=(e.push("byocarousel"),["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"]);for(var a=document.querySelectorAll("[data-module]"),t=0;t<a.length;++t)n=void 0,function(e,s){for(var a=s.length,t=0;t<a;t++)if(s[t]===e)return 1}(n=a[t].getAttribute("data-module"),s)||s.push(n);var r=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"",o=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.hlsJsUrl:"";const m={utils:"tegna-utils_"+r,bem:"bem_"+r,"jquery-utils":"jquery-utils_"+r,storage:"tegna-storage_"+r,common:"common.min_"+r,"live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",hls:o,comscore:"assets/js-libs/comscore/comscore.min",places:"//maps.googleapis.com/maps/api/js?key=AIzaSyBEGr3U4E-OGcjwkhiXfqxfuvOqDQ7Z96c&libraries=places",pgm:"//assets.publicgood.com/pgm/v1/pgm-api","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"};e.forEach(e=>{e in m==!1&&(m[e]=e+"_"+r)}),require.config({baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater","byocarousel"]},paths:m,shim:{signalr:{exports:"signalR"},tealium:["jquery"]}}),s.forEach(s=>{try{require([s])}catch(e){console.warn("Module failed: "+s)}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyD5e2zLdaXX0ySZA7wd8RvnFEujotRUnyQ" data-project-id="kthv-news-app" data-sender-id="430065599507" data-app-id="1:430065599507:web:07b770de930d561d">!function(){var e,a,i,p,t;window.tegna.supportsJavascript&&(e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid,require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:i+".firebaseapp.com",databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:i+".appspot.com",messagingSenderId:p,appId:t}),window.firebase=e}))}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){function e(){for(var e,t=document.getElementsByTagName("noscript"),n=0;n<t.length;n++){var r=t.item(n);r.outerHTML=(r=r.innerHTML,e=void 0,(e=document.createElement("textarea")).innerHTML=r,0===e.childNodes.length?"":e.childNodes[0].nodeValue)}}var t,n,r;window.tegna.supportsJavascript||(t=document.body,(n=document.createElement("div")).innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',t.insertBefore(n,t.firstChild),e(),r=window.setInterval(function(){document.getElementsByTagName("noscript").length?e():clearInterval(r)},500))}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
    <script>window.performance.mark('tegna_dom_parsed');</script>
    <script>window.tegna = window.tegna || {}; window.tegna.loaded = true;</script>
</body>
</html>
