<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.1.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>Austin hostage: What we know about Dr. Dodson, Bharat Narumanchi | thv11.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=5.1.2" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.1.2"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.1.2" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.1.2" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.1.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KTHV.png?ver=2.5.1.2" />
        <link rel="canonical" href="https://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986" />
        <link rel="alternate" href="https://www.thv11.com/mobile/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986" />
                    <link rel="amphtml" href="https://www.thv11.com/amp/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986" />
        <meta itemprop="datePublished" content="1/27/2021 5:17:28 PM" />
        <meta itemprop="dateModified" content="1/27/2021 8:44:59 PM" />
        <meta itemprop="url" content="https://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986">
        <meta property="og:title" content="Here&#x27;s what we know about the doctors from the deadly Austin hostage situation">
        <meta property="og:description" content="The two died in a murder-suicide, police confirmed the following day.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="1/27/2021 5:17:28 PM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="Here&#x27;s what we know about the doctors from the deadly Austin hostage situation">
        <meta name="twitter:image:src" content="https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_1140x641.jpg">
        <meta name="twitter:image" content="https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="THV11">
        <meta name="twitter:description" content="The two died in a murder-suicide, police confirmed the following day.">
        <meta name="twitter:domain" content="www.thv11.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="thv11.com" />
            <meta name="description" content="The two died in a murder-suicide, police confirmed the following day." />
            <meta property="fb:app_id" content="165138710917445" />
            <meta property="og:site_name" content="thv11.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="1/27/2021 5:17:28 PM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="72ba55ee-3740-4a14-bd71-4171687bf87b"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-184003525383938.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/ar-littlerock-KTHV-B3324_DesktopTablet" data-section="news" data-subsection="local" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Little Rock, AR" data-subcategory="local" data-keywords="THV11, Little Rock, AR, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Little Rock&#x27;s Leading Local News: Weather, Traffic, Sports and more | Little Rock, Arkansas | THV11.com" data-ga-property-id="UA-73846375-1" data-division="broadcast" data-site-type="desktop" data-page-url="http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986" data-canonical-url="https://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986" data-asset-id="5abc25f6-615a-4e5f-b245-d143875c9986" data-article-keywords="local,news" data-content-title="Here&#x27;s what we know about the doctors from the deadly Austin hostage situation" data-content-categories="local,news" data-content-score="74" data-tracking-tags="" data-t1-publisher="Paul Livengood" data-call-letters="KTHV" data-article-byline="KVUE Staff" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="Here&#x27;s what we know about the doctors from the deadly Austin hostage situation" data-item-number="1" data-original-headline="Here&#x27;s what we know about the doctors from the deadly Central Austin hostage situation" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kthv.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>window.tegna.supportsJavascript&&(window.tegna.log=function(e,o,n,r){var t=20-e.length;t=t<0?0:t;var i=30-o.length;i=i<0?0:i;var d="log";"error"in console&&3===r?d="error":"warn"in console&&2===r?d="warn":"info"in console&&(d="info");var a="["+e+"] "+" ".repeat(t)+o+" ".repeat(i);n?void 0:void 0},window.tegna.loadModule=function(e,o){var n=e.parentNode,r=n.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(n);var t=document.importNode(r.content,!0),i="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),i?new window.IntersectionObserver(function(e,i){e.forEach(function(e){if(e.isIntersecting){r.remove(),n.append(t),n.closest(".grid__module").classList.add("grid__module_loaded_true"),n.closest(".grid__module").classList.remove("grid__module_loaded_false"),i.unobserve(n),"undefined"!=typeof require&&require([o]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(n)}]);let e={el:n};"$"in window&&(e.$el=$(n)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(n):(r.remove(),n.append(t))});
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="91" data-primarydomain="thv11.com" data-call-letters="KTHV" data-twitter-id="THV11" data-fban="165138710917445" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="5abc25f6-615a-4e5f-b245-d143875c9986" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986" data-is-video="false" data-is-longform="false" data-gptid="ar-littlerock-KTHV-B3324_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kthv-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="449" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="468" data-tealium-id-simplifi="523" data-tealium-id-taboola="522" data-tealium-id-truanthem="442" data-tealium-id-visto="448" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/article_universal/news/local"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="false"
        data-facebook-app-id="165138710917445"
        data-twitter-id="THV11">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kthv.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/11listens" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986">
                                                                    <span class="header__subnav-label">11 Listens</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/money/business/small-business/marcus-lemonis-liitle-rock-restaurants/91-fbc0b7be-81a1-4f1b-814a-be09a5a00c0c" aria-label="Read The Profit&#x27;s Marcus Lemonis gives 3 Little Rock restaurants over $100k to prepare, deliver meals">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.thv11.com/assets/KTHV/images/e0c7f3a2-d00a-4fbf-bfd4-84beb126f0aa/e0c7f3a2-d00a-4fbf-bfd4-84beb126f0aa_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/KTHV/images/e0c7f3a2-d00a-4fbf-bfd4-84beb126f0aa/e0c7f3a2-d00a-4fbf-bfd4-84beb126f0aa_360x203.jpg" data-srcset="https://media.thv11.com/assets/KTHV/images/e0c7f3a2-d00a-4fbf-bfd4-84beb126f0aa/e0c7f3a2-d00a-4fbf-bfd4-84beb126f0aa_16x9.jpg 16w, https://media.thv11.com/assets/KTHV/images/e0c7f3a2-d00a-4fbf-bfd4-84beb126f0aa/e0c7f3a2-d00a-4fbf-bfd4-84beb126f0aa_140x79.jpg 140w, https://media.thv11.com/assets/KTHV/images/e0c7f3a2-d00a-4fbf-bfd4-84beb126f0aa/e0c7f3a2-d00a-4fbf-bfd4-84beb126f0aa_360x203.jpg 360w, https://media.thv11.com/assets/KTHV/images/e0c7f3a2-d00a-4fbf-bfd4-84beb126f0aa/e0c7f3a2-d00a-4fbf-bfd4-84beb126f0aa_540x304.jpg 540w, https://media.thv11.com/assets/KTHV/images/e0c7f3a2-d00a-4fbf-bfd4-84beb126f0aa/e0c7f3a2-d00a-4fbf-bfd4-84beb126f0aa_750x422.jpg 750w, https://media.thv11.com/assets/KTHV/images/e0c7f3a2-d00a-4fbf-bfd4-84beb126f0aa/e0c7f3a2-d00a-4fbf-bfd4-84beb126f0aa_1140x641.jpg 1140w, https://media.thv11.com/assets/KTHV/images/e0c7f3a2-d00a-4fbf-bfd4-84beb126f0aa/e0c7f3a2-d00a-4fbf-bfd4-84beb126f0aa_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/money/business/small-business/marcus-lemonis-liitle-rock-restaurants/91-fbc0b7be-81a1-4f1b-814a-be09a5a00c0c">The Profit&#x27;s Marcus Lemonis gives 3 Little Rock restaurants over $100k to prepare, deliver meals</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/health/coronavirus/walgreens-coronavirus-which-locations-offer-vaccinations-tests/91-d4efcbce-71cc-4a51-b60c-29df5e578f80" aria-label="Read How to get a COVID vaccine, test from Walgreens">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.thv11.com/assets/WLTX/images/c3c299bc-e17b-4fde-9c36-e6cd13d031c3/c3c299bc-e17b-4fde-9c36-e6cd13d031c3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/WLTX/images/c3c299bc-e17b-4fde-9c36-e6cd13d031c3/c3c299bc-e17b-4fde-9c36-e6cd13d031c3_360x203.jpg" data-srcset="https://media.thv11.com/assets/WLTX/images/c3c299bc-e17b-4fde-9c36-e6cd13d031c3/c3c299bc-e17b-4fde-9c36-e6cd13d031c3_16x9.jpg 16w, https://media.thv11.com/assets/WLTX/images/c3c299bc-e17b-4fde-9c36-e6cd13d031c3/c3c299bc-e17b-4fde-9c36-e6cd13d031c3_140x79.jpg 140w, https://media.thv11.com/assets/WLTX/images/c3c299bc-e17b-4fde-9c36-e6cd13d031c3/c3c299bc-e17b-4fde-9c36-e6cd13d031c3_360x203.jpg 360w, https://media.thv11.com/assets/WLTX/images/c3c299bc-e17b-4fde-9c36-e6cd13d031c3/c3c299bc-e17b-4fde-9c36-e6cd13d031c3_540x304.jpg 540w, https://media.thv11.com/assets/WLTX/images/c3c299bc-e17b-4fde-9c36-e6cd13d031c3/c3c299bc-e17b-4fde-9c36-e6cd13d031c3_750x422.jpg 750w, https://media.thv11.com/assets/WLTX/images/c3c299bc-e17b-4fde-9c36-e6cd13d031c3/c3c299bc-e17b-4fde-9c36-e6cd13d031c3_1140x641.jpg 1140w, https://media.thv11.com/assets/WLTX/images/c3c299bc-e17b-4fde-9c36-e6cd13d031c3/c3c299bc-e17b-4fde-9c36-e6cd13d031c3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/health/coronavirus/walgreens-coronavirus-which-locations-offer-vaccinations-tests/91-d4efcbce-71cc-4a51-b60c-29df5e578f80">How to get a COVID vaccine, test from Walgreens</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/colorado-springs-woman-creates-sharing-fence-to-help-those-in-need/607-a2cf71e6-7e62-4ee4-b0e5-55de6619aec2" aria-label="Read Colorado Springs woman creates sharing fence to help those in need">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.thv11.com/assets/ACCUWEATHER/images/dfc57f82-5464-4d06-bcdd-b63b9976ff3c/dfc57f82-5464-4d06-bcdd-b63b9976ff3c_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/ACCUWEATHER/images/dfc57f82-5464-4d06-bcdd-b63b9976ff3c/dfc57f82-5464-4d06-bcdd-b63b9976ff3c_360x203.jpg" data-srcset="https://media.thv11.com/assets/ACCUWEATHER/images/dfc57f82-5464-4d06-bcdd-b63b9976ff3c/dfc57f82-5464-4d06-bcdd-b63b9976ff3c_16x9.jpg 16w, https://media.thv11.com/assets/ACCUWEATHER/images/dfc57f82-5464-4d06-bcdd-b63b9976ff3c/dfc57f82-5464-4d06-bcdd-b63b9976ff3c_140x79.jpg 140w, https://media.thv11.com/assets/ACCUWEATHER/images/dfc57f82-5464-4d06-bcdd-b63b9976ff3c/dfc57f82-5464-4d06-bcdd-b63b9976ff3c_360x203.jpg 360w, https://media.thv11.com/assets/ACCUWEATHER/images/dfc57f82-5464-4d06-bcdd-b63b9976ff3c/dfc57f82-5464-4d06-bcdd-b63b9976ff3c_540x304.jpg 540w, https://media.thv11.com/assets/ACCUWEATHER/images/dfc57f82-5464-4d06-bcdd-b63b9976ff3c/dfc57f82-5464-4d06-bcdd-b63b9976ff3c_750x422.jpg 750w, https://media.thv11.com/assets/ACCUWEATHER/images/dfc57f82-5464-4d06-bcdd-b63b9976ff3c/dfc57f82-5464-4d06-bcdd-b63b9976ff3c_1140x641.jpg 1140w, https://media.thv11.com/assets/ACCUWEATHER/images/dfc57f82-5464-4d06-bcdd-b63b9976ff3c/dfc57f82-5464-4d06-bcdd-b63b9976ff3c_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/colorado-springs-woman-creates-sharing-fence-to-help-those-in-need/607-a2cf71e6-7e62-4ee4-b0e5-55de6619aec2">Colorado Springs woman creates sharing fence to help those in need</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/weather/accuweather/winter-wonderland-visits-the-desert-in-nevada/607-30ccfc9b-1964-4ae9-b1cb-af99c3c0e7d2" aria-label="Read Winter Wonderland Visits The Desert In Nevada">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.thv11.com/assets/ACCUWEATHER/images/298dcb19-29cd-4f04-9948-e7d3dfbf3662/298dcb19-29cd-4f04-9948-e7d3dfbf3662_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/ACCUWEATHER/images/298dcb19-29cd-4f04-9948-e7d3dfbf3662/298dcb19-29cd-4f04-9948-e7d3dfbf3662_360x203.jpg" data-srcset="https://media.thv11.com/assets/ACCUWEATHER/images/298dcb19-29cd-4f04-9948-e7d3dfbf3662/298dcb19-29cd-4f04-9948-e7d3dfbf3662_16x9.jpg 16w, https://media.thv11.com/assets/ACCUWEATHER/images/298dcb19-29cd-4f04-9948-e7d3dfbf3662/298dcb19-29cd-4f04-9948-e7d3dfbf3662_140x79.jpg 140w, https://media.thv11.com/assets/ACCUWEATHER/images/298dcb19-29cd-4f04-9948-e7d3dfbf3662/298dcb19-29cd-4f04-9948-e7d3dfbf3662_360x203.jpg 360w, https://media.thv11.com/assets/ACCUWEATHER/images/298dcb19-29cd-4f04-9948-e7d3dfbf3662/298dcb19-29cd-4f04-9948-e7d3dfbf3662_540x304.jpg 540w, https://media.thv11.com/assets/ACCUWEATHER/images/298dcb19-29cd-4f04-9948-e7d3dfbf3662/298dcb19-29cd-4f04-9948-e7d3dfbf3662_750x422.jpg 750w, https://media.thv11.com/assets/ACCUWEATHER/images/298dcb19-29cd-4f04-9948-e7d3dfbf3662/298dcb19-29cd-4f04-9948-e7d3dfbf3662_1140x641.jpg 1140w, https://media.thv11.com/assets/ACCUWEATHER/images/298dcb19-29cd-4f04-9948-e7d3dfbf3662/298dcb19-29cd-4f04-9948-e7d3dfbf3662_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/accuweather/winter-wonderland-visits-the-desert-in-nevada/607-30ccfc9b-1964-4ae9-b1cb-af99c3c0e7d2">Winter Wonderland Visits The Desert In Nevada</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hog-zone" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986">
                                                                    <span class="header__subnav-label">Hog Zone</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sweetestplay" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986">
                                                                    <span class="header__subnav-label">Sweetest Play</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/travelers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986">
                                                                    <span class="header__subnav-label">Travelers</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/video/sports/mike-neighbors-previews-uconn/91-99ad4bd4-fc49-4de1-8bfa-a4507fe697c2" aria-label="Read Mike Neighbors previews UConn">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.thv11.com/assets/KTHV/images/f85a02e5-a809-4840-bae0-6a7961a71ce6/f85a02e5-a809-4840-bae0-6a7961a71ce6_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/KTHV/images/f85a02e5-a809-4840-bae0-6a7961a71ce6/f85a02e5-a809-4840-bae0-6a7961a71ce6_360x203.jpg" data-srcset="https://media.thv11.com/assets/KTHV/images/f85a02e5-a809-4840-bae0-6a7961a71ce6/f85a02e5-a809-4840-bae0-6a7961a71ce6_16x9.jpg 16w, https://media.thv11.com/assets/KTHV/images/f85a02e5-a809-4840-bae0-6a7961a71ce6/f85a02e5-a809-4840-bae0-6a7961a71ce6_140x79.jpg 140w, https://media.thv11.com/assets/KTHV/images/f85a02e5-a809-4840-bae0-6a7961a71ce6/f85a02e5-a809-4840-bae0-6a7961a71ce6_360x203.jpg 360w, https://media.thv11.com/assets/KTHV/images/f85a02e5-a809-4840-bae0-6a7961a71ce6/f85a02e5-a809-4840-bae0-6a7961a71ce6_540x304.jpg 540w, https://media.thv11.com/assets/KTHV/images/f85a02e5-a809-4840-bae0-6a7961a71ce6/f85a02e5-a809-4840-bae0-6a7961a71ce6_750x422.jpg 750w, https://media.thv11.com/assets/KTHV/images/f85a02e5-a809-4840-bae0-6a7961a71ce6/f85a02e5-a809-4840-bae0-6a7961a71ce6_1140x641.jpg 1140w, https://media.thv11.com/assets/KTHV/images/f85a02e5-a809-4840-bae0-6a7961a71ce6/f85a02e5-a809-4840-bae0-6a7961a71ce6_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/mike-neighbors-previews-uconn/91-99ad4bd4-fc49-4de1-8bfa-a4507fe697c2">Mike Neighbors previews UConn</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/sports/razorbacks-open-2021-season-against-former-swc-rivals/91-fc9944de-df9f-4714-9d74-814dd9c62897" aria-label="Read Razorbacks Open 2021 Season Against Former SWC Rivals">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.thv11.com/assets/KTHV/images/99407601-70ba-49e5-a664-fc444932b96d/99407601-70ba-49e5-a664-fc444932b96d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/KTHV/images/99407601-70ba-49e5-a664-fc444932b96d/99407601-70ba-49e5-a664-fc444932b96d_360x203.jpg" data-srcset="https://media.thv11.com/assets/KTHV/images/99407601-70ba-49e5-a664-fc444932b96d/99407601-70ba-49e5-a664-fc444932b96d_16x9.jpg 16w, https://media.thv11.com/assets/KTHV/images/99407601-70ba-49e5-a664-fc444932b96d/99407601-70ba-49e5-a664-fc444932b96d_140x79.jpg 140w, https://media.thv11.com/assets/KTHV/images/99407601-70ba-49e5-a664-fc444932b96d/99407601-70ba-49e5-a664-fc444932b96d_360x203.jpg 360w, https://media.thv11.com/assets/KTHV/images/99407601-70ba-49e5-a664-fc444932b96d/99407601-70ba-49e5-a664-fc444932b96d_540x304.jpg 540w, https://media.thv11.com/assets/KTHV/images/99407601-70ba-49e5-a664-fc444932b96d/99407601-70ba-49e5-a664-fc444932b96d_750x422.jpg 750w, https://media.thv11.com/assets/KTHV/images/99407601-70ba-49e5-a664-fc444932b96d/99407601-70ba-49e5-a664-fc444932b96d_1140x641.jpg 1140w, https://media.thv11.com/assets/KTHV/images/99407601-70ba-49e5-a664-fc444932b96d/99407601-70ba-49e5-a664-fc444932b96d_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/razorbacks-open-2021-season-against-former-swc-rivals/91-fc9944de-df9f-4714-9d74-814dd9c62897">Razorbacks Open 2021 Season Against Former SWC Rivals</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.thv11.com/kthvjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/vote" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986">
                                                                    <span class="header__subnav-label">Vote</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986" aria-label="Read Here&#x27;s what we know about the doctors from the deadly Austin hostage situation">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_360x203.jpg" data-srcset="https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_16x9.jpg 16w, https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_140x79.jpg 140w, https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_360x203.jpg 360w, https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_540x304.jpg 540w, https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_750x422.jpg 750w, https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_1140x641.jpg 1140w, https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986">Here&#x27;s what we know about the doctors from the deadly Austin hostage situation</a></h4>
                            </div>
        </li>
        <li class="story-row__item story-row__item_size_half">
            <div class="story-row__photo">
                <div class="story-row__ratio-enforcer">
                    <div class="story-row__ratio-enforced">
                        <a class="story-row__image-link" href="/article/news/crime/arkansas-used-car-dealership-sued/91-1341b7a2-14c5-417a-b341-413319861411" aria-label="Read Arkansas used car dealership sued for allegedly scamming consumers">
                            <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="" height="" src="https://media.thv11.com/assets/CCT/images/8cab8923-1034-449c-b03f-9c8215a45316/8cab8923-1034-449c-b03f-9c8215a45316_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/CCT/images/8cab8923-1034-449c-b03f-9c8215a45316/8cab8923-1034-449c-b03f-9c8215a45316_360x203.jpg" data-srcset="https://media.thv11.com/assets/CCT/images/8cab8923-1034-449c-b03f-9c8215a45316/8cab8923-1034-449c-b03f-9c8215a45316_16x9.jpg 16w, https://media.thv11.com/assets/CCT/images/8cab8923-1034-449c-b03f-9c8215a45316/8cab8923-1034-449c-b03f-9c8215a45316_140x79.jpg 140w, https://media.thv11.com/assets/CCT/images/8cab8923-1034-449c-b03f-9c8215a45316/8cab8923-1034-449c-b03f-9c8215a45316_360x203.jpg 360w, https://media.thv11.com/assets/CCT/images/8cab8923-1034-449c-b03f-9c8215a45316/8cab8923-1034-449c-b03f-9c8215a45316_540x304.jpg 540w, https://media.thv11.com/assets/CCT/images/8cab8923-1034-449c-b03f-9c8215a45316/8cab8923-1034-449c-b03f-9c8215a45316_750x422.jpg 750w, https://media.thv11.com/assets/CCT/images/8cab8923-1034-449c-b03f-9c8215a45316/8cab8923-1034-449c-b03f-9c8215a45316_1140x641.jpg 1140w, https://media.thv11.com/assets/CCT/images/8cab8923-1034-449c-b03f-9c8215a45316/8cab8923-1034-449c-b03f-9c8215a45316_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                        </a>
                    </div>
                </div>
            </div>
            <div class="story-row__text">
                <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/arkansas-used-car-dealership-sued/91-1341b7a2-14c5-417a-b341-413319861411">Arkansas used car dealership sued for allegedly scamming consumers</a></h4>
                            </div>
        </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search thv11.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/masthead_sponsor/news/local"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_false">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_false">Little Rock, AR&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_false">
                                <div class="header__weather-temp header__weather-temp_alerts_false">45&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_false">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-67_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-67_32x32.png" srcset="/assets/shared-images/weather-icons/wx-67_8x8.png 8w, /assets/shared-images/weather-icons/wx-67_16x16.png 16w, /assets/shared-images/weather-icons/wx-67_32x32.png 32w, /assets/shared-images/weather-icons/wx-67_64x64.png 64w, /assets/shared-images/weather-icons/wx-67_128x128.png 128w, /assets/shared-images/weather-icons/wx-67_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_false">Little Rock, AR&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_false" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_false" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/11listens">11 Listens</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/the-vine">The Vine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/thv-this-morning">Wake Up Central</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/politics/elections/2020-arkansas-election-ballot-voter-guide/91-bb18de49-6c40-4d3b-ae88-1a27d213bde8">Voter Guide</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/eat-it-up">Eat It Up</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/getting-reel">Getting Reel</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/community">Community</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lottery">Lottery</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Little Rock&#x27;s Leading Local News: Weather, Traffic, Sports and more | Little Rock, Arkansas | THV11.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="5abc25f6-615a-4e5f-b245-d143875c9986"
         data-title="Here&#x27;s what we know about the doctors from the deadly Austin hostage situation"
         data-seo-title="Austin hostage: What we know about Dr. Dodson, Bharat Narumanchi"
         data-abstract="The two died in a murder-suicide, police confirmed the following day."
         data-section="news"
         data-subsection="local"
         data-topic=""
         data-subtopic=""
         data-url="www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986"
         data-gpt-network-code="32805352"
         data-categories="local, news"
         data-author="KVUE Staff"
         data-keywords="[&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Paul Livengood">
    <a class="article__category" href="/section/local">Local</a>
    <h1 class="article__headline">Here&#x27;s what we know about the doctors from the deadly Austin hostage situation</h1>
    <div class="article__summary">The two died in a murder-suicide, police confirmed the following day.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KVUE/videos/97e85bf8-685f-45c5-820b-0a68fc0ea7d5/97e85bf8-685f-45c5-820b-0a68fc0ea7d5.m3u8"
             data-float="true"
             data-thumbnail="https://media.thv11.com/assets/KVUE/images/20f1f225-b9d0-4722-be8c-936fe967f104/20f1f225-b9d0-4722-be8c-936fe967f104_1920x1080.jpg"
             data-title="Doctor took another pediatrician hostage before murder-suicide, Austin police say"
             data-description="The victim from this incident was Dr. Katherine Lindley Dodson, 43, and the suspect was Dr.  Bharat Narumanchi, 43, according to APD."
             data-site="269"
             data-id="97e85bf8-685f-45c5-820b-0a68fc0ea7d5"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.thv11.com/video/news/crime/austin-texas-doctor-hostage-situation/269-97e85bf8-685f-45c5-820b-0a68fc0ea7d5"
             data-origin="clipping"
             data-section="news"
             data-subsection="crime"
             data-subcategory="crime"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="YdSJVRMj"
             data-related-media-id="yLTUoyEk"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="74"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.thv11.com/assets/KVUE/images/20f1f225-b9d0-4722-be8c-936fe967f104/20f1f225-b9d0-4722-be8c-936fe967f104_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Doctor took another pediatrician hostage before murder-suicide, Austin police say",
                    "description": "The victim from this incident was Dr. Katherine Lindley Dodson, 43, and the suspect was Dr.  Bharat Narumanchi, 43, according to APD.",
                    "thumbnailUrl": "https://media.thv11.com/assets/KVUE/images/20f1f225-b9d0-4722-be8c-936fe967f104/20f1f225-b9d0-4722-be8c-936fe967f104_1920x1080.jpg",
                    "uploadDate": "1/27/2021 5:24:17 PM",
                    "duration": "74",
                    "contentUrl": "https://www.thv11.com/video/news/crime/austin-texas-doctor-hostage-situation/269-97e85bf8-685f-45c5-820b-0a68fc0ea7d5",
                    "embedUrl": "https://media.thv11.com/embeds/video/97e85bf8-685f-45c5-820b-0a68fc0ea7d5/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> KVUE Staff
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 11:17 AM CST January 27, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 2:44 PM CST January 27, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=165138710917445&display=popup&href=http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986&redirect_uri=http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=Here&#x27;s%20what%20we%20know%20about%20the%20doctors%20from%20the%20deadly%20Austin%20hostage%20situation&url=http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986&via=THV11" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>AUSTIN, Texas — The <a href="https://www.austintexas.gov/department/police" rel="noopener noreferrer" target="_blank">Austin Police Department</a> confirmed that two doctors are dead following a reported hostage situation at a pediatrician's office that lasted about six hours on Tuesday. The APD said it was a murder-suicide.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The APD said the SWAT situation happened at 1912 W. 35th St. near MoPac Expressway and 35th Street, which is the same location as Children's Medical Group, a pediatric office.</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/article_mid1/news/local"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story">RELATED: <a class="cms__embed-related-story__link" href="/article/news/crime/austin-swat-responding-to-reports-of-armed-subject-near-mopac/269-5224496a-daa1-48c2-8f45-4ff149a535c2">Doctor took another pediatrician hostage before murder-suicide, Austin police say</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h2 id="tgnaNewNode">Here's what we know about the doctors in the deadly Austin hostage situation</h2>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>KVUE has learned the victim in this incident was <a href="https://www.dellchildrens.net/providers/bio/k_lindley-dodson" rel="noopener noreferrer" target="_blank">Dr. Katherine Lindley Dodson</a>, a 43-year-old provider at <a href="https://www.dellchildrens.net/" rel="noopener noreferrer" target="_blank">Dell Children's</a>.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><a href="https://www.dellchildrens.net/providers/bio/k_lindley-dodson" rel="noopener noreferrer" target="_blank">According to her biography on Dell Children's website</a>, Dr. Dodson was a pediatric doctor affiliated with Dell Children's Medical Center of Central Texas. Dodson's medical practice was based out of Children's Medical Group, the site of the hostage incident.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>She completed her undergraduate education at Washington and Lee University, went to medical school at Louisiana State University Health Sciences Center, New Orleans, and participated in a residency program at Vanderbilt Children's Hospital.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_1140x641.jpg" data-srcset="https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_16x9.jpg 16w, https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_140x79.jpg 140w, https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_360x203.jpg 360w, https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_540x304.jpg 540w, https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_750x422.jpg 750w, https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_1140x641.jpg 1140w, https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_1140x641.jpg" srcset="https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_16x9.jpg 16w, https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_140x79.jpg 140w, https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_360x203.jpg 360w, https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_540x304.jpg 540w, https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_750x422.jpg 750w, https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_1140x641.jpg 1140w, https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Ascension Seton</div>
                    <div class="photo__caption">Katherine Lindley Dodson, Courtesy: Ascension Seton</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Dell Medical School at the University of Texas on Wednesday also released a statement following Dodson's death:</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>"Today, we received the sad news that our colleague and friend, K. Lindley Dodson, M.D., was killed in a tragic incident. Lindley was a faculty member in the Department of Pediatrics, a consummate advocate for children, a beloved pediatrician and a dear friend to many. We send our condolences to her loved ones and join our colleagues in the local health care community – along with countless families across Austin – in sadness and remembrance. We are committed to helping our colleagues and learners cope with this loss by providing counseling services and related support. If you or someone you know needs help, please reach out. Locally, you can get support from <a href="https://twitter.com/IntegralCareATX">@IntegralCareATX</a> 24/7: 512-472-4357. Elsewhere, call the <a href="https://twitter.com/afspnational">@afspnational</a> hotline at 800-273-8255 or text TALK to 741741."</em></p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/article_mid2/news/local"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Since Tuesday's events, people who knew Dodson had begun leaving flowers outside of the office of her practice.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.thv11.com/assets/KVUE/images/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.thv11.com/assets/KVUE/images/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/KVUE/images/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d_1140x641.jpg" data-srcset="https://media.thv11.com/assets/KVUE/images/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d_16x9.jpg 16w, https://media.thv11.com/assets/KVUE/images/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d_140x79.jpg 140w, https://media.thv11.com/assets/KVUE/images/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d_360x203.jpg 360w, https://media.thv11.com/assets/KVUE/images/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d_540x304.jpg 540w, https://media.thv11.com/assets/KVUE/images/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d_750x422.jpg 750w, https://media.thv11.com/assets/KVUE/images/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d_1140x641.jpg 1140w, https://media.thv11.com/assets/KVUE/images/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.thv11.com/assets/KVUE/images/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d_1140x641.jpg" srcset="https://media.thv11.com/assets/KVUE/images/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d_16x9.jpg 16w, https://media.thv11.com/assets/KVUE/images/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d_140x79.jpg 140w, https://media.thv11.com/assets/KVUE/images/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d_360x203.jpg 360w, https://media.thv11.com/assets/KVUE/images/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d_540x304.jpg 540w, https://media.thv11.com/assets/KVUE/images/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d_750x422.jpg 750w, https://media.thv11.com/assets/KVUE/images/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d_1140x641.jpg 1140w, https://media.thv11.com/assets/KVUE/images/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Mari Salazar, KVUE</div>
                    <div class="photo__caption">Mari Salazar, KVUE</div>
    </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>U.S. Rep. Lloyd Doggett (D-Austin), who said Dr. Dodson cared for his two youngest grandchildren, called her one our "most skilled and compassionate" pediatricians. He said she leaves behind a husband and three kids.</p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <blockquote class="twitter-tweet"><p lang="en" dir="ltr">Last night, in a horrifying act of gun violence, one of our most skilled, compassionate pediatricians, Dr. Lindley Dodson, was held hostage and murdered at her Central Austin office. She provided care for our youngest 2 grandchildren &amp; so many other children across the community. <a href="https://t.co/98BhHyycVw">pic.twitter.com/98BhHyycVw</a></p>&mdash; Lloyd Doggett (@RepLloydDoggett) <a href="https://twitter.com/RepLloydDoggett/status/1354481457725632521?ref_src=twsrc%5Etfw">January 27, 2021</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>KVUE has also learned that the suspect in this case is Dr. Bharat Narumanchi, also 43 years old. Narumanchi, along with Dodson, died in the reported hostage situation. Police said that Narumanchi killed Dodson before killing himself.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>WATCH:&nbsp;</strong><a href="https://www.youtube.com/watch?v=awU0paKBJGg" rel="noopener noreferrer" target="_blank"><strong>Deadly Austin hostage situation at doctor’s office | Police give update</strong></a></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FawU0paKBJGg%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DawU0paKBJGg&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FawU0paKBJGg%2Fhqdefault.jpg&key=9f3ef84eefee48269e885051ade36150&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The Austin PD said at a briefing the following day that they do not know why Narumanchi took her hostage. However, police have learned that the suspect had terminal cancer and had inquired about a volunteer position at Dodson's office prior to the hostage situation. Police do not know of any other connection between Narumanchi and Dodson other than that volunteer inquiry.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>According to <a href="https://www.psjhmedgroups.org/Find-a-Doctor/N/Bharat-Kumar-Narumanchi-MD.aspx" rel="noopener noreferrer" target="_blank">St. Joseph Heritage Healthcare</a>, Narumanchi was a pediatrician with office locations in California. He completed coursework with St. George's University School of Medicine and completed his residency at Tripler Army Medical Center.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<h2 id="tgnaNewNode">What we know about the Austin hostage situation</h2>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe src='https://cdn.knightlab.com/libs/timeline3/latest/embed/index.html?source=1TuhV1fMShwROeXpMBHUSu9yGKPxPFhHiczpvOKJm0UU&font=Default&lang=en&initial_zoom=2&height=650' width='600' height='600' frameborder='0' style='border:0px;' ></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>Having trouble viewing this timeline on the KVUE app?&nbsp;</strong><a href="/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986" rel="noopener noreferrer" target="_blank"><strong>Click here</strong></a><strong>.</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>On Jan. 26, someone called 911 to report that a man had walked into the doctor's office with a gun and was holding hostages inside. Five employees, including Dr. Dodson, were held hostage. Several were able to escape and others were later allowed to leave, leaving Dodson as the sole hostage.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Hostages who had escaped reported to officers that Narumanchi was armed with a pistol and what appeared to be a shotgun and he had two duffel bags.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Hostage negotiators made several attempts to make contact with Narumanchi, but he was not responsive. Later, the two doctors were found with gunshot wounds.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The case is still under investigation, and if you have more information or video of the incident, you are asked to call APD Homicide at 512-974-TIPS, email <a href="mailto:homicide.apd@austintexas.gov">homicide.apd@austintexas.gov</a>, utilize the <a href="https://austintexas.us5.list-manage.com/track/click?u=1861810ce1dca1a4c1673747c&id=a4a99b239c&e=bcdeacc118">Crime Stoppers tip line</a> at 512-472-8477 or the <a href="https://austintexas.us5.list-manage.com/track/click?u=1861810ce1dca1a4c1673747c&id=5ca7bb2c1f&e=bcdeacc118">Crime Stoppers app</a>. You may remain anonymous.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/article_mid3/news/local"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                                <div class="article__section article__section_type_gallery">
<div data-module="gallery" class="gallery" data-initial-slide="0">
    <h4 class="gallery__title">PHOTOS: SWAT situation near MoPac and W. 3fth Street</h4>
    <div class="gallery__outer-ratio-enforcer">
        <div class="gallery__outer-ratio-enforced">
            <div class="gallery__initial-image">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.thv11.com/assets/KVUE/images/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.thv11.com/assets/KVUE/images/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/KVUE/images/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf_750x422.jpg" data-srcset="https://media.thv11.com/assets/KVUE/images/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf_16x9.jpg 16w, https://media.thv11.com/assets/KVUE/images/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf_140x79.jpg 140w, https://media.thv11.com/assets/KVUE/images/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf_360x203.jpg 360w, https://media.thv11.com/assets/KVUE/images/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf_540x304.jpg 540w, https://media.thv11.com/assets/KVUE/images/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf_750x422.jpg 750w, https://media.thv11.com/assets/KVUE/images/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf_1140x641.jpg 1140w, https://media.thv11.com/assets/KVUE/images/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf_1920x1080.jpg 1920w" sizes="1140px" /></div>
            </div>
            <div class="gallery__slider">
                <ul class="gallery__slides">
                        <li class="gallery__slide" data-credit="Luis de Leon" data-caption="" id="5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.thv11.com/assets/KVUE/images/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.thv11.com/assets/KVUE/images/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/KVUE/images/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf_750x422.jpg" data-srcset="https://media.thv11.com/assets/KVUE/images/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf_16x9.jpg 16w, https://media.thv11.com/assets/KVUE/images/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf_140x79.jpg 140w, https://media.thv11.com/assets/KVUE/images/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf_360x203.jpg 360w, https://media.thv11.com/assets/KVUE/images/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf_540x304.jpg 540w, https://media.thv11.com/assets/KVUE/images/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf_750x422.jpg 750w, https://media.thv11.com/assets/KVUE/images/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf_1140x641.jpg 1140w, https://media.thv11.com/assets/KVUE/images/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf/5ee2fbb6-2d7a-4d08-9412-b0be9b74cfdf_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">1/9</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Luis de Leon</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Mari Salazar" data-caption="" id="199a5a5f-82d8-4a92-bca7-88435e626b9d">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.thv11.com/assets/KVUE/images/199a5a5f-82d8-4a92-bca7-88435e626b9d/199a5a5f-82d8-4a92-bca7-88435e626b9d_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.thv11.com/assets/KVUE/images/199a5a5f-82d8-4a92-bca7-88435e626b9d/199a5a5f-82d8-4a92-bca7-88435e626b9d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/KVUE/images/199a5a5f-82d8-4a92-bca7-88435e626b9d/199a5a5f-82d8-4a92-bca7-88435e626b9d_750x422.jpg" data-srcset="https://media.thv11.com/assets/KVUE/images/199a5a5f-82d8-4a92-bca7-88435e626b9d/199a5a5f-82d8-4a92-bca7-88435e626b9d_16x9.jpg 16w, https://media.thv11.com/assets/KVUE/images/199a5a5f-82d8-4a92-bca7-88435e626b9d/199a5a5f-82d8-4a92-bca7-88435e626b9d_140x79.jpg 140w, https://media.thv11.com/assets/KVUE/images/199a5a5f-82d8-4a92-bca7-88435e626b9d/199a5a5f-82d8-4a92-bca7-88435e626b9d_360x203.jpg 360w, https://media.thv11.com/assets/KVUE/images/199a5a5f-82d8-4a92-bca7-88435e626b9d/199a5a5f-82d8-4a92-bca7-88435e626b9d_540x304.jpg 540w, https://media.thv11.com/assets/KVUE/images/199a5a5f-82d8-4a92-bca7-88435e626b9d/199a5a5f-82d8-4a92-bca7-88435e626b9d_750x422.jpg 750w, https://media.thv11.com/assets/KVUE/images/199a5a5f-82d8-4a92-bca7-88435e626b9d/199a5a5f-82d8-4a92-bca7-88435e626b9d_1920x1080.jpg 1920w, https://media.thv11.com/assets/KVUE/images/199a5a5f-82d8-4a92-bca7-88435e626b9d/199a5a5f-82d8-4a92-bca7-88435e626b9d_1140x641.jpg 1140w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">2/9</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Mari Salazar</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Mari Salazar, KVUE" data-caption="Mari Salazar, KVUE" id="9f0145f3-33d3-4666-b8f6-1a8be7da0f5d">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.thv11.com/assets/KVUE/images/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.thv11.com/assets/KVUE/images/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/KVUE/images/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d_750x422.jpg" data-srcset="https://media.thv11.com/assets/KVUE/images/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d_16x9.jpg 16w, https://media.thv11.com/assets/KVUE/images/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d_140x79.jpg 140w, https://media.thv11.com/assets/KVUE/images/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d_360x203.jpg 360w, https://media.thv11.com/assets/KVUE/images/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d_540x304.jpg 540w, https://media.thv11.com/assets/KVUE/images/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d_750x422.jpg 750w, https://media.thv11.com/assets/KVUE/images/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d_1140x641.jpg 1140w, https://media.thv11.com/assets/KVUE/images/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d/9f0145f3-33d3-4666-b8f6-1a8be7da0f5d_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">3/9</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Mari Salazar, KVUE</div>
                                    <div class="gallery__nojs-description">Mari Salazar, KVUE</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Mari Salazar" data-caption="" id="13d376d8-a1f1-4231-b7f6-1663095361ad">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.thv11.com/assets/KVUE/images/13d376d8-a1f1-4231-b7f6-1663095361ad/13d376d8-a1f1-4231-b7f6-1663095361ad_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.thv11.com/assets/KVUE/images/13d376d8-a1f1-4231-b7f6-1663095361ad/13d376d8-a1f1-4231-b7f6-1663095361ad_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/KVUE/images/13d376d8-a1f1-4231-b7f6-1663095361ad/13d376d8-a1f1-4231-b7f6-1663095361ad_750x422.jpg" data-srcset="https://media.thv11.com/assets/KVUE/images/13d376d8-a1f1-4231-b7f6-1663095361ad/13d376d8-a1f1-4231-b7f6-1663095361ad_16x9.jpg 16w, https://media.thv11.com/assets/KVUE/images/13d376d8-a1f1-4231-b7f6-1663095361ad/13d376d8-a1f1-4231-b7f6-1663095361ad_140x79.jpg 140w, https://media.thv11.com/assets/KVUE/images/13d376d8-a1f1-4231-b7f6-1663095361ad/13d376d8-a1f1-4231-b7f6-1663095361ad_360x203.jpg 360w, https://media.thv11.com/assets/KVUE/images/13d376d8-a1f1-4231-b7f6-1663095361ad/13d376d8-a1f1-4231-b7f6-1663095361ad_540x304.jpg 540w, https://media.thv11.com/assets/KVUE/images/13d376d8-a1f1-4231-b7f6-1663095361ad/13d376d8-a1f1-4231-b7f6-1663095361ad_750x422.jpg 750w, https://media.thv11.com/assets/KVUE/images/13d376d8-a1f1-4231-b7f6-1663095361ad/13d376d8-a1f1-4231-b7f6-1663095361ad_1140x641.jpg 1140w, https://media.thv11.com/assets/KVUE/images/13d376d8-a1f1-4231-b7f6-1663095361ad/13d376d8-a1f1-4231-b7f6-1663095361ad_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">4/9</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Mari Salazar</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Ascension Seton" data-caption="Katherine Lindley Dodson, Courtesy: Ascension Seton" id="17f98957-9e86-4e52-8229-55b4948787b3">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_750x422.jpg" data-srcset="https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_16x9.jpg 16w, https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_140x79.jpg 140w, https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_360x203.jpg 360w, https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_540x304.jpg 540w, https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_750x422.jpg 750w, https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_1140x641.jpg 1140w, https://media.thv11.com/assets/KVUE/images/17f98957-9e86-4e52-8229-55b4948787b3/17f98957-9e86-4e52-8229-55b4948787b3_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">5/9</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Ascension Seton</div>
                                    <div class="gallery__nojs-description">Katherine Lindley Dodson, Courtesy: Ascension Seton</div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Heikki Mustonen" data-caption="" id="6e77d70d-74cf-4078-af92-e1a313a2a1f8">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.thv11.com/assets/KVUE/images/6e77d70d-74cf-4078-af92-e1a313a2a1f8/6e77d70d-74cf-4078-af92-e1a313a2a1f8_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.thv11.com/assets/KVUE/images/6e77d70d-74cf-4078-af92-e1a313a2a1f8/6e77d70d-74cf-4078-af92-e1a313a2a1f8_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/KVUE/images/6e77d70d-74cf-4078-af92-e1a313a2a1f8/6e77d70d-74cf-4078-af92-e1a313a2a1f8_750x422.jpg" data-srcset="https://media.thv11.com/assets/KVUE/images/6e77d70d-74cf-4078-af92-e1a313a2a1f8/6e77d70d-74cf-4078-af92-e1a313a2a1f8_16x9.jpg 16w, https://media.thv11.com/assets/KVUE/images/6e77d70d-74cf-4078-af92-e1a313a2a1f8/6e77d70d-74cf-4078-af92-e1a313a2a1f8_140x79.jpg 140w, https://media.thv11.com/assets/KVUE/images/6e77d70d-74cf-4078-af92-e1a313a2a1f8/6e77d70d-74cf-4078-af92-e1a313a2a1f8_360x203.jpg 360w, https://media.thv11.com/assets/KVUE/images/6e77d70d-74cf-4078-af92-e1a313a2a1f8/6e77d70d-74cf-4078-af92-e1a313a2a1f8_540x304.jpg 540w, https://media.thv11.com/assets/KVUE/images/6e77d70d-74cf-4078-af92-e1a313a2a1f8/6e77d70d-74cf-4078-af92-e1a313a2a1f8_750x422.jpg 750w, https://media.thv11.com/assets/KVUE/images/6e77d70d-74cf-4078-af92-e1a313a2a1f8/6e77d70d-74cf-4078-af92-e1a313a2a1f8_1140x641.jpg 1140w, https://media.thv11.com/assets/KVUE/images/6e77d70d-74cf-4078-af92-e1a313a2a1f8/6e77d70d-74cf-4078-af92-e1a313a2a1f8_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">6/9</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Heikki Mustonen</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Heikki Mustonen" data-caption="" id="6c7167a1-521f-40a8-b179-e5f60bb8f1a2">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.thv11.com/assets/KVUE/images/6c7167a1-521f-40a8-b179-e5f60bb8f1a2/6c7167a1-521f-40a8-b179-e5f60bb8f1a2_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.thv11.com/assets/KVUE/images/6c7167a1-521f-40a8-b179-e5f60bb8f1a2/6c7167a1-521f-40a8-b179-e5f60bb8f1a2_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/KVUE/images/6c7167a1-521f-40a8-b179-e5f60bb8f1a2/6c7167a1-521f-40a8-b179-e5f60bb8f1a2_750x422.jpg" data-srcset="https://media.thv11.com/assets/KVUE/images/6c7167a1-521f-40a8-b179-e5f60bb8f1a2/6c7167a1-521f-40a8-b179-e5f60bb8f1a2_16x9.jpg 16w, https://media.thv11.com/assets/KVUE/images/6c7167a1-521f-40a8-b179-e5f60bb8f1a2/6c7167a1-521f-40a8-b179-e5f60bb8f1a2_140x79.jpg 140w, https://media.thv11.com/assets/KVUE/images/6c7167a1-521f-40a8-b179-e5f60bb8f1a2/6c7167a1-521f-40a8-b179-e5f60bb8f1a2_360x203.jpg 360w, https://media.thv11.com/assets/KVUE/images/6c7167a1-521f-40a8-b179-e5f60bb8f1a2/6c7167a1-521f-40a8-b179-e5f60bb8f1a2_540x304.jpg 540w, https://media.thv11.com/assets/KVUE/images/6c7167a1-521f-40a8-b179-e5f60bb8f1a2/6c7167a1-521f-40a8-b179-e5f60bb8f1a2_750x422.jpg 750w, https://media.thv11.com/assets/KVUE/images/6c7167a1-521f-40a8-b179-e5f60bb8f1a2/6c7167a1-521f-40a8-b179-e5f60bb8f1a2_1140x641.jpg 1140w, https://media.thv11.com/assets/KVUE/images/6c7167a1-521f-40a8-b179-e5f60bb8f1a2/6c7167a1-521f-40a8-b179-e5f60bb8f1a2_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">7/9</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Heikki Mustonen</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Heikki Mustonen" data-caption="" id="1bc17035-903b-49d6-ae31-1309b4b5ae58">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.thv11.com/assets/KVUE/images/1bc17035-903b-49d6-ae31-1309b4b5ae58/1bc17035-903b-49d6-ae31-1309b4b5ae58_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.thv11.com/assets/KVUE/images/1bc17035-903b-49d6-ae31-1309b4b5ae58/1bc17035-903b-49d6-ae31-1309b4b5ae58_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/KVUE/images/1bc17035-903b-49d6-ae31-1309b4b5ae58/1bc17035-903b-49d6-ae31-1309b4b5ae58_750x422.jpg" data-srcset="https://media.thv11.com/assets/KVUE/images/1bc17035-903b-49d6-ae31-1309b4b5ae58/1bc17035-903b-49d6-ae31-1309b4b5ae58_16x9.jpg 16w, https://media.thv11.com/assets/KVUE/images/1bc17035-903b-49d6-ae31-1309b4b5ae58/1bc17035-903b-49d6-ae31-1309b4b5ae58_140x79.jpg 140w, https://media.thv11.com/assets/KVUE/images/1bc17035-903b-49d6-ae31-1309b4b5ae58/1bc17035-903b-49d6-ae31-1309b4b5ae58_360x203.jpg 360w, https://media.thv11.com/assets/KVUE/images/1bc17035-903b-49d6-ae31-1309b4b5ae58/1bc17035-903b-49d6-ae31-1309b4b5ae58_540x304.jpg 540w, https://media.thv11.com/assets/KVUE/images/1bc17035-903b-49d6-ae31-1309b4b5ae58/1bc17035-903b-49d6-ae31-1309b4b5ae58_750x422.jpg 750w, https://media.thv11.com/assets/KVUE/images/1bc17035-903b-49d6-ae31-1309b4b5ae58/1bc17035-903b-49d6-ae31-1309b4b5ae58_1140x641.jpg 1140w, https://media.thv11.com/assets/KVUE/images/1bc17035-903b-49d6-ae31-1309b4b5ae58/1bc17035-903b-49d6-ae31-1309b4b5ae58_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">8/9</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Heikki Mustonen</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                        <li class="gallery__slide" data-credit="Heikki Mustonen" data-caption="" id="fa4072fe-0103-4f44-8c4c-4dc0a79192ac">
                            <div class="gallery__ratio-enforcer">
                                <div class="gallery__ratio-enforced">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.thv11.com/assets/KVUE/images/fa4072fe-0103-4f44-8c4c-4dc0a79192ac/fa4072fe-0103-4f44-8c4c-4dc0a79192ac_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.thv11.com/assets/KVUE/images/fa4072fe-0103-4f44-8c4c-4dc0a79192ac/fa4072fe-0103-4f44-8c4c-4dc0a79192ac_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/KVUE/images/fa4072fe-0103-4f44-8c4c-4dc0a79192ac/fa4072fe-0103-4f44-8c4c-4dc0a79192ac_750x422.jpg" data-srcset="https://media.thv11.com/assets/KVUE/images/fa4072fe-0103-4f44-8c4c-4dc0a79192ac/fa4072fe-0103-4f44-8c4c-4dc0a79192ac_16x9.jpg 16w, https://media.thv11.com/assets/KVUE/images/fa4072fe-0103-4f44-8c4c-4dc0a79192ac/fa4072fe-0103-4f44-8c4c-4dc0a79192ac_140x79.jpg 140w, https://media.thv11.com/assets/KVUE/images/fa4072fe-0103-4f44-8c4c-4dc0a79192ac/fa4072fe-0103-4f44-8c4c-4dc0a79192ac_360x203.jpg 360w, https://media.thv11.com/assets/KVUE/images/fa4072fe-0103-4f44-8c4c-4dc0a79192ac/fa4072fe-0103-4f44-8c4c-4dc0a79192ac_540x304.jpg 540w, https://media.thv11.com/assets/KVUE/images/fa4072fe-0103-4f44-8c4c-4dc0a79192ac/fa4072fe-0103-4f44-8c4c-4dc0a79192ac_750x422.jpg 750w, https://media.thv11.com/assets/KVUE/images/fa4072fe-0103-4f44-8c4c-4dc0a79192ac/fa4072fe-0103-4f44-8c4c-4dc0a79192ac_1140x641.jpg 1140w, https://media.thv11.com/assets/KVUE/images/fa4072fe-0103-4f44-8c4c-4dc0a79192ac/fa4072fe-0103-4f44-8c4c-4dc0a79192ac_1920x1080.jpg 1920w" sizes="1140px" /></div>
                                    <noscript>
                                        <div class="gallery__nojs-count">9/9</div>
                                    </noscript>
                                </div>
                            </div>
                            <noscript>
                                <div class="gallery__nojs-meta">
                                    <div class="gallery__nojs-credit">Heikki Mustonen</div>
                                    <div class="gallery__nojs-description"></div>
                                </div>
                            </noscript>
                        </li>
                </ul>
                <div class="gallery__controls">
                    <button class="gallery__arrow gallery__arrow_type_previous"></button>
                    <button class="gallery__arrow gallery__arrow_type_next"></button>
                </div>
                <div class="gallery__count">
                    <span class="gallery__current-slide-number">1</span>
                    <span class="gallery__count-separator">/</span>
                    <span class="gallery__total-slide-count">9</span>
                </div>
            </div>
        </div>
    </div>
    <div class="gallery__meta">
        <button class="gallery__close">×</button>
        <div class="gallery__credit">Luis de Leon</div>
        <div class="gallery__description">
            <div class="gallery__description-text">
                <span class="gallery__description-text-inner"></span> <button class="gallery__more">More</button>
            </div>
        </div>
    </div>
</div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>PEOPLE ARE ALSO READING:&nbsp;</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/local/james-white-broken-spoke-funeral-services/269-3d761481-454a-40da-b70e-d9f8b3d8326f">Funeral services announced for Broken Spoke founder James White</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/health/coronavirus/us-boosting-vaccine-deliveries/507-866c4867-7981-4cc7-98ad-e64330e75e77">US boosting vaccine deliveries amid complaints of shortages</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/local/rosa-jimenez-hearing-jan-26-2021/269-604f6546-eb1b-412f-89cc-5b6bda2a00eb">Travis County judge will order officials to release woman convicted in child's choking death 18 years ago on bond</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "Here's what we know about the doctors from the deadly Austin hostage situation",
  "datePublished": "11:17 AM CST January 27, 2021",
  "dateModified": "2:44 PM CST January 27, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.thv11.com/article/news/local/austin-hostage-doctor-katherine-dodson-bharat-narumanchi-pediatrician/269-5abc25f6-615a-4e5f-b245-d143875c9986"
  },
  "author": {
    "@type": "Person",
    "name": "KVUE Staff"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KTHV",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.thv11.com/assets/shared-images/amp-logos/kthv.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.thv11.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/article_atf/news/local"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/article_atf/news/local&amp;sz=300x250|300x600&amp;c=449" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/article_flex_btf/news/local"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/article_flex_btf/news/local&amp;sz=970x250|728x90|1140x286|1x1&amp;c=449" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KTHV-TV" src="/assets/shared-images/logos/kthv.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.thv11.com/kthvjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.thv11.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KTHV-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/exit_interstitial/news/local"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KTHV" src="/assets/shared-images/logos/kthv.png" />
    </div>
    <h2 class="notifications__heading">KTHV would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kthv.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.1.2">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyD5e2zLdaXX0ySZA7wd8RvnFEujotRUnyQ" data-project-id="kthv-news-app" data-sender-id="430065599507" data-app-id="1:430065599507:web:07b770de930d561d">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-73846375-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-73846375-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>