<!DOCTYPE html>
<html class="root root_js_disabled" lang="en-US" data-version="2.5.2.2" data-platform="desktop">
<head>
    <meta charset="utf-8" />
    <title>&#x27;I didn&#x27;t want to let them down&#x27; | Austin nurses brave snow, ice to walk to work to relieve coworkers, serve patients | thv11.com</title>
    <script>!function(){let e=new URLSearchParams(window.location.search).get("otConsentString");if(e){document.cookie=`OptanonAlertBoxClosed=${(new Date).toISOString()}`;let t=new Date;t.setYear(t.getFullYear()+1),t=t.toISOString();let n=(new Date).toString().replace(/\ /g,"+").replace(/:/g,"%3A");document.cookie=`OptanonConsent=datestamp=${n}&version=6.0.0&interactionCount=0&isIABGlobal=false&landingPath=NotLandingPage&groups=${encodeURIComponent(e)}&hosts=&legInt=; expires=${t}`}}(),function(){window.tegna=window.tegna||{},window.tegna.supportsJavascript="noModule"in document.createElement("script"),window.tegna.supportsJavascript?(document.documentElement.classList.remove("root_js_disabled"),window.tegna.performance={received:{time:window.performance.now()}},window.tegna.ie=!!window.MSInputMethodContext&&!!document.documentMode):document.documentElement.classList.add("root_ie_true")}();
//# sourceMappingURL=immediate.js.map</script>
    <style>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</style>
    <style>:root {
    --theme-primary: #045ea8;
    --theme-secondary: #045ea8;
}</style>

<link rel="preload" href="/modules.min.css?ver=5.2.2" as="style" onload="this.onload=null;this.rel='stylesheet';window.tegna.performance.painted = { 'time': window.performance.now() };" />
<noscript><link rel="stylesheet" href="/modules.min.css?ver=5.2.2"></noscript>
<!--
<link rel="preload" href="/page.js?ver=5.2.2" as="script" type="text/javascript" />
<link rel="preload" href="/lazy-image.js?ver=5.2.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-utils.js?ver=5.2.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-storage.js?ver=5.2.2" as="script" type="text/javascript" />
<link rel="preload" href="/grid.js?ver=5.2.2" as="script" type="text/javascript" />
<link rel="preload" href="/photo.js?ver=5.2.2" as="script" type="text/javascript" />
<link rel="preload" href="/tegna-tracking.js?ver=5.2.2" as="script" type="text/javascript" />
<link rel="preload" href="/header-updater.js?ver=5.2.2" as="script" type="text/javascript" />
    -->

<link rel="preload" href="/common.min.js?ver=5.2.2" as="script" type="text/javascript" />

    <link rel="preconnect" href="//media.wbir.com">
    <link rel="preconnect" href="//interactive.wbir.com">
    <link rel="preconnect" href="//tgna-ux-dev.service.signalr.net">
    <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    <link rel="preconnect" href="//www.google.com">
    <link rel="preconnect" href="//adservice.google.com">
    <link rel="preconnect" href="//tpc.googlesyndication.com">
    <link rel="preconnect" href="//cdn.ampproject.org">
    <link rel="preconnect" href="//pagead2.googlesyndication.com">
    <link rel="preconnect" href="//www.gstatic.com">
    <link rel="icon" href="/assets/favicons/KTHV.png?ver=2.5.2.2" />
        <link rel="canonical" href="https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f" />
        <link rel="alternate" href="https://www.thv11.com/mobile/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f" />
                    <link rel="amphtml" href="https://www.thv11.com/amp/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f" />
        <meta itemprop="datePublished" content="2/17/2021 3:38:59 AM" />
        <meta itemprop="dateModified" content="2/17/2021 3:41:48 AM" />
        <meta itemprop="url" content="https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f" />
        <meta itemprop="magnet:custom" name="category" content="news" />
        <meta property="og:url" content="https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f">
        <meta property="og:title" content="&#x27;I didn&#x27;t want to let them down&#x27; | Austin nurses brave snow, ice to walk to work to relieve coworkers, serve patients">
        <meta property="og:description" content="While many are staying inside, trying to stay warm, two Austin nurses knew missing work wasn&#x27;t an option. So they walked.">
        <meta property="og:type" content="article" />
        <meta property="og:image" content="https://media.thv11.com/assets/KVUE/images/d906a1fa-a8ec-4242-8425-f348a5de1d35/d906a1fa-a8ec-4242-8425-f348a5de1d35_1140x641.jpg">
        <meta property="og:image:width" content="1140" />
        <meta property="og:image:height" content="641" />
        <meta property="og:article:published_time" content="2/17/2021 3:38:59 AM" />
        <meta property="article:opinion" content="false" />
        <meta property="article:content_tier" content="free">
        <meta name="twitter:title" content="&#x27;I didn&#x27;t want to let them down&#x27; | Austin nurses brave snow, ice to walk to work to relieve coworkers, serve patients">
        <meta name="twitter:image:src" content="https://media.thv11.com/assets/KVUE/images/d906a1fa-a8ec-4242-8425-f348a5de1d35/d906a1fa-a8ec-4242-8425-f348a5de1d35_1140x641.jpg">
        <meta name="twitter:image" content="https://media.thv11.com/assets/KVUE/images/d906a1fa-a8ec-4242-8425-f348a5de1d35/d906a1fa-a8ec-4242-8425-f348a5de1d35_1140x641.jpg">
        <meta name="twitter:card" content="summary_large_image">
        <meta name="twitter:site" content="THV11">
        <meta name="twitter:description" content="While many are staying inside, trying to stay warm, two Austin nurses knew missing work wasn&#x27;t an option. So they walked.">
        <meta name="twitter:domain" content="www.thv11.com">
    

            <meta name="viewport" content="width=1170" />
            <meta name="site" content="thv11.com" />
            <meta name="description" content="While many are staying inside, trying to stay warm, two Austin nurses knew missing work wasn&#x27;t an option. So they walked." />
            <meta property="fb:app_id" content="165138710917445" />
            <meta property="og:site_name" content="thv11.com" />
            <meta property="og:locale" content="en_US" />
            <meta itemprop="pageType" content="article" />
            <meta itemprop="datePublished" content="2/17/2021 3:38:59 AM" />
    <script>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</script>
        <!-- OneTrust Cookies Consent Notice start -->
        <script src="https://cdn.cookielaw.org/scripttemplates/otSDKStub.js" type="text/javascript" charset="UTF-8" data-domain-script="72ba55ee-3740-4a14-bd71-4171687bf87b"></script>
        <script type="text/javascript">function OptanonWrapper() { }</script>
        <!-- OneTrust Cookies Consent Notice end -->
        <script src="https://cdn.cookielaw.org/opt-out/otCCPAiab.js" type="text/javascript" charset="UTF-8" ccpa-opt-out-ids="C0004,C0002" ccpa-opt-out-geo="all" ccpa-opt-out-lspa="true"></script>
            <script data-publisher-id="3276" data-timeout="1000">window.tegna.supportsJavascript&&(function(t,n,e,i,a,o,s){function c(e,i){n[t]._Q.push([e,i])}n[t]||(n[t]={init:function(){c("i",arguments)},fetchBids:function(){c("f",arguments)},setDisplayBids:function(){},_Q:[]},(o=e.createElement(i)).async=!0,o.src="//c.amazon-adsystem.com/aax2/apstag.js",(s=e.getElementsByTagName(i)[0]).parentNode.insertBefore(o,s))}("apstag",window,document,"script"),function(){window.tegna=window.tegna||{},window.tegna.getCookie=function(t,n){try{return document.cookie.split("; ").find(n=>n.startsWith(t)).split("=")[1]}catch(t){return n}};const t={pubID:document.currentScript.dataset.publisherId,adServer:"googletag",videoAdServer:"DFP",bidTimeout:document.currentScript.dataset.timeout,params:{us_privacy:window.tegna.getCookie("usprivacy","1---")}};void 0,window.apstag.init(t)}());
//# sourceMappingURL=amazona9.js.map</script>
            <script src="//js-sec.indexww.com/ht/p/184603-184003525383938.js" async></script>
            <script>if(window.tegna.supportsJavascript){var googletag=googletag||{};googletag.cmd=googletag.cmd||[],googletag.cmd.push(function(){googletag.pubads().enableSingleRequest(),googletag.pubads().disableInitialLoad();for(var e=0;e<document.getElementsByClassName("page")[0].attributes.length;e++){var t=document.getElementsByClassName("page")[0].attributes[e];if(t.nodeName.startsWith("data-targeting-")){let e,a=t.nodeName.replace("data-targeting-","");try{e=JSON.parse(t.nodeValue)}catch(a){e=t.nodeValue}googletag.pubads().setTargeting(a,e)}}googletag.enableServices()}),window.tegna=window.tegna||{},window.tegna.ads={_slots:{},_onPubads:function(e,t){googletag.cmd.push(function(){googletag.pubads().addEventListener(e,function(e){t(e)})})},_request:function(e,t){googletag.cmd.push(function(){var a=document.getElementById(e),g=a.parentElement.dataset,s=g.path,o=JSON.parse(g.sizes),n=googletag.defineSlot(s,o,e).addService(googletag.pubads());a.dataset.status="requesting",window.tegna.ads._slots[e]={el:a,id:e,path:s,sizes:o,slot:n};for(var i=0;i<a.parentElement.attributes.length;i++){var d=a.parentElement.attributes[i];if(d.nodeName.startsWith("data-targeting-")){let e,t=d.nodeName.replace("data-targeting-","");try{e=JSON.parse(d.nodeValue)}catch(t){e=d.nodeValue}n.setTargeting(t,e)}}googletag.display(e),a.dataset.status="requested",t(e)})},refresh:function(e){e in window.tegna.ads._slots?(tegna.log("_gpt","displaying",e),document.getElementById(e).parentElement.dataset.status="rendering",googletag.pubads().refresh([window.tegna.ads._slots[e].slot])):(tegna.log("_gpt","requesting",e),window.tegna.ads._request(e,this.refresh))}},window.tegna.ads._onPubads("slotRenderEnded",function(e){document.getElementById(e.slot.getSlotId().getDomId()).parentElement.dataset.status="rendered",document.getElementById(e.slot.getSlotId().getDomId()).style.opacity="1";var t,a={$el:$("#"+e.slot.getSlotElementId()),id:e.slot.getSlotId().getDomId(),request:{adUnitPath:e.slot.getSlotId().getAdUnitPath(),domId:e.slot.getSlotId().getDomId(),id:e.slot.getSlotId().getId(),name:e.slot.getSlotId().getName(),sizes:(t=[],$.each(e.slot.getSizes(),function(e,a){var g={},s=!1;$.each(a,function(e,t){"number"==typeof t&&(s?g.height=t:g.width=t,s=!0)}),t.push(g)}),t),targeting:e.slot.getTargeting(),outOfPage:e.slot.getOutOfPage()},response:{advertiser:e.advertiserId,creative:e.creativeId,creativeTemplate:e.creativeTemplateId,companies:e.companyIds,campaign:e.campaignId,labels:e.labelIds,yieldGroups:e.yieldGroupIds,isBackfill:e.isBackfill,isEmpty:e.isEmpty,sourceAgnosticCreative:e.sourceAgnosticCreativeId,sourceAgnosticLineItem:e.sourceAgnosticLineItemId,size:{width:e.size&&e.size.length>0?e.size[0]:0,height:e.size&&e.size.length>1?e.size[1]:0,toString:function(){return e.size&&e.size.length>1?e.size[0].toString()+"x"+e.size[1].toString():"0x0"}},service:e.serviceName,html:e.slot.getHtml(),isOutOfPage:e.slot.getOutOfPage(),targeting:{map:e.slot.getTargetingMap(),keys:e.slot.getTargetingKeys(),list:e.slot.getTargeting()},clickUrl:e.slot.getClickUrl()}};"$"in window&&$(window).trigger("tegnaBroadcast",["_gpt","slotRenderEnded",a]),tegna.log("_gpt","slotRenderEnded",a)})}
//# sourceMappingURL=gpt.js.map</script>
<!-- utag_data -->
<script id="utag_data_script" data-page-type="article" data-gpt-network-code="32805352/ar-littlerock-KTHV-B3324_DesktopTablet" data-section="news" data-subsection="local" data-topic="None" data-subtopic="" data-content-type="article" data-category="news" data-market="Little Rock, AR" data-subcategory="local" data-keywords="THV11, Little Rock, AR, news, local news, breaking news, traffic, weather, sports, events" data-document-title="Little Rock&#x27;s Leading Local News: Weather, Traffic, Sports and more | Little Rock, Arkansas | THV11.com" data-ga-property-id="UA-73846375-1" data-division="broadcast" data-site-type="desktop" data-page-url="https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f" data-canonical-url="https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f" data-asset-id="b4cabb22-e349-43ed-b084-25f51301118f" data-article-keywords="local,community,news" data-content-title="&#x27;I didn&#x27;t want to let them down&#x27; | Texas nurses brave snow, ice to walk to work to relieve coworkers, serve patients" data-content-categories="local,community,news" data-content-score="65" data-tracking-tags="" data-t1-publisher="Britny Eubank" data-call-letters="KTHV" data-article-byline="Molly Oak" data-topics-included="false" data-video-included="true" data-video-autoplay="true" data-video-title="&#x27;I didn&#x27;t want to let them down&#x27; | Texas nurses brave snow, ice to walk to work to relieve coworkers, serve patients" data-item-number="1" data-original-headline="&#x27;I didn&#x27;t want to let them down&#x27; | Austin nurses brave snow, ice to walk to work to relieve coworkers, serve patients" data-cct-story="false" data-platform="desktop">!function(){if(window.tegna.supportsJavascript){var t=document.getElementById("utag_data_script").dataset;window.utag_data={template_type:"",page_type:t.pageType,division:t.division,site_type:t.siteType,page_url:t.pageUrl,gpt_network_code:t.gptNetworkCode,section:t.section,subsection:t.subsection,topic:t.topic,subtopic:t.subtopic,content_type:t.contentType,category:t.category,market:t.market,subcategory:t.subcategory,keywords:t.keywords,document_title:t.documentTitle,ga_property_id:t.gaPropertyId,canonical_url:t.canonicalUrl,video_included:t.videoIncluded,article_date:t.articleDate,asset_id:t.assetId,article_keywords:t.articleKeywords,content_title:t.contentTitle,original_headline:t.originalHeadline,content_categories:t.contentCategories,tracking_tags:t.trackingTags,t1_publisher:t.t1Publisher,article_byline:t.articleByline,topics_included:t.topicsIncluded,call_letters:t.callLetters,item_number:t.itemNumber,content_score:t.contentScore,cct_story:t.cctStory,platform:t.platform}}}();
//# sourceMappingURL=utag-data.js.map</script>            <script src="https://www.google.com/recaptcha/api.js?onload=recaptchaCallback&render=explicit" async defer></script>
        <script type="text/javascript">
            var recaptchaCallback = function () {
                window.grecaptcha = grecaptcha;
                console.log('recaptcha is ready');
            }
        </script>
    <style>
        .root_ie_true template {
            display: none;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-header {
            position: relative;
        }
        #onetrust-consent-sdk #onetrust-pc-sdk .pc-logo {
            background-image: url('/assets/shared-images/logos/kthv.png') !important;
        }
    </style>
        <script type="text/javascript" data-taboola-type="article">
            window._taboola = window._taboola || [];
            let obj = {};
            obj[document.currentScript.dataset.taboolaType] = 'auto';
            _taboola.push(obj);
        </script>
    <!-- head content below this is dynamically added -->
</head>
<body>
    <script>if(window.tegna.supportsJavascript){window.tegna.log=function(e,t,i,n){var o=20-e.length;o=o<0?0:o;var r=30-t.length;r=r<0?0:r;var a="log";"error"in console&&3===n?a="error":"warn"in console&&2===n?a="warn":"info"in console&&(a="info");var s="["+e+"] "+" ".repeat(o)+t+" ".repeat(r);i?void 0:void 0},window.tegna.loadModule=function(e,t){var i=e.parentNode,n=i.querySelectorAll(".grid__template")[0];"undefined"!=typeof templatePolyfill&&templatePolyfill(i);var o=document.importNode(n.content,!0),r="IntersectionObserver"in window&&"IntersectionObserverEntry"in window;e.remove(),r?new window.IntersectionObserver(function(e,r){e.forEach(function(e){if(e.isIntersecting){n.remove(),i.append(o),i.closest(".grid__module").classList.add("grid__module_loaded_true"),i.closest(".grid__module").classList.remove("grid__module_loaded_false"),r.unobserve(i),"undefined"!=typeof require&&require([t]),"$"in window&&$(window).trigger("tegnaBroadcast",["grid","addedSection",{$el:$(i)}]);let e={el:i};"$"in window&&(e.$el=$(i)),window.dispatchEvent(new CustomEvent("tegnaBroadcastNoJQ",{detail:{source:"grid",action:"addedSection",data:e}}))}})}).observe(i):(n.remove(),i.append(o))};class e extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}set active(e){e?(this.setAttribute("aria-hidden","false"),this.setAttribute("active","")):(this.setAttribute("aria-hidden","true"),this.removeAttribute("active"))}constructor(){super()}}window.customElements.define("tegna-variant",e);class t extends HTMLElement{get uuid(){return this.getAttribute("uuid")}set uuid(e){this.setAttribute("uuid",e)}constructor(){super()}connectedCallback(){var e;window.setTimeout(()=>{let t=[...this.children],i=t[0].uuid,n=window.localStorage.getItem(this.uuid);null!==n?(i=n,window.tegna.log("_abtest","showingStoredVariant",{test:this.uuid,variant:n})):(i=t[(e=t.length,Math.floor(Math.random()*Math.floor(e)))].uuid,window.localStorage.setItem(this.uuid,i),window.localStorage.setItem(`${this.uuid}_tegna_expire`,Date.now()+108e5),window.tegna.log("_abtest","showingNewVariant",{test:this.uuid,variant:i}));const o=async(e,t,n)=>{const o=document.querySelector(".page").dataset.uxTrackingUrl;(await fetch(o,{method:"POST",headers:{"Content-Type":"application/json",pragma:"no-cache","cache-control":"no-cache"},body:JSON.stringify({testId:this.uuid,siteId:document.querySelector(".page").dataset.siteId,variantId:i,click:e?1:0,impression:t?1:0})})).text().then(e=>{n(e)})};for(var r=0;r<t.length;r++)if(t[r].uuid===i){t[r].active=!0,[...t[r].querySelectorAll("a:not([data-ab-click-mode=ignore])")].forEach((e,t)=>{e.addEventListener("click",t=>{t.preventDefault(),t.stopPropagation(),o(!0,!1,()=>{window.location=e.getAttribute("href")}),window.setTimeout(()=>{window.location=e.getAttribute("href")},500)})}),new IntersectionObserver((e,t)=>{e.forEach(e=>{e.isIntersecting?(window.tegna.log("_abtest","attemptingImpression",{el:this,test:this.uuid,variant:i}),o(!1,!0,()=>{window.tegna.log("_abtest","impression",{el:this,test:this.uuid,variant:i})}),t.unobserve(e.target)):window.tegna.log("_abtest","notIntersecting")})}).observe(this)}else t[r].active=!1})}}window.customElements.define("tegna-ab",t)}
//# sourceMappingURL=above-page-scripts.js.map</script>
    <div data-module="page" data-state="ready" class="page" data-platform="desktop" data-ux-tracking-url="https://abtesting.tegnadigital.com/api/SendUxAbTestingData?code=0qAciPMFKKn6qRZxG29Dph9B3iZeYzKg5DE8Ugi5HbV8GhShbamaEw==" data-api-key="" data-environment="Production" data-is-monitor="false" data-is-preview="false" data-site-id="91" data-primarydomain="thv11.com" data-call-letters="KTHV" data-twitter-id="THV11" data-fban="165138710917445" data-refresh="420" data-dfpid="32805352" data-comscoreid="19962895" data-recaptchasitekey="6LdhZY8UAAAAANQxx8Y6_JJZSJtONlMiM_yiKTah" data-targeting-video_included="True" data-targeting-ttid="b4cabb22-e349-43ed-b084-25f51301118f" data-targeting-pgtype="article" data-targeting-topic_section="" data-targeting-url="https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f" data-is-video="false" data-is-longform="false" data-gptid="ar-littlerock-KTHV-B3324_DesktopTablet" data-tealium-url="//tags.tiqcdn.com/utag/tegna/kthv-redesign-desktop/prod/utag" data-tealium-id-chartbeat="2" data-tealium-id-comscore="1" data-tealium-id-datasphere="449" data-tealium-id-dealboss="000" data-tealium-id-googleanalytics="468" data-tealium-id-simplifi="523" data-tealium-id-taboola="522" data-tealium-id-truanthem="442" data-tealium-id-visto="448" >
            <div class="page__top">

    <div class="universal-ad" data-module="universal-ad">
        <div class="universal-ad__close-button">
            <img src="/assets/shared-images/icons/close-menu.svg" alt="x" width="14" height="14" />
        </div>
        <div class="universal-ad__ad">
        <div data-module="ad" class="ad ad_position_article_universal ad_background_true"
         data-status="new"
         data-path="/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/article_universal/news/local"
         data-sizes="[[1140,250],[970,250],[728,90],[1,1]]"
         data-delay="0"
         data-position="article_universal"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
    </div>
            </div>
                    <div class="page__header">
<header data-module="header" class="header"
        data-alerts="true"
        data-facebook-app-id="165138710917445"
        data-twitter-id="THV11">
    <a class="header__skip" href="#main">Skip Navigation</a>
    <div class="header__main">
        <ul class="header__social-list">
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_facebook" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="facebook">Share on Facebook</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_twitter" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="twitter">Share on Twitter</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_sms" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="sms">Share on SMS</a>
            </li>
            <li class="header__social-item">
                <a class="header__social-link header__social-link_type_email" data-tracking-action="click" data-tracking-category="sharing" data-tracking-label="email">Share on Email</a>
            </li>
        </ul>
        <div class="header__main-inner">
            <div class="header__hamburger">
                <div class="header__hamburger-icon-container">
                    <div class="header__hamburger-icon"></div>
                </div>
            </div>
            <a class="header__station-branding" href="/" data-tracking-action="click" data-tracking-category="navigation" data-tracking-label="masthead-logo">
                <img class="header__logo" alt="Home" src="/assets/shared-images/logos/kthv.png" loading="eager" width="112" onload="this.parentElement.style.opacity='1';" />
            </a>
            <nav class="header__not-logo">
                <h2 class="header__nav-heading">Navigation</h2>
                <ul class="header__nav">
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/news" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f">
                                        <span class="header__nav-label">News</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/local" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f">
                                                                    <span class="header__subnav-label">Local</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/entertainment" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f">
                                                                    <span class="header__subnav-label">Entertainment</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/health" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f">
                                                                    <span class="header__subnav-label">Health</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/money" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f">
                                                                    <span class="header__subnav-label">Money</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/nation-world" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f">
                                                                    <span class="header__subnav-label">Nation World</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/politics" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f">
                                                                    <span class="header__subnav-label">Politics</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/investigations" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f">
                                                                    <span class="header__subnav-label">Investigations</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/11listens" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f">
                                                                    <span class="header__subnav-label">11 Listens</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/crime" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f">
                                                                    <span class="header__subnav-label">Crime</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/features" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f">
                                                                    <span class="header__subnav-label">Features</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/local/entergy-announces-forced-outages-amid-winter-weather/91-ece59675-2a62-41ba-be48-901cbbc52545" aria-label="Read Energy companies temporarily use &#x27;forced outages&#x27; in Arkansas">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Energy companies temporarily use 'forced outages' in Arkansas" width="" height="" src="https://media.thv11.com/assets/KTHV/images/b4b36533-c387-4a37-bed6-e83bf4974840/b4b36533-c387-4a37-bed6-e83bf4974840_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Energy companies temporarily use 'forced outages' in Arkansas" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/KTHV/images/b4b36533-c387-4a37-bed6-e83bf4974840/b4b36533-c387-4a37-bed6-e83bf4974840_360x203.jpg" data-srcset="https://media.thv11.com/assets/KTHV/images/b4b36533-c387-4a37-bed6-e83bf4974840/b4b36533-c387-4a37-bed6-e83bf4974840_16x9.jpg 16w, https://media.thv11.com/assets/KTHV/images/b4b36533-c387-4a37-bed6-e83bf4974840/b4b36533-c387-4a37-bed6-e83bf4974840_140x79.jpg 140w, https://media.thv11.com/assets/KTHV/images/b4b36533-c387-4a37-bed6-e83bf4974840/b4b36533-c387-4a37-bed6-e83bf4974840_360x203.jpg 360w, https://media.thv11.com/assets/KTHV/images/b4b36533-c387-4a37-bed6-e83bf4974840/b4b36533-c387-4a37-bed6-e83bf4974840_540x304.jpg 540w, https://media.thv11.com/assets/KTHV/images/b4b36533-c387-4a37-bed6-e83bf4974840/b4b36533-c387-4a37-bed6-e83bf4974840_750x422.jpg 750w, https://media.thv11.com/assets/KTHV/images/b4b36533-c387-4a37-bed6-e83bf4974840/b4b36533-c387-4a37-bed6-e83bf4974840_1140x641.jpg 1140w, https://media.thv11.com/assets/KTHV/images/b4b36533-c387-4a37-bed6-e83bf4974840/b4b36533-c387-4a37-bed6-e83bf4974840_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/local/entergy-announces-forced-outages-amid-winter-weather/91-ece59675-2a62-41ba-be48-901cbbc52545">Energy companies temporarily use &#x27;forced outages&#x27; in Arkansas</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/more-snow-arkansas-winter-weather-2021/91-c11cdf7f-3f65-433a-ab77-efb802de1a60" aria-label="Read Snow continues to fall over most of Arkansas Wednesday morning">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Snow continues to fall over most of Arkansas Wednesday morning" width="" height="" src="https://media.thv11.com/assets/KTHV/images/8ef68df7-83b4-4acc-9407-08f25d786d7c/8ef68df7-83b4-4acc-9407-08f25d786d7c_16x9.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Snow continues to fall over most of Arkansas Wednesday morning" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/KTHV/images/8ef68df7-83b4-4acc-9407-08f25d786d7c/8ef68df7-83b4-4acc-9407-08f25d786d7c_360x203.png" data-srcset="https://media.thv11.com/assets/KTHV/images/8ef68df7-83b4-4acc-9407-08f25d786d7c/8ef68df7-83b4-4acc-9407-08f25d786d7c_16x9.png 16w, https://media.thv11.com/assets/KTHV/images/8ef68df7-83b4-4acc-9407-08f25d786d7c/8ef68df7-83b4-4acc-9407-08f25d786d7c_140x79.png 140w, https://media.thv11.com/assets/KTHV/images/8ef68df7-83b4-4acc-9407-08f25d786d7c/8ef68df7-83b4-4acc-9407-08f25d786d7c_360x203.png 360w, https://media.thv11.com/assets/KTHV/images/8ef68df7-83b4-4acc-9407-08f25d786d7c/8ef68df7-83b4-4acc-9407-08f25d786d7c_540x304.png 540w, https://media.thv11.com/assets/KTHV/images/8ef68df7-83b4-4acc-9407-08f25d786d7c/8ef68df7-83b4-4acc-9407-08f25d786d7c_750x422.png 750w, https://media.thv11.com/assets/KTHV/images/8ef68df7-83b4-4acc-9407-08f25d786d7c/8ef68df7-83b4-4acc-9407-08f25d786d7c_1140x641.png 1140w, https://media.thv11.com/assets/KTHV/images/8ef68df7-83b4-4acc-9407-08f25d786d7c/8ef68df7-83b4-4acc-9407-08f25d786d7c_1920x1080.png 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/more-snow-arkansas-winter-weather-2021/91-c11cdf7f-3f65-433a-ab77-efb802de1a60">Snow continues to fall over most of Arkansas Wednesday morning</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/weather/" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f">
                                        <span class="header__nav-label">Weather</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/forecast" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f">
                                                                    <span class="header__subnav-label">Forecast</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/radar" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f">
                                                                    <span class="header__subnav-label">Radar</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/10-day" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f">
                                                                    <span class="header__subnav-label">10-Day</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hourly" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f">
                                                                    <span class="header__subnav-label">Hourly</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/weather-maps" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f">
                                                                    <span class="header__subnav-label">Maps</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/closings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f">
                                                                    <span class="header__subnav-label">Closings &amp; Delays</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/traffic" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f">
                                                                    <span class="header__subnav-label">Traffic</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Weather Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/electric-co-ops-forced-to-cut-power/91-b43ecac6-a54e-436c-a47f-1edc7021252a" aria-label="Read Electric co-ops forced to cut power">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Electric co-ops forced to cut power" width="" height="" src="https://media.thv11.com/assets/KTHV/images/7efb98fd-e9e3-4ea5-9f83-0a98e1004e3f/7efb98fd-e9e3-4ea5-9f83-0a98e1004e3f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Electric co-ops forced to cut power" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/KTHV/images/7efb98fd-e9e3-4ea5-9f83-0a98e1004e3f/7efb98fd-e9e3-4ea5-9f83-0a98e1004e3f_360x203.jpg" data-srcset="https://media.thv11.com/assets/KTHV/images/7efb98fd-e9e3-4ea5-9f83-0a98e1004e3f/7efb98fd-e9e3-4ea5-9f83-0a98e1004e3f_16x9.jpg 16w, https://media.thv11.com/assets/KTHV/images/7efb98fd-e9e3-4ea5-9f83-0a98e1004e3f/7efb98fd-e9e3-4ea5-9f83-0a98e1004e3f_140x79.jpg 140w, https://media.thv11.com/assets/KTHV/images/7efb98fd-e9e3-4ea5-9f83-0a98e1004e3f/7efb98fd-e9e3-4ea5-9f83-0a98e1004e3f_360x203.jpg 360w, https://media.thv11.com/assets/KTHV/images/7efb98fd-e9e3-4ea5-9f83-0a98e1004e3f/7efb98fd-e9e3-4ea5-9f83-0a98e1004e3f_540x304.jpg 540w, https://media.thv11.com/assets/KTHV/images/7efb98fd-e9e3-4ea5-9f83-0a98e1004e3f/7efb98fd-e9e3-4ea5-9f83-0a98e1004e3f_750x422.jpg 750w, https://media.thv11.com/assets/KTHV/images/7efb98fd-e9e3-4ea5-9f83-0a98e1004e3f/7efb98fd-e9e3-4ea5-9f83-0a98e1004e3f_1140x641.jpg 1140w, https://media.thv11.com/assets/KTHV/images/7efb98fd-e9e3-4ea5-9f83-0a98e1004e3f/7efb98fd-e9e3-4ea5-9f83-0a98e1004e3f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/electric-co-ops-forced-to-cut-power/91-b43ecac6-a54e-436c-a47f-1edc7021252a">Electric co-ops forced to cut power</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/weather/forecast/arkansas-weather-forecast/91-41482083" aria-label="Read Your Arkansas weather forecast from THV11">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Your Arkansas weather forecast from THV11" width="" height="" src="https://media.thv11.com/assets/KTHV/images/5ec1c8c2-5fa0-474d-93bf-02ebbb8c5511/5ec1c8c2-5fa0-474d-93bf-02ebbb8c5511_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Your Arkansas weather forecast from THV11" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/KTHV/images/5ec1c8c2-5fa0-474d-93bf-02ebbb8c5511/5ec1c8c2-5fa0-474d-93bf-02ebbb8c5511_360x203.jpg" data-srcset="https://media.thv11.com/assets/KTHV/images/5ec1c8c2-5fa0-474d-93bf-02ebbb8c5511/5ec1c8c2-5fa0-474d-93bf-02ebbb8c5511_16x9.jpg 16w, https://media.thv11.com/assets/KTHV/images/5ec1c8c2-5fa0-474d-93bf-02ebbb8c5511/5ec1c8c2-5fa0-474d-93bf-02ebbb8c5511_140x79.jpg 140w, https://media.thv11.com/assets/KTHV/images/5ec1c8c2-5fa0-474d-93bf-02ebbb8c5511/5ec1c8c2-5fa0-474d-93bf-02ebbb8c5511_360x203.jpg 360w, https://media.thv11.com/assets/KTHV/images/5ec1c8c2-5fa0-474d-93bf-02ebbb8c5511/5ec1c8c2-5fa0-474d-93bf-02ebbb8c5511_540x304.jpg 540w, https://media.thv11.com/assets/KTHV/images/5ec1c8c2-5fa0-474d-93bf-02ebbb8c5511/5ec1c8c2-5fa0-474d-93bf-02ebbb8c5511_750x422.jpg 750w, https://media.thv11.com/assets/KTHV/images/5ec1c8c2-5fa0-474d-93bf-02ebbb8c5511/5ec1c8c2-5fa0-474d-93bf-02ebbb8c5511_1140x641.jpg 1140w, https://media.thv11.com/assets/KTHV/images/5ec1c8c2-5fa0-474d-93bf-02ebbb8c5511/5ec1c8c2-5fa0-474d-93bf-02ebbb8c5511_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/weather/forecast/arkansas-weather-forecast/91-41482083">Your Arkansas weather forecast from THV11</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/sports" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f">
                                        <span class="header__nav-label">Sports</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hog-zone" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f">
                                                                    <span class="header__subnav-label">Hog Zone</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/hss" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f">
                                                                    <span class="header__subnav-label">High School</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/sweetestplay" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f">
                                                                    <span class="header__subnav-label">Sweetest Play</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/travelers" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f">
                                                                    <span class="header__subnav-label">Travelers</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest Sports Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/sports/no-24-arkansas-tops-florida-75-64-for-7th-straight-sec-win/91-6264e408-f31e-4b1c-93f2-2f3bfdb06c2c" aria-label="Read No. 24 Arkansas tops Florida 75-64 for 7th straight SEC win">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="No. 24 Arkansas tops Florida 75-64 for 7th straight SEC win" width="" height="" src="https://media.thv11.com/assets/KTHV/images/aab38100-4ef9-4af9-9722-974398b19d56/aab38100-4ef9-4af9-9722-974398b19d56_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="No. 24 Arkansas tops Florida 75-64 for 7th straight SEC win" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/KTHV/images/aab38100-4ef9-4af9-9722-974398b19d56/aab38100-4ef9-4af9-9722-974398b19d56_360x203.jpg" data-srcset="https://media.thv11.com/assets/KTHV/images/aab38100-4ef9-4af9-9722-974398b19d56/aab38100-4ef9-4af9-9722-974398b19d56_16x9.jpg 16w, https://media.thv11.com/assets/KTHV/images/aab38100-4ef9-4af9-9722-974398b19d56/aab38100-4ef9-4af9-9722-974398b19d56_140x79.jpg 140w, https://media.thv11.com/assets/KTHV/images/aab38100-4ef9-4af9-9722-974398b19d56/aab38100-4ef9-4af9-9722-974398b19d56_360x203.jpg 360w, https://media.thv11.com/assets/KTHV/images/aab38100-4ef9-4af9-9722-974398b19d56/aab38100-4ef9-4af9-9722-974398b19d56_540x304.jpg 540w, https://media.thv11.com/assets/KTHV/images/aab38100-4ef9-4af9-9722-974398b19d56/aab38100-4ef9-4af9-9722-974398b19d56_750x422.jpg 750w, https://media.thv11.com/assets/KTHV/images/aab38100-4ef9-4af9-9722-974398b19d56/aab38100-4ef9-4af9-9722-974398b19d56_1140x641.jpg 1140w, https://media.thv11.com/assets/KTHV/images/aab38100-4ef9-4af9-9722-974398b19d56/aab38100-4ef9-4af9-9722-974398b19d56_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/sports/no-24-arkansas-tops-florida-75-64-for-7th-straight-sec-win/91-6264e408-f31e-4b1c-93f2-2f3bfdb06c2c">No. 24 Arkansas tops Florida 75-64 for 7th straight SEC win</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/sports/razorbacks-recap-75-64-win-over-florida/91-b7bf7791-f7aa-44c5-8ca5-c46243e891b0" aria-label="Read Razorbacks recap 75-64 win over Florida">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Razorbacks recap 75-64 win over Florida" width="" height="" src="https://media.thv11.com/assets/KTHV/images/ef7bb3fc-c950-4bb4-81f5-8b499b18d32f/ef7bb3fc-c950-4bb4-81f5-8b499b18d32f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Razorbacks recap 75-64 win over Florida" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/KTHV/images/ef7bb3fc-c950-4bb4-81f5-8b499b18d32f/ef7bb3fc-c950-4bb4-81f5-8b499b18d32f_360x203.jpg" data-srcset="https://media.thv11.com/assets/KTHV/images/ef7bb3fc-c950-4bb4-81f5-8b499b18d32f/ef7bb3fc-c950-4bb4-81f5-8b499b18d32f_16x9.jpg 16w, https://media.thv11.com/assets/KTHV/images/ef7bb3fc-c950-4bb4-81f5-8b499b18d32f/ef7bb3fc-c950-4bb4-81f5-8b499b18d32f_140x79.jpg 140w, https://media.thv11.com/assets/KTHV/images/ef7bb3fc-c950-4bb4-81f5-8b499b18d32f/ef7bb3fc-c950-4bb4-81f5-8b499b18d32f_360x203.jpg 360w, https://media.thv11.com/assets/KTHV/images/ef7bb3fc-c950-4bb4-81f5-8b499b18d32f/ef7bb3fc-c950-4bb4-81f5-8b499b18d32f_540x304.jpg 540w, https://media.thv11.com/assets/KTHV/images/ef7bb3fc-c950-4bb4-81f5-8b499b18d32f/ef7bb3fc-c950-4bb4-81f5-8b499b18d32f_750x422.jpg 750w, https://media.thv11.com/assets/KTHV/images/ef7bb3fc-c950-4bb4-81f5-8b499b18d32f/ef7bb3fc-c950-4bb4-81f5-8b499b18d32f_1140x641.jpg 1140w, https://media.thv11.com/assets/KTHV/images/ef7bb3fc-c950-4bb4-81f5-8b499b18d32f/ef7bb3fc-c950-4bb4-81f5-8b499b18d32f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/sports/razorbacks-recap-75-64-win-over-florida/91-b7bf7791-f7aa-44c5-8ca5-c46243e891b0">Razorbacks recap 75-64 win over Florida</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                        <li class="header__nav-item">
                            <a class="header__nav-link" href="/connect" target="_self" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f">
                                        <span class="header__nav-label">Connect</span>
                            </a>
                            <div class="header__subnav">
                                <div class="header__subnav-groups">
                                    <div class="header__subnav-group header__subnav-group_name_back">
                                        <ul class="header__subnav-list">
                                            <li class="header__subnav-item header__subnav-item_type_back">
                                                <a class="header__subnav-link header__subnav-link_type_back" href="#">
                                                    <span class="header__subnav-label header__subnav-label_type_back">Back</span>
                                                </a>
                                            </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_topics">
                                        <ul class="header__subnav-list">
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/about-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f">
                                                                    <span class="header__subnav-label">About Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/advertise" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f">
                                                                    <span class="header__subnav-label">Advertise</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/contact-us" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f">
                                                                    <span class="header__subnav-label">Contact Us</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="https://www.thv11.com/kthvjobs" target="_blank" rel="noopener" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f">
                                                                    <span class="header__subnav-label">Jobs</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/meet-the-team" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f">
                                                                    <span class="header__subnav-label">Meet the Team</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/tv-listings" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f">
                                                                    <span class="header__subnav-label">TV Listings</span>
                                                        </a>
                                                    </li>
                                                    <li class="header__subnav-item header__subnav-item_type_text">
                                                        <a class="header__subnav-link header__subnav-link_type_text" href="/vote" target="_self" rel="" data-tracking-action="navigation/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f">
                                                                    <span class="header__subnav-label">Vote</span>
                                                        </a>
                                                    </li>
                                        </ul>
                                    </div>
                                    <div class="header__subnav-group header__subnav-group_name_featured">
                                            <div class="header__featured-title">Latest News Stories</div>
<div data-module="story-row" class="story-row">
    <ul class="story-row__list">
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/video/weather/electric-co-ops-forced-to-cut-power/91-b43ecac6-a54e-436c-a47f-1edc7021252a" aria-label="Read Electric co-ops forced to cut power">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="Electric co-ops forced to cut power" width="" height="" src="https://media.thv11.com/assets/KTHV/images/7efb98fd-e9e3-4ea5-9f83-0a98e1004e3f/7efb98fd-e9e3-4ea5-9f83-0a98e1004e3f_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="Electric co-ops forced to cut power" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/KTHV/images/7efb98fd-e9e3-4ea5-9f83-0a98e1004e3f/7efb98fd-e9e3-4ea5-9f83-0a98e1004e3f_360x203.jpg" data-srcset="https://media.thv11.com/assets/KTHV/images/7efb98fd-e9e3-4ea5-9f83-0a98e1004e3f/7efb98fd-e9e3-4ea5-9f83-0a98e1004e3f_16x9.jpg 16w, https://media.thv11.com/assets/KTHV/images/7efb98fd-e9e3-4ea5-9f83-0a98e1004e3f/7efb98fd-e9e3-4ea5-9f83-0a98e1004e3f_140x79.jpg 140w, https://media.thv11.com/assets/KTHV/images/7efb98fd-e9e3-4ea5-9f83-0a98e1004e3f/7efb98fd-e9e3-4ea5-9f83-0a98e1004e3f_360x203.jpg 360w, https://media.thv11.com/assets/KTHV/images/7efb98fd-e9e3-4ea5-9f83-0a98e1004e3f/7efb98fd-e9e3-4ea5-9f83-0a98e1004e3f_540x304.jpg 540w, https://media.thv11.com/assets/KTHV/images/7efb98fd-e9e3-4ea5-9f83-0a98e1004e3f/7efb98fd-e9e3-4ea5-9f83-0a98e1004e3f_750x422.jpg 750w, https://media.thv11.com/assets/KTHV/images/7efb98fd-e9e3-4ea5-9f83-0a98e1004e3f/7efb98fd-e9e3-4ea5-9f83-0a98e1004e3f_1140x641.jpg 1140w, https://media.thv11.com/assets/KTHV/images/7efb98fd-e9e3-4ea5-9f83-0a98e1004e3f/7efb98fd-e9e3-4ea5-9f83-0a98e1004e3f_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/video/weather/electric-co-ops-forced-to-cut-power/91-b43ecac6-a54e-436c-a47f-1edc7021252a">Electric co-ops forced to cut power</a></h4>
                                            </div>
            </li>
            <li class="story-row__item story-row__item_size_half">
                    <div class="story-row__photo">
                        <div class="story-row__ratio-enforcer">
                            <div class="story-row__ratio-enforced">
                                <a class="story-row__image-link" href="/article/news/crime/1-dead-after-house-fire-on-justice-road-in-little-rock/91-4db363c6-2f6b-48b6-8f01-3054f12e4113" aria-label="Read 1 dead after house fire on West Justice Road in Little Rock">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="1 dead after house fire on West Justice Road in Little Rock" width="" height="" src="https://media.thv11.com/assets/KTHV/images/03cd8f11-35b9-4a46-9245-bfccd6535d80/03cd8f11-35b9-4a46-9245-bfccd6535d80_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_false" alt="1 dead after house fire on West Justice Road in Little Rock" width="" height="" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/KTHV/images/03cd8f11-35b9-4a46-9245-bfccd6535d80/03cd8f11-35b9-4a46-9245-bfccd6535d80_360x203.jpg" data-srcset="https://media.thv11.com/assets/KTHV/images/03cd8f11-35b9-4a46-9245-bfccd6535d80/03cd8f11-35b9-4a46-9245-bfccd6535d80_16x9.jpg 16w, https://media.thv11.com/assets/KTHV/images/03cd8f11-35b9-4a46-9245-bfccd6535d80/03cd8f11-35b9-4a46-9245-bfccd6535d80_140x79.jpg 140w, https://media.thv11.com/assets/KTHV/images/03cd8f11-35b9-4a46-9245-bfccd6535d80/03cd8f11-35b9-4a46-9245-bfccd6535d80_360x203.jpg 360w, https://media.thv11.com/assets/KTHV/images/03cd8f11-35b9-4a46-9245-bfccd6535d80/03cd8f11-35b9-4a46-9245-bfccd6535d80_540x304.jpg 540w, https://media.thv11.com/assets/KTHV/images/03cd8f11-35b9-4a46-9245-bfccd6535d80/03cd8f11-35b9-4a46-9245-bfccd6535d80_750x422.jpg 750w, https://media.thv11.com/assets/KTHV/images/03cd8f11-35b9-4a46-9245-bfccd6535d80/03cd8f11-35b9-4a46-9245-bfccd6535d80_1140x641.jpg 1140w, https://media.thv11.com/assets/KTHV/images/03cd8f11-35b9-4a46-9245-bfccd6535d80/03cd8f11-35b9-4a46-9245-bfccd6535d80_1920x1080.jpg 1920w" sizes="calc(50vw - 15px)" /></div>
                                </a>
                            </div>
                        </div>
                    </div>
                    <div class="story-row__text">
                        <h4 class="story-row__title story-row__title_size_half"><a class="story-row__title-link" href="/article/news/crime/1-dead-after-house-fire-on-justice-road-in-little-rock/91-4db363c6-2f6b-48b6-8f01-3054f12e4113">1 dead after house fire on West Justice Road in Little Rock</a></h4>
                                            </div>
            </li>
    </ul>
</div>                                    </div>
                                </div>
                            </div>
                        </li>
                                            <li>
                            <div class="header__mini-live-video">
    <div data-module="watch-live" class="watch-live watch-live_active_false" data-watch-enabled="true">
        <a class="watch-live__cta" href="/watch">
            <span class="watch-live__label">Watch</span>
        </a>
        <div class="watch-live__mini-live-video">
            <a class="watch-live__video-link" href="/watch">
    <div data-module="mini-live-video" class="mini-live-video" data-is-watch="false">
        
        <div class="mini-live-video__controls">
        </div>
        <div class="mini-live-video__player"></div>
    </div>            </a>
        </div>
    </div>                            </div>
                        </li>
                                        <li class="header__nav-item header__nav-item_type_search">
                        <span class="header__nav-link header__nav-link_type_search">
                            <label class="header__nav-label header__nav-label_type_search" for="site_search">Search</label>
                        </span>
                        <div class="header__subnav header__subnav_type_search">
                            <div class="header__subnav-group header__subnav-group_name_search">
                                <form class="header__search-form" method="GET" action="/search">
                                    <label class="header__search-label" for="site_search">Search:</label>
                                    <input class="header__search-box" placeholder="Search thv11.com" id="site_search" type="search" name="q" />
                                    <button class="header__search-submit" type="submit">Search</button>
                                </form>
                            </div>
                        </div>
                    </li>
                </ul>
                    <div class="header__sponsor">
        <div data-module="ad" class="ad ad_position_masthead_sponsor ad_background_false"
         data-status="new"
         data-path="/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/masthead_sponsor/news/local"
         data-sizes="[[112,38]]"
         data-delay="0"
         data-position="masthead_sponsor"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_false" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                    </div>
                <a class="header__weather-link" href="/weather" data-tracking-action="weather-summary/weatherClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f">
                    <div class="header__weather">
                        <div class="header__weather-desktop-info">
                            <div class="header__weather-label header__weather-label_alerts_true">Right Now</div>
                            <div class="header__weather-city header__weather-city_alerts_true">Little Rock, AR&nbsp;&raquo;</div>
                        </div>
                        <div class="header__weather-content">
                            <div class="header__weather-info header__weather-info_alerts_true">
                                <div class="header__weather-temp header__weather-temp_alerts_true">15&deg;</div>

                                <div class="header__weather-icon header__weather-icon_alerts_true">
                                    <div class="lazy-image" data-module="lazy-image" data-blur="false"><img class="lazy-image__placeholder lazy-image__placeholder_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-83_8x8.png" /><img class="lazy-image__image lazy-image__image_blur_false" alt="" width="26px" height="26px" src="/assets/shared-images/backgrounds/blank.png" data-src="/assets/shared-images/weather-icons/wx-83_32x32.png" data-srcset="/assets/shared-images/weather-icons/wx-83_8x8.png 8w, /assets/shared-images/weather-icons/wx-83_16x16.png 16w, /assets/shared-images/weather-icons/wx-83_32x32.png 32w, /assets/shared-images/weather-icons/wx-83_64x64.png 64w, /assets/shared-images/weather-icons/wx-83_128x128.png 128w, /assets/shared-images/weather-icons/wx-83_210x210.png 210w" sizes="26px" /><noscript><img class="lazy-image__nojs-image" alt="" width="26px" height="26px" src="/assets/shared-images/weather-icons/wx-83_32x32.png" srcset="/assets/shared-images/weather-icons/wx-83_8x8.png 8w, /assets/shared-images/weather-icons/wx-83_16x16.png 16w, /assets/shared-images/weather-icons/wx-83_32x32.png 32w, /assets/shared-images/weather-icons/wx-83_64x64.png 64w, /assets/shared-images/weather-icons/wx-83_128x128.png 128w, /assets/shared-images/weather-icons/wx-83_210x210.png 210w" sizes="26px" loading="lazy" /></noscript></div>
                                </div>
                            </div>
                            <div class="header__weather-city header__weather-city_alerts_true">Little Rock, AR&nbsp;&raquo;</div>
                        </div>
                    </div>
                </a>
            <div class="header__alerts">
                    <a class="header__alert header__alert_type_weather header__alert_visible_true" href="/weather/alerts" data-tracking-action="weatheralert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f">Weather</a>
                                    <a class="header__alert header__alert_type_closings header__alert_visible_true" href="/closings" data-tracking-action="closingsalert/linkClicked" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f">Closings</a>
            </div>
            </nav>
        </div>
    </div>
    <div class="header__featured">
            <div class="header__featured-arrow header__featured-arrow_direction_previous"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
            <div class="header__featured-inner">
                <ul class="header__featured-list">
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/11listens">11 Listens</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/verify">VERIFY</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/the-vine">The Vine</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/thv-this-morning">Wake Up Central</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/article/news/politics/elections/2020-arkansas-election-ballot-voter-guide/91-bb18de49-6c40-4d3b-ae88-1a27d213bde8">Voter Guide</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/eat-it-up">Eat It Up</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/getting-reel">Getting Reel</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/community">Community</a>
                        </li>
                        <li class="header__featured-item">
                            <a class="header__featured-link" href="/lottery">Lottery</a>
                        </li>
                </ul>
            </div>
            <div class="header__featured-arrow header__featured-arrow_direction_next"><img src="/images/header/arrow.png" width="14" height="14" loading="eager" alt="" /></div>
    </div>
</header>            </div>
            <div class="page__dock">
                    <div class="page__breaking-news-alerts">
    <div data-module="breaking-news-alerts" class="breaking-news-alerts breaking-news-alerts_visible_false">
        <div class="breaking-news-alerts__wrap">
            <div class="breaking-news-alerts__close"></div>
            <div class="breaking-news-alerts__label">Breaking News</div>
            <ul class="breaking-news-alerts__headline-wrap">
                <template class="breaking-news-alerts__template">
                    <li class="breaking-news-alerts__item">
                        <a class="breaking-news-alerts__link" href="#" data-tracking="breaking-news-alerts/linkClicked">
                            <span class="breaking-news-alerts__headline"></span>
                            <span class="breaking-news-alerts__read-more">Read More &raquo;</span>
                        </a>
                    </li>
                </template>
            </ul>
            <a class="breaking-news-alerts__more" href="/breaking-news" data-tracking="breaking-news-alerts/moreClicked">More (<span class="breaking-news-alerts__count"></span>) &raquo;</a>
        </div>
    </div>
                    </div>
            </div>
        <main class="page__main" id="main">
            <div class="page__grid">
                


    <div data-module="grid" class="grid grid_version_2-1">
                <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:1">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_right grid__main_full-width_false">
                            <h1 class="grid__page-heading_visible_false">Little Rock&#x27;s Leading Local News: Weather, Traffic, Sports and more | Little Rock, Arkansas | THV11.com</h1>
                                                                <div class="grid__cell grid__cell_columns_2" data-columns="2">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article" data-module-sizer="article" data-count="1">
<article class="article" data-module="article"
         data-article-id="b4cabb22-e349-43ed-b084-25f51301118f"
         data-title="&#x27;I didn&#x27;t want to let them down&#x27; | Texas nurses brave snow, ice to walk to work to relieve coworkers, serve patients"
         data-seo-title="&#x27;I didn&#x27;t want to let them down&#x27; | Austin nurses brave snow, ice to walk to work to relieve coworkers, serve patients"
         data-abstract="While many are staying inside, trying to stay warm, two Austin nurses knew missing work wasn&#x27;t an option. So they walked."
         data-section="news"
         data-subsection="local"
         data-topic=""
         data-subtopic=""
         data-url="www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f"
         data-gpt-network-code="32805352"
         data-categories="local, community, news"
         data-author="Molly Oak"
         data-keywords="[&#xD;&#xA;  &quot;local&quot;,&#xD;&#xA;  &quot;community&quot;,&#xD;&#xA;  &quot;news&quot;&#xD;&#xA;]"
         data-has-video="true"
         data-t1-publisher="Britny Eubank">
    <a class="article__category" href="/section/local">Local</a>
    <h1 class="article__headline">&#x27;I didn&#x27;t want to let them down&#x27; | Texas nurses brave snow, ice to walk to work to relieve coworkers, serve patients</h1>
    <div class="article__summary">While many are staying inside, trying to stay warm, two Austin nurses knew missing work wasn't an option. So they walked.</div>
    <div class="article__lead-asset">
        <div data-module="video" class="video"
             data-stream="https://video.tegna-media.com/assets/KVUE/videos/bdaf2d55-84f1-445b-b8a2-45faf5e2d455/bdaf2d55-84f1-445b-b8a2-45faf5e2d455.m3u8"
             data-float="true"
             data-thumbnail="https://media.thv11.com/assets/KVUE/images/d906a1fa-a8ec-4242-8425-f348a5de1d35/d906a1fa-a8ec-4242-8425-f348a5de1d35_1920x1080.jpg"
             data-title="Austin nurses walk miles to work during winter weather"
             data-description="Many Austinites are stuck inside, some without power, unable to get to work. But two Austin nurses were determined to make it in for their shifts."
             data-site="269"
             data-id="bdaf2d55-84f1-445b-b8a2-45faf5e2d455"
             data-dfpposition=""
             data-mute="false"
             data-autoplay="true"
             data-link="https://www.thv11.com/video/news/community/austin-nurses-walk-miles-to-work-during-winter-weather/269-bdaf2d55-84f1-445b-b8a2-45faf5e2d455"
             data-origin="clipping"
             data-section="news"
             data-subsection="community"
             data-subcategory="community"
             data-topic=""
             data-subtopic=""
             data-captions=""
             data-related-playlist-id="YdSJVRMj"
             data-related-media-id="l0UHpET6"
             data-use-trending="true"
             data-is-watch-player="false"
             data-is-live-now="false"
             data-ugc-preroll-disabled="true"
             data-duration="116"
             data-disable-preroll-at-duration="0">
            <div class="video__ratio-enforcer">
                <div class="video__ratio-enforced">
                    <div class="video__inner">
                        <div class="video__teaser video__teaser_visible_true">
                            <img class="video__thumbnail" data-asset-fallback="default" src="https://media.thv11.com/assets/KVUE/images/d906a1fa-a8ec-4242-8425-f348a5de1d35/d906a1fa-a8ec-4242-8425-f348a5de1d35_1920x1080.jpg" />
                            <div class="video__error"></div>
                            <div class="video__button video__button_play"></div>
                        </div>
                        <div class="video__player-container">
                            <div class="video__player"></div>
                        </div>
                    </div>
                </div>
            </div>
                            <script type="application/ld+json">
                    {
                    "@context": "http://schema.org",
                    "@type": "VideoObject",
                    "name": "Austin nurses walk miles to work during winter weather",
                    "description": "Many Austinites are stuck inside, some without power, unable to get to work. But two Austin nurses were determined to make it in for their shifts.",
                    "thumbnailUrl": "https://media.thv11.com/assets/KVUE/images/d906a1fa-a8ec-4242-8425-f348a5de1d35/d906a1fa-a8ec-4242-8425-f348a5de1d35_1920x1080.jpg",
                    "uploadDate": "2/17/2021 12:28:33 AM",
                    "duration": "116",
                    "contentUrl": "https://www.thv11.com/video/news/community/austin-nurses-walk-miles-to-work-during-winter-weather/269-bdaf2d55-84f1-445b-b8a2-45faf5e2d455",
                    "embedUrl": "https://media.thv11.com/embeds/video/bdaf2d55-84f1-445b-b8a2-45faf5e2d455/iframe"
                    }
                </script>
        </div>
    </div>
    <aside class="article__meta">
            <div class="article__author">
                <span class="article__meta-label">Author:</span> Molly Oak
            </div>
                    <div class="article__published">
                <span class="article__meta-label">Published:</span> 9:38 PM CST February 16, 2021
            </div>
                    <div class="article__updated">
                <span class="article__meta-label">Updated:</span> 9:41 PM CST February 16, 2021
            </div>
            <div data-module="article-sharing" class="article-sharing">
        <a class="article-sharing__icon" href="https://www.facebook.com/dialog/share?app_id=165138710917445&display=popup&href=https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f&redirect_uri=https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f" target="_blank" data-tracking-action="sharing/facebookLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f">
            <img class="article-sharing__logo" alt="Facebook" src="/assets/shared-images/icons/facebook.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
        <a class="article-sharing__icon" href="https://twitter.com/intent/tweet?text=&#x27;I%20didn&#x27;t%20want%20to%20let%20them%20down&#x27;%20%7C%20Austin%20nurses%20brave%20snow,%20ice%20to%20walk%20to%20work%20to%20relieve%20coworkers,%20serve%20patients&url=https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f&via=THV11" target="_blank" data-tracking-action="sharing/twitterLink" data-tracking-category="link click" data-tracking-label="Link From: https://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f">
            <img class="article-sharing__logo" alt="Twitter" src="/assets/shared-images/icons/twitter.svg" loading="eager" width="38" onload="this.parentElement.style.opacity='1';" />
        </a>
    </div>    </aside>
    <div class="article__body">
                            <div class="article__section article__section_type_text utility__text">
<p>AUSTIN, Texas — As a blanket of snow coated the roads early Monday morning, driving didn't seem to be an option for two Austin nurses. But neither was missing work.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I bundled up and I put on my boots and I changed my shoes and I already packed a bag thinking I was going to be staying here for a while," said Brooke Wilson, a labor and delivery nurse with St. David's Women's Center of Texas in North Austin. "So, I packed a bag and I headed out and I started walking."</p>                                            </div>
                        <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid1 ad_background_true"
         data-status="new"
         data-path="/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/article_mid1/news/local"
         data-sizes="[[300,250],[1,1],[750,570],[1,2]]"
         data-delay="8"
         data-position="article_mid1"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                        </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Her walk to work took about 30 minutes. Meanwhile, Amy Belknap, an oncology nurse manager with Ascension Seton Medical Center Austin, walked a mile to get to her job. &nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.thv11.com/assets/KVUE/images/b725c81b-1279-42f0-9b16-d9ace007bca4/b725c81b-1279-42f0-9b16-d9ace007bca4_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.thv11.com/assets/KVUE/images/b725c81b-1279-42f0-9b16-d9ace007bca4/b725c81b-1279-42f0-9b16-d9ace007bca4_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/KVUE/images/b725c81b-1279-42f0-9b16-d9ace007bca4/b725c81b-1279-42f0-9b16-d9ace007bca4_1140x641.jpg" data-srcset="https://media.thv11.com/assets/KVUE/images/b725c81b-1279-42f0-9b16-d9ace007bca4/b725c81b-1279-42f0-9b16-d9ace007bca4_16x9.jpg 16w, https://media.thv11.com/assets/KVUE/images/b725c81b-1279-42f0-9b16-d9ace007bca4/b725c81b-1279-42f0-9b16-d9ace007bca4_140x79.jpg 140w, https://media.thv11.com/assets/KVUE/images/b725c81b-1279-42f0-9b16-d9ace007bca4/b725c81b-1279-42f0-9b16-d9ace007bca4_360x203.jpg 360w, https://media.thv11.com/assets/KVUE/images/b725c81b-1279-42f0-9b16-d9ace007bca4/b725c81b-1279-42f0-9b16-d9ace007bca4_540x304.jpg 540w, https://media.thv11.com/assets/KVUE/images/b725c81b-1279-42f0-9b16-d9ace007bca4/b725c81b-1279-42f0-9b16-d9ace007bca4_750x422.jpg 750w, https://media.thv11.com/assets/KVUE/images/b725c81b-1279-42f0-9b16-d9ace007bca4/b725c81b-1279-42f0-9b16-d9ace007bca4_1140x641.jpg 1140w, https://media.thv11.com/assets/KVUE/images/b725c81b-1279-42f0-9b16-d9ace007bca4/b725c81b-1279-42f0-9b16-d9ace007bca4_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.thv11.com/assets/KVUE/images/b725c81b-1279-42f0-9b16-d9ace007bca4/b725c81b-1279-42f0-9b16-d9ace007bca4_1140x641.jpg" srcset="https://media.thv11.com/assets/KVUE/images/b725c81b-1279-42f0-9b16-d9ace007bca4/b725c81b-1279-42f0-9b16-d9ace007bca4_16x9.jpg 16w, https://media.thv11.com/assets/KVUE/images/b725c81b-1279-42f0-9b16-d9ace007bca4/b725c81b-1279-42f0-9b16-d9ace007bca4_140x79.jpg 140w, https://media.thv11.com/assets/KVUE/images/b725c81b-1279-42f0-9b16-d9ace007bca4/b725c81b-1279-42f0-9b16-d9ace007bca4_360x203.jpg 360w, https://media.thv11.com/assets/KVUE/images/b725c81b-1279-42f0-9b16-d9ace007bca4/b725c81b-1279-42f0-9b16-d9ace007bca4_540x304.jpg 540w, https://media.thv11.com/assets/KVUE/images/b725c81b-1279-42f0-9b16-d9ace007bca4/b725c81b-1279-42f0-9b16-d9ace007bca4_750x422.jpg 750w, https://media.thv11.com/assets/KVUE/images/b725c81b-1279-42f0-9b16-d9ace007bca4/b725c81b-1279-42f0-9b16-d9ace007bca4_1140x641.jpg 1140w, https://media.thv11.com/assets/KVUE/images/b725c81b-1279-42f0-9b16-d9ace007bca4/b725c81b-1279-42f0-9b16-d9ace007bca4_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Ascension Seton</div>
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I started a little bit before the sun rose, so there was nobody out. And it was actually the roads, like no one had driven on them yet. So, the snow is really pretty. It was really peaceful," Belknap said. "But, yeah, definitely, not what you expect in Austin, Texas."&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Belknap made sure she was clear that she wasn't the only one doing everything they could to get to work to care for patients and to relieve team members at Ascension Seton.&nbsp;</p>                                            </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.thv11.com/assets/KVUE/images/1af6d0ee-a16a-4742-bd3f-3215d59b2da3/1af6d0ee-a16a-4742-bd3f-3215d59b2da3_16x9.jpg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.thv11.com/assets/KVUE/images/1af6d0ee-a16a-4742-bd3f-3215d59b2da3/1af6d0ee-a16a-4742-bd3f-3215d59b2da3_16x9.jpg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/KVUE/images/1af6d0ee-a16a-4742-bd3f-3215d59b2da3/1af6d0ee-a16a-4742-bd3f-3215d59b2da3_1140x641.jpg" data-srcset="https://media.thv11.com/assets/KVUE/images/1af6d0ee-a16a-4742-bd3f-3215d59b2da3/1af6d0ee-a16a-4742-bd3f-3215d59b2da3_16x9.jpg 16w, https://media.thv11.com/assets/KVUE/images/1af6d0ee-a16a-4742-bd3f-3215d59b2da3/1af6d0ee-a16a-4742-bd3f-3215d59b2da3_140x79.jpg 140w, https://media.thv11.com/assets/KVUE/images/1af6d0ee-a16a-4742-bd3f-3215d59b2da3/1af6d0ee-a16a-4742-bd3f-3215d59b2da3_360x203.jpg 360w, https://media.thv11.com/assets/KVUE/images/1af6d0ee-a16a-4742-bd3f-3215d59b2da3/1af6d0ee-a16a-4742-bd3f-3215d59b2da3_540x304.jpg 540w, https://media.thv11.com/assets/KVUE/images/1af6d0ee-a16a-4742-bd3f-3215d59b2da3/1af6d0ee-a16a-4742-bd3f-3215d59b2da3_750x422.jpg 750w, https://media.thv11.com/assets/KVUE/images/1af6d0ee-a16a-4742-bd3f-3215d59b2da3/1af6d0ee-a16a-4742-bd3f-3215d59b2da3_1140x641.jpg 1140w, https://media.thv11.com/assets/KVUE/images/1af6d0ee-a16a-4742-bd3f-3215d59b2da3/1af6d0ee-a16a-4742-bd3f-3215d59b2da3_1920x1080.jpg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.thv11.com/assets/KVUE/images/1af6d0ee-a16a-4742-bd3f-3215d59b2da3/1af6d0ee-a16a-4742-bd3f-3215d59b2da3_1140x641.jpg" srcset="https://media.thv11.com/assets/KVUE/images/1af6d0ee-a16a-4742-bd3f-3215d59b2da3/1af6d0ee-a16a-4742-bd3f-3215d59b2da3_16x9.jpg 16w, https://media.thv11.com/assets/KVUE/images/1af6d0ee-a16a-4742-bd3f-3215d59b2da3/1af6d0ee-a16a-4742-bd3f-3215d59b2da3_140x79.jpg 140w, https://media.thv11.com/assets/KVUE/images/1af6d0ee-a16a-4742-bd3f-3215d59b2da3/1af6d0ee-a16a-4742-bd3f-3215d59b2da3_360x203.jpg 360w, https://media.thv11.com/assets/KVUE/images/1af6d0ee-a16a-4742-bd3f-3215d59b2da3/1af6d0ee-a16a-4742-bd3f-3215d59b2da3_540x304.jpg 540w, https://media.thv11.com/assets/KVUE/images/1af6d0ee-a16a-4742-bd3f-3215d59b2da3/1af6d0ee-a16a-4742-bd3f-3215d59b2da3_750x422.jpg 750w, https://media.thv11.com/assets/KVUE/images/1af6d0ee-a16a-4742-bd3f-3215d59b2da3/1af6d0ee-a16a-4742-bd3f-3215d59b2da3_1140x641.jpg 1140w, https://media.thv11.com/assets/KVUE/images/1af6d0ee-a16a-4742-bd3f-3215d59b2da3/1af6d0ee-a16a-4742-bd3f-3215d59b2da3_1920x1080.jpg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: Ascension Seton</div>
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Martin, who does our floors, he walked almost two hours to get to work," she said, noting another employee opted to come in on her days off since she lives close by.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Like many first responders, there isn't much time for sleep for the health care workers.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I have slept for two hours, but I am not unique in this situation," Belknap said. "We've been rotating staff so that we can give everybody breaks and take turns. And I'm really proud of the team up here. We have just been looking out for each other and helping each other out throughout this very unusual time."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Both nurses were still working on Tuesday, something both are proud of.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Hospitals never shut down. They're 24/7. So, even whenever you have crazy weather and unique situations, people still need your care. And so, I really felt like I needed to get in for them and needed to get in for the nurses that were on the floor and needing some breaks," Belknap said.</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid2 ad_background_true"
         data-status="new"
         data-path="/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/article_mid2/news/local"
         data-sizes="[[300,250],[1,1]]"
         data-delay="8"
         data-position="article_mid2"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="[&#xD;&#xA;  &quot;2YNEkKMk1QC5WsCndTXLDYVB&quot;&#xD;&#xA;]">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
                                </div>
                                <div class="article__section article__section_type_photo">


<div data-module="photo" class="photo">
    <div class="photo__image">
        <div class="photo__ratio-enforcer">
            <div class="photo__ratio-enforced">
                <div class="lazy-image" data-module="lazy-image" data-blur="true" style="background-image: url(https://media.thv11.com/assets/KVUE/images/03cab58c-ff92-4d26-a29b-bd513eeea2a4/03cab58c-ff92-4d26-a29b-bd513eeea2a4_16x9.jpeg)"><img class="lazy-image__placeholder lazy-image__placeholder_blur_true" alt="" width="1140" height="641" src="https://media.thv11.com/assets/KVUE/images/03cab58c-ff92-4d26-a29b-bd513eeea2a4/03cab58c-ff92-4d26-a29b-bd513eeea2a4_16x9.jpeg" /><img class="lazy-image__image lazy-image__image_blur_true" alt="" width="1140" height="641" src="/assets/shared-images/backgrounds/blank.png" data-src="https://media.thv11.com/assets/KVUE/images/03cab58c-ff92-4d26-a29b-bd513eeea2a4/03cab58c-ff92-4d26-a29b-bd513eeea2a4_1140x641.jpeg" data-srcset="https://media.thv11.com/assets/KVUE/images/03cab58c-ff92-4d26-a29b-bd513eeea2a4/03cab58c-ff92-4d26-a29b-bd513eeea2a4_16x9.jpeg 16w, https://media.thv11.com/assets/KVUE/images/03cab58c-ff92-4d26-a29b-bd513eeea2a4/03cab58c-ff92-4d26-a29b-bd513eeea2a4_140x79.jpeg 140w, https://media.thv11.com/assets/KVUE/images/03cab58c-ff92-4d26-a29b-bd513eeea2a4/03cab58c-ff92-4d26-a29b-bd513eeea2a4_360x203.jpeg 360w, https://media.thv11.com/assets/KVUE/images/03cab58c-ff92-4d26-a29b-bd513eeea2a4/03cab58c-ff92-4d26-a29b-bd513eeea2a4_540x304.jpeg 540w, https://media.thv11.com/assets/KVUE/images/03cab58c-ff92-4d26-a29b-bd513eeea2a4/03cab58c-ff92-4d26-a29b-bd513eeea2a4_750x422.jpeg 750w, https://media.thv11.com/assets/KVUE/images/03cab58c-ff92-4d26-a29b-bd513eeea2a4/03cab58c-ff92-4d26-a29b-bd513eeea2a4_1140x641.jpeg 1140w, https://media.thv11.com/assets/KVUE/images/03cab58c-ff92-4d26-a29b-bd513eeea2a4/03cab58c-ff92-4d26-a29b-bd513eeea2a4_1920x1080.jpeg 1920w" sizes="1140px" /><noscript><img class="lazy-image__nojs-image" alt="" width="1140" height="641" src="https://media.thv11.com/assets/KVUE/images/03cab58c-ff92-4d26-a29b-bd513eeea2a4/03cab58c-ff92-4d26-a29b-bd513eeea2a4_1140x641.jpeg" srcset="https://media.thv11.com/assets/KVUE/images/03cab58c-ff92-4d26-a29b-bd513eeea2a4/03cab58c-ff92-4d26-a29b-bd513eeea2a4_16x9.jpeg 16w, https://media.thv11.com/assets/KVUE/images/03cab58c-ff92-4d26-a29b-bd513eeea2a4/03cab58c-ff92-4d26-a29b-bd513eeea2a4_140x79.jpeg 140w, https://media.thv11.com/assets/KVUE/images/03cab58c-ff92-4d26-a29b-bd513eeea2a4/03cab58c-ff92-4d26-a29b-bd513eeea2a4_360x203.jpeg 360w, https://media.thv11.com/assets/KVUE/images/03cab58c-ff92-4d26-a29b-bd513eeea2a4/03cab58c-ff92-4d26-a29b-bd513eeea2a4_540x304.jpeg 540w, https://media.thv11.com/assets/KVUE/images/03cab58c-ff92-4d26-a29b-bd513eeea2a4/03cab58c-ff92-4d26-a29b-bd513eeea2a4_750x422.jpeg 750w, https://media.thv11.com/assets/KVUE/images/03cab58c-ff92-4d26-a29b-bd513eeea2a4/03cab58c-ff92-4d26-a29b-bd513eeea2a4_1140x641.jpeg 1140w, https://media.thv11.com/assets/KVUE/images/03cab58c-ff92-4d26-a29b-bd513eeea2a4/03cab58c-ff92-4d26-a29b-bd513eeea2a4_1920x1080.jpeg 1920w" sizes="1140px" loading="lazy" /></noscript></div>
            </div>
        </div>
    </div>
    <div class="photo__meta">
            <div class="photo__credit">Credit: St. David&#x27;s Women&#x27;s Center of Texas</div>
            </div>
</div>                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Wilson echoed Belknap's concern for coworkers.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I didn't want to let them down. I didn't want people to be spread thin. That's not safe for patients. It's not safe for us," Wilson said. "It's much more emotionally draining if you have to take on a higher patient load just out of necessity because of the emergency situation that we're in."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Wilson said babies don't wait for better weather – they come when they come.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"My unit is just one of many where people are having to get here and do their job. Babies aren't waiting for anybody, but there's emergencies are happening all the time," Wilson said. "So, we have great people all over the hospital that are helping keep things going."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>Along with caring for coworkers, both nurses said their patients are their priority.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"I mean, that's why I come to work every day. That's why I chose to do what I do like. That's what drives me. That's the driving force is just I love, I love the people I work with. I love what I do. I love delivering babies. I love being here," Wilson said. "And honestly, I can say with 100% certainty that every single baby being born here means a lot to me and everyone that's here."</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"So, the walk was worth it?" KVUE Reporter Molly Oak asked.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>"Oh, yeah, definitely. I'll do it again," Wilson said with a smile.&nbsp;</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>KVUE also asked St. David's, Ascension Seton and Baylor Scott &amp; White how each health care system is supporting staff.</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The following statement is from St. David's:</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>"All hospitals are providing sleeping arrangements, toiletries, meal vouchers and shower facilities for employees so that they do not have to travel to and from the hospital while the roadways are unsafe and can remain at the hospital to continue to care for patients. St. David’s HealthCare’s Disaster Pay Policy also allows staff to be paid their base rate the entire time they are in the hospital—even while sleeping. Employees are also given an hourly disaster stipend while working."</em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The following statement is from Ascension Seton:</p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid3 ad_background_true"
         data-status="new"
         data-path="/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/article_mid3/news/local"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid3"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em><em>"The health and safety of patients and associates are always our top priorities. Ascension Seton hospitals, including Dell Children's Medical Center, remain open and staffed as usual. All of our hospitals have an emergency response plan in place to provide uninterrupted patient care.&nbsp;</em><em>We are prepared to be responsive to rapidly evolving weather conditions and have reserved nearby hotel rooms for associates who may be unable to travel following their hospital shifts. Ascension Medical Group Seton has transitioned most scheduled clinic visits to virtual visits. Individuals should not delay if they are experiencing emergency medical symptoms."</em></em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p>The following statement is from Baylor Scott &amp; White:</p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>"Our teams continuously prepare throughout the year to safely provide care for our communities during a variety of situations. This preparedness includes hosting drills, testing backup power sources, practicing <em>emergency communications systems, and more. Our leaders worked over the past week to prepare – making arrangements for team members to remain onsite at the hospital and at nearby hotels to accommodate those working during this unprecedented and prolonged winter storm. We are closely monitoring staffing needs and working quickly to deploy team members and resources as needed.&nbsp;</em></em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>We urge the community to stay indoors when possible and to proceed with great caution if going out in these dangerous conditions, as we are seeing an increasing number of weather-related injuries in our emergency departments.&nbsp;</em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>As a reminder, all Baylor Scott &amp; White</em><em>&nbsp;hospitals remain open. Most Baylor Scott &amp; White clinics will reschedule appointments or provide care virtually on Tuesday, February 16, and drive-thru COVID-19 testing sites will be closed. In-person and vaccine appointments scheduled for Tuesday, February 16, are being rescheduled.&nbsp;</em></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><em>Virtual care options are available at&nbsp;</em><em><a href="%7C16f67828a5d24c8baaf408d8d2b83cb4%7Cccd8a79b7268413b878971f8b6f4c0df%7C0%7C0%7C637491036074139825%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0=%7C1000&sdata=QIFd3h4IW0nKxOc8mV%2Fl5CHn9pjdEvQvrrqbgSPN+mU=&reserved=0">MyBSWHealth.com</a></em><em>&nbsp;or on the MyBSWHealth app. To download, text BETTER to 88408."</em></p>                                            </div>
                                <div class="article__section article__section_type_ad">
        <div data-module="ad" class="ad ad_position_article_mid4 ad_background_true"
         data-status="new"
         data-path="/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/article_mid4/news/local"
         data-sizes="[[300,250]]"
         data-delay="8"
         data-position="article_mid4"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
        </div>
    </div>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>WATCH:&nbsp;</strong><a href="https://youtu.be/JUMRVt5HCrY" rel="noopener noreferrer" target="_blank"><strong><u>Austin businesses struggle to reopen amid outages</u></strong></a></p>                                            </div>
                                <div class="article__section article__section_type_embed">
                                    <iframe class="embedly-embed" src="//cdn.embedly.com/widgets/media.html?src=https%3A%2F%2Fwww.youtube.com%2Fembed%2FJUMRVt5HCrY%3Ffeature%3Doembed&display_name=YouTube&url=https%3A%2F%2Fwww.youtube.com%2Fwatch%3Fv%3DJUMRVt5HCrY&image=https%3A%2F%2Fi.ytimg.com%2Fvi%2FJUMRVt5HCrY%2Fhqdefault.jpg&key=0350728de3d54ab7950f978fc80d4a70&type=text%2Fhtml&schema=youtube" width="548" height="308" scrolling="no" title="YouTube embed" frameborder="0" allow="autoplay; fullscreen" allowfullscreen="true"></iframe>
                                </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong>PEOPLE ARE ALSO READING:</strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/local/texas-ercot-power-outage-energy-demand-price-change/269-53ab63e2-8dcf-4485-8b9b-be6ad75316b4">ERCOT to change Texas energy prices to meet high demand amid winter storm</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/local/travis-county-judge-outside-lighting-order-price-gouging/269-de7e0358-c012-45d7-ada3-880196e610f7">Travis County judge signing order to turn off outside lighting, prohibit price gouging</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/local/austin-energy-critical-circuits-hospitals/269-bc4ed77d-af31-47d1-9476-51ee395584a7">Critical infrastructure circuits could be tapped into if power issues worsen, Austin Energy says</a></strong></p>                                            </div>
                    <div class="article__section article__section_type_text utility__text">
<p><strong class="cms__embed-related-story"><a class="cms__embed-related-story__link" href="/article/news/local/list-local-water-outages-and-boil-notices-amid-winter-weather/269-d9e80b9d-4973-4185-a0c4-cc59823f0b21">LIST: Local water outages and boil notices amid winter weather</a></strong></p>                                            </div>
    </div>
    <script type="application/ld+json">
        {
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "headline": "'I didn't want to let them down' | Texas nurses brave snow, ice to walk to work to relieve coworkers, serve patients",
  "datePublished": "9:38 PM CST February 16, 2021",
  "dateModified": "9:41 PM CST February 16, 2021",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "http://www.thv11.com/article/news/local/austin-nurses-walk-to-work-snow/269-b4cabb22-e349-43ed-b084-25f51301118f"
  },
  "author": {
    "@type": "Person",
    "name": "Molly Oak"
  },
  "publisher": {
    "@type": "Organization",
    "name": "KTHV",
    "logo": {
      "@type": "ImageObject",
      "url": "http://www.thv11.com/assets/shared-images/amp-logos/kthv.png",
      "width": 340,
      "height": 60
    }
  }
}
    </script>
</article>                                    </div>
                                </div>
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_taboola" data-module-sizer="taboola" data-count="1">
    <div data-module="taboola" class="taboola" id="taboola-below-article-thumbnails-2nd-::articleNumber::"
         data-page-type="article"
         data-ad="below_taboola"
         data-mode="thumbnails-h2"
         data-target-type="mix"
         data-placement="Below Article Thumbnails 2nd"
         data-url="http://www.thv11.com::contentUrl::">
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

                    <div class="grid__sticky-column grid__sticky-column_side_right">
                        <div class="grid__sticky-content" data-columns="1">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_atf ad_background_true"
         data-status="new"
         data-path="/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/article_atf/news/local"
         data-sizes="[[300,250],[300,600]]"
         data-delay="8"
         data-position="article_atf"
         data-refresh-interval="33"
         data-refresh-enabled="true"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_true ad__inner_background_true" style="min-height: 250px; min-width: 300px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/article_atf/news/local&amp;sz=300x250|300x600&amp;c=241" width="300" height="600" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                    </div>
            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_ad" data-module-sizer="ad" data-count="1">
        <div data-module="ad" class="ad ad_position_article_flex_btf ad_background_true"
         data-status="new"
         data-path="/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/article_flex_btf/news/local"
         data-sizes="[[970,250],[728,90],[1140,286],[1,1]]"
         data-delay="8"
         data-position="article_flex_btf"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
                    <noscript>
                        <iframe src="https://securepubads.g.doubleclick.net/gampad/adx?iu=/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/article_flex_btf/news/local&amp;sz=970x250|728x90|1140x286|1x1&amp;c=241" width="1140" height="286" frameborder="0"></iframe>
                    </noscript>
        </div>
    </div>
                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
        <div class="grid__section grid__section_theme_default" data-theme="default" style="z-index:0">
            <div class="grid__theme-elements">
                <div class="grid__theme-design-1"></div>
                <div class="grid__theme-design-2"></div>
                <div class="grid__theme-design-3"></div>
                <div class="grid__theme-design-4"></div>
            </div>
            <div class="grid__content grid__content_full-width_false">
                <div class="grid__main grid__main_sticky_none grid__main_full-width_false">
                                                                <div class="grid__cell grid__cell_columns_3" data-columns="3">
                                <div class="grid__module grid__module_loaded_true">
                                    <div class="grid__module-sizer grid__module-sizer_name_article-loader" data-module-sizer="article-loader" data-count="1">

<div class="article-loader" data-module="article-loader">
    <button class="article-loader__button"></button>
</div>                                    </div>
                                </div>
                        </div>
                </div>

            </div>
        </div>
    </div>

            </div>
        </main>
            <div class="page__footer page__footer_theme_default">
<footer data-module="footer" class="footer">
    <div class="footer__outer">
        <div class="footer__inner">
            <div class="footer__logo-wrap">
                <img class="footer__logo" alt="KTHV-TV" src="/assets/shared-images/logos/kthv.png">
            </div>
            <div class="footer__menu">
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://www.thv11.com/kthvjobs" target="_blank" rel="noopener">Jobs</a></li>
                                <li class="footer__item"><a class="footer__link" href="/terms" target="_self" rel="">Terms of Service</a></li>
                                <li class="footer__item"><a class="footer__link" href="/privacy" target="_self" rel="">Privacy Policy</a></li>
                                <li class="footer__item"><a class="footer__link" href="/adchoices" target="_self" rel="">Ad Choices</a></li>
                    </ul>
                    <ul class="footer__list">
                                <li class="footer__item"><a class="footer__link" href="https://interactive.thv11.com/pdfs/PublicFileReport.pdf" target="_blank" rel="noopener">EEO Public File Report</a></li>
                                <li class="footer__item"><a class="footer__link" href="/fcc-public-inspection-file" target="_self" rel="">FCC Online Public Inspection File</a></li>
                                <li class="footer__item"><a class="footer__link" href="/closed-captioning" target="_self" rel="">Closed Caption Procedures</a></li>
                                <li class="footer__item footer__item_visible_false"><a class="footer__link footer__link_behavior_show-consent-options" target="_self" href="/do-not-sell-my-information">Do Not Sell My Information</a></li>
                    </ul>
            </div>
            <div class="footer__copyright">
                &copy; 2021 KTHV-TV. All Rights Reserved.
            </div>
        </div>
    </div>
</footer>            </div>
    </div>
        <div class="page__interstitial">
        <div data-module="ad" class="ad ad_position_exit_interstitial ad_background_true"
         data-status="new"
         data-path="/32805352/ar-littlerock-KTHV-B3324_DesktopTablet/exit_interstitial/news/local"
         data-sizes="[[1,1]]"
         data-delay="8"
         data-position="exit_interstitial"
         data-refresh-interval="0"
         data-refresh-enabled="false"
         data-a9-enabled="true"
         data-targeting-strnativekey="">
        <div class="ad__inner ad__inner_border_false ad__inner_background_true" style="min-height: 0px; min-width: 0px;">
        </div>
    </div>
        </div>
            <div class="page__notifications">

<div data-module="notifications" class="notifications" style="display:none">
    <div class="notifications__logo-container">
        <img class="notifications__logo" alt="KTHV" src="/assets/shared-images/logos/kthv.png" />
    </div>
    <h2 class="notifications__heading">KTHV would like to send you push notifications about the latest news and weather.</h2>
    <p class="notifications__description">Notifications can be turned off anytime in the browser settings.</p>
    <div class="notifications__buttons">
        <button class="notifications__button notifications__button_option_no notifications__button_default_false">No Thanks</button>
        <button class="notifications__button notifications__button_option_yes notifications__button_default_true">Allow</button>
    </div>
</div>
        </div>
        <div class="page__toasts">

<div class="toasts">
    <script class="toasts__toast-template" type="text/template">
        <div class="toasts__toast toasts__toast_new_true">
            <div class="toasts__logo-container">
                <img class="toasts__logo" src="/assets/shared-images/logos/kthv.png" />
            </div>
            <div class="toasts__close">×</div>
            <div class="toasts__content">
                <div class="toasts__title"></div>
                <div class="toasts__body"></div>
                <p class="toasts__link">Read More</p>
            </div>
        </div>
    </script>
</div>        </div>
    <div class="modal modal_open_false">
    <button class="modal__close-button" aria-label="close"></button>
    <div class="modal__content"></div>
</div>    <script data-key="pNHOjJyj2m9zXrCu&#x2B;E8emJVKczLfYeNWPKDJjw==">window.jwplayer=window.jwplayer||{},window.jwplayer.key=window.jwplayer.key||document.currentScript.dataset.key;
//# sourceMappingURL=jwplayer-key.js.map</script>
    <script>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</script>
    <script data-base="/" data-modules="ad,adchoices,all-alerts,app-badge,app-promo-link,article,article-loader,article-sharing,breaking-news-alerts,breaking-news-list,carousel,chapter-slider,closings,countdown,datasphere,datasphere-ad-article,datasphere-ad-front,election-single-race,elections,error,footer,gallery,grid,header,headline-list,hot-races,hot-races-carousel,hourly-graph,iframe,lazy-image,live-broadcasts,live-video-banner,longform,mini-live-video,modal,newsletter-signup,notifications,page,personal-info,photo,pollen,privacy,radar-gallery,raw-html,related-stories,right-now-hourly,right-now-radar,search,story,story-list,story-row,taboola,toasts,tos,universal-ad,video,watch-live,watch-secondary-content,weather-10-day,weather-alerts-list,weather-hourly,weather-interactive-radar,weather-maps,weather-nav" data-version="5.2.2">!function(){if(window.tegna.supportsJavascript){var e=["page","photo","lazy-image","ad","gallery","video","taboola","related-stories","raw-html","elections","election-single-race"];function s(e,s){for(var a=s.length,r=0;r<a;r++)if(s[r]===e)return!0;return!1}for(var a=document.querySelectorAll("[data-module]"),r=0;r<a.length;++r)void 0,s(n=a[r].getAttribute("data-module"),e)||e.push(n);var t=document.currentScript.dataset.version,i=document.currentScript.dataset.base,l=document.getElementsByClassName("page")[0]?document.getElementsByClassName("page")[0].dataset.tealiumUrl:"";require.config({urlArgs:"ver="+t,baseUrl:i,waitSeconds:30,bundles:{common:["page","universal-ad","header","footer","grid","breaking-news-alerts","tegna-utils","tegna-storage","tegna-tracking","header-updater"]},paths:{utils:"tegna-utils",storage:"tegna-storage",common:"common.min",swiper:"assets/js-libs/swiper/swiper.min","live-messages":"assets/js-libs/live-messages/live-messages",luxon:"assets/js-libs/luxon/luxon.min",tealium:l,signalr:"assets/js-libs/signalr/signalr.min",jwplayer:"assets/js-libs/jwplayer/jwplayer",comscore:"assets/js-libs/comscore/comscore.min","@firebase/app":"firebase-app","@firebase/messaging":"firebase-messaging"},shim:{swiper:{exports:"Swiper"},signalr:{exports:"signalR"},tealium:["jquery"],jwplayer:["jquery"]}}),e.forEach(e=>{try{require([e])}catch(s){void 0}})}var n}();
//# sourceMappingURL=configure-require.js.map</script>
        <script data-api-key="AIzaSyD5e2zLdaXX0ySZA7wd8RvnFEujotRUnyQ" data-project-id="kthv-news-app" data-sender-id="430065599507" data-app-id="1:430065599507:web:07b770de930d561d">!function(){if(window.tegna.supportsJavascript){var e=document.currentScript.dataset,a=e.apiKey,i=e.projectId,p=e.senderId,t=e.appid;require(["@firebase/app","@firebase/messaging"],function(e){e.initializeApp({apiKey:a,authDomain:`${i}.firebaseapp.com`,databaseURL:`https://${i}.firebaseio.com`,projectId:i,storageBucket:`${i}.appspot.com`,messagingSenderId:p,appId:t}),window.firebase=e})}}();
//# sourceMappingURL=firebase.js.map</script>
    <script>!function(){if(!window.tegna.supportsJavascript){var e=document.body,t=document.createElement("div");function n(){void 0;for(var e,t,n=document.getElementsByTagName("noscript"),o=0;o<n.length;o++){var r=n.item(o);r.outerHTML=(e=r.innerHTML,t=void 0,(t=document.createElement("textarea")).innerHTML=e,0===t.childNodes.length?"":t.childNodes[0].nodeValue)}}t.innerHTML='<div style="background-color:#c50000;font-family:sans-serif;color:#ffffff;text-align:center;"><h2 style="margin:0;padding:10px 0;">Your browser is not fully supported.</h2><p style="margin:0;padding: 10px 0;">For full feature support, please upgrade to a modern browser such as <a href="https://www.microsoft.com/en-us/edge" style="color:#ffffff;" target="_blank">Microsoft Edge</a>.</p></div>',e.insertBefore(t,e.firstChild),n();var o=window.setInterval(function(){document.getElementsByTagName("noscript").length?n():clearInterval(o)},500)}}();
//# sourceMappingURL=old-browser.js.map</script>
    <script>tegna.performance.parsed = { time: performance.now() };</script>
        <script>
            if (window.tegna.supportsJavascript) {
                var script = document.createElement('script');
                script.src = "https://www.googletagservices.com/tag/js/gpt.js";
                script.async = true;
                script.defer = true;
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);
            } else {
                var script = document.createElement('script');
                script.src = "https://www.googletagmanager.com/gtag/js?id=UA-73846375-1";
                var firstScriptTag = document.getElementsByTagName('script')[0];
                firstScriptTag.parentNode.insertBefore(script, firstScriptTag);

                window.dataLayer = window.dataLayer || [];
                function gtag(){dataLayer.push(arguments);}
                gtag('js', new Date());
                gtag('config', 'UA-73846375-1');
            }
        </script>
            <script type="text/javascript" src="//native.sharethrough.com/assets/sfp.js" async></script>
    </body>
</html>